Jump to content
EwinRacing Flash Series Gaming Chairs

Leaderboard


Popular Content

Showing content with the highest reputation on 09/06/15 in all areas

  1. 1 point
    It seems that those two have different mounting holes but I can send you some images from mine so you can see for yourself Seems like screw #1 is way out of position compared to the iGPU model. I wouldn't recommend it... For more photos check here.
  2. 1 point
    bcdedit /set {default} bootmenupolicy legacy Keep pressing F8 -> enter "Safe Mode" -> Run DDU "Clean and Shutdown" -> Power On -> F8 -> select "Disable Driver Signature Enforcement" -> Display.Driver folder -> copy/overwrite nv_dispi.inf -> Run setup.exe Keep current settings "F8 boot menu", skip this "bcdedit /set {default} bootmenupolicy standard"
  3. 1 point
    Are you sure you're using the correct inf file for the mode you're using? You can't use the optimus inf for dedicated mode and vice versa. Sent from my HTC One using Tapatalk
  4. 1 point
    If you look through this forum all the needed instructions have been explained step by step so even the least 'computer savy' can follow! Take a look at this page. It has a step by step guide including photos on disabling driver signuature enforcement http://www.howtogeek.com/167723/how-to-disable-driver-signature-verification-on-64-bit-windows-8.1-so-that-you-can-install-unsigned-drivers/ Do you know how to use J95s INF mod file and how to extract driver/replace this file prior to install? Sent from my LG-D855 using Tapatalk
  5. 1 point
    Just download a bios from the Lenovo website for your model, use 7zip to extract it and then you will see a file with the extension ".bin" and rename the file to Yx01 Sent from my SM-N920C using Tapatalk
  6. 1 point
    Lol changing the multiplier won't cause that issue... Changing a setting pertaining to the video card (like I did) will cause that issue. As I posted, the solution that worked for me was taking it apart, and exchanging places of the primary BIOS with the secondary BIOS then running the emergency BIOS of recovery method of putting a stock bios file on a flash drive (named Yx01.bin) then plugging in the flash drive (fat32 format), removing all power sources from the laptop, and then holding down fn+r then plugging in the power adapter and finally pressing the power button while still holding down the fn+r keys. Sent from my SM-N920C using Tapatalk
  7. 1 point
    Hey good to know you solved your issue. Please post a step-by-step here, some people could use yer expertise and knowledge. - - - Updated - - - Hey good to know you solved your issue. Please post a step-by-step here, some people could use yer expertise and knowledge.
  8. 1 point
    I solved it without chAnging the board and I have no problem actually helping someone else.. USB wasn't even booting and after doing some research it came to me. The laptop has a DUAL BIOS, and the purpose of the secondary BIOS is for situations just like this.. I swapped the primary with the secondary bios, then I proceeded to do the emergency recovery with fn+r then plugging in the laptop and pressing power... I'm happy to say that I now have a working laptop. Now then, to my question: can someone tell me how to flash modified clock settings to the internal 750m? I've noticed that the 305 modded bios has got a higher than default clock setting flashed to it. Sent from my SM-N920C using Tapatalk
  9. 1 point
    I GOT IT! Mr Fox and friends I just tried booting 7 on my girlfriends 17 since I don't have my m18x with me and it was also getting stuck at starting windows. Here's what I did. First go to the bios and turn the boot setting to uefi. Now turn off fast boot and secure boot. Then turn ON legacy option rom. The next step is important. Insert your dvd/usb and press f12 to open up the boot selection device. Make sure to select the dvd/usb under UEFI boot and not legacy boot! This will boot the windows 7 install in uefi mode. Now let windows install. Once it has completed 100% you may go back to the bios and disable legacy option rom. You should end up with a true uefi windows 7 install at the end. I think this may have been how I also installed on my m18x in uefi but I don't exactly remember, I'd have to try it out. See if this allows the 980M to work.
  10. 1 point
    It was Clevo P151SM1 (unlocked Prema BIOS) with core i7 4700MQ, chipset Intel HM87 (Lynx Point), and GTX770M. No problem with installing and work GTX980M under Legacy mode on Windows7 x64. I tried to install GTX980M in my AW 17 3D (2013) under Legacy Mode on Windows7 x64 - and without success. I think that the problem in the Alienware BIOS because in Clevo (unlocked Prema BIOS) everything worked without problems. Today I will try to install Windows7 x64 under UEFI on AW17 with GTX980M - and of course, I will write here. Update: on Clevo GTX980M worked with Optimus (no 3D 120Hz screen on this Clevo) Update 2: The main thing in AW17 3D and AW18 is work without Optimus, and inside BIOS there is something that limits the work in Legacy mode - so this is the reason why we cant run our GTX980M on Windows 7 under Legacy mode.
  11. 1 point
    GTX 980M is working on Clevo with Windows 7. Will try to install Windows 7 under UEFI on Alienware 17 with GTX980M.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.