Jump to content
EwinRacing Flash Series Gaming Chairs
Brian

TES V: Skyrim - Discussion

Recommended Posts

The two settings that could potentially disable shadows are:

fShadowBiasScale=1.0000

iShadowMaskQuarter=0

I found these to reduce shadow flickering, but they might have caused problems for you guys. They have no impact on performance though.

The default values(high) are:

fShadowBiasScale=0.2500

iShadowMaskQuarter=4

picked it up finally its so beautiful... but the shadows are so ugly lol even at 4096 res which seems to be max shadows in config launcher. actually i checked and bias scale is .15 default for me or wait i set to ultra and maxed all sliders maybe thats why .15 for me? shadows also set to max in config launcher.

Share this post


Link to post
Share on other sites

.15 is probably the ultra default, when i was having performance issues i troubleshooted off of high shadows since its an instant +10 fps :P

Thanks for pointing that out ile be sure to fix that.

Share this post


Link to post
Share on other sites

Hey guys just thought i would let you know, tweakguides.com just released a complete skyrim tweaking guide, showing the change and performance impact of all settings at various levels as well as all notable ini tweaks.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

The game is really addicting... I started it on the master level but soon lowered to expert. Very challenging and very time consuming. What I don't like so far is some random crashes that happen quiet often and therefore I have to press quick save very frequently just in case...

Level 34 for the time being... Trying to finish the misc first before I proceed with the main story.

Share this post


Link to post
Share on other sites

Well sir you are in luck, head on over to google and look up the skyrim 4gb laa patch guarereed to fix 95% of crashes. The game is limited to 2gb and when it goes over windows or something kills it. Glhf

  • Thumbs Up 2

Share this post


Link to post
Share on other sites

The FXAA Injector mod really makes the game look beautiful. You can mess around with the saturation and sharpness to make the game look very colourful and Witcher2-esque. Definitely recommend that you guys check it out.

The 4GB RAM patch also did wonders for me in preventing frequent crashes. I still quick save often out of habit though. ;)

Share this post


Link to post
Share on other sites

Are the crashes on all systems or vendor specific?

Sent from my GT-N7000 using Tapatalk

Share this post


Link to post
Share on other sites

on amd 6970m the injector causes mine to crash to desktop. Also the 4gb patch did help me whenever i had graphics set really high.... especially view distance and raising the amount of trees and foliage rendered... always test each add on like the FXAA injector individually to see if they are stable. Could of been a driver issue i don't have system to try latest drivers as of yet.

Share this post


Link to post
Share on other sites

Man Skyrim runs GREAT with 580M SLi. I got the details cranked to the max + FXAA + 2xAA and it usually gets 42-100+ fps. Here's what it looks like-

post-5-1449499215808_thumb.jpg

post-5-14494992158766_thumb.jpg

post-5-14494992159419_thumb.jpg

post-5-14494992160178_thumb.jpg

post-5-14494992160971_thumb.jpg

post-5-14494992161596_thumb.jpg

post-5-14494992162211_thumb.jpg

post-5-14494992162884_thumb.jpg

post-5-1449499216381_thumb.jpg

post-5-14494992164517_thumb.jpg

post-5-14494992165423_thumb.jpg

post-5-14494992166199_thumb.jpg

post-5-14494992167407_thumb.jpg

post-5-14494992168565_thumb.jpg

post-5-14494992169293_thumb.jpg

post-5-14494992170044_thumb.jpg

post-5-14494992170703_thumb.jpg

post-5-14494992171564_thumb.jpg

post-5-14494992204169_thumb.jpg

post-5-14494992204343_thumb.jpg

Edited by Brian
  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Well now that you mentioned it with the following settings

post-3-14494992204467_thumb.jpg

and a slight OC @870/1100 I get an average of 50 FPS

post-3-14494992203379_thumb.jpg

enabling FXAA (and going near the tree after Brian K's request)

post-3-14494992207082_thumb.jpg

post-3-14494992172608_thumb.jpg

post-3-14494992172899_thumb.jpg

post-3-14494992201489_thumb.jpg

post-3-14494992202477_thumb.jpg

post-3-14494992204603_thumb.jpg

post-3-14494992205478_thumb.jpg

post-3-14494992206282_thumb.jpg

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

So I ran into a problem, I used to be able to cast and use a sword at the same time. Now I can't do it anymore, any idea why?

Share this post


Link to post
Share on other sites

So Brian did you get casting and attacking working properly?

Share this post


Link to post
Share on other sites
So Brian did you get casting and attacking working properly?

Hey marc, yep figured it out. If you click twice on a spell it switches between L/LR which I didn't know about until just messing with it more.

Share this post


Link to post
Share on other sites

Oh i see like left and right hand etc since you can dual wield weapons or a weapon and shield. @StamatisX I love that Daedric Armor

Edited by mw86

Share this post


Link to post
Share on other sites
Oh i see like left and right hand etc since you can dual wield weapons or a weapon and shield. @StamatisX I love that Daedric Armor

Yep that was the problem.

Share this post


Link to post
Share on other sites
Yep that was the problem.

welcome to Tech Inferno test. How are you? What kind of system do you have? How are you liking it here?

Share this post


Link to post
Share on other sites

After installing the 12.1 beta drivers from AMD I experience flickering during loading and during the game. If I disable Crossfire everything is fine. Have you found a solution for this yet? Is there any kind of profile or game configuration that could possibly solve this problem?

Share this post


Link to post
Share on other sites
After installing the 12.1 beta drivers from AMD I experience flickering during loading and during the game. If I disable Crossfire everything is fine. Have you found a solution for this yet? Is there any kind of profile or game configuration that could possibly solve this problem?

Yeah the solution is to ditch your 5870s and get a 580M. :smiley_simmons::77:

Share this post


Link to post
Share on other sites
After installing the 12.1 beta drivers from AMD I experience flickering during loading and during the game. If I disable Crossfire everything is fine. Have you found a solution for this yet? Is there any kind of profile or game configuration that could possibly solve this problem?

try Radeon Pro and go through the crossfire methods... eg Scissor and others..... i had issue like that on need for speed shift... that helped it some...

Share this post


Link to post
Share on other sites

@Gearsguy Thanks for the graphics settings for M14x. I bought Skyrim Collector's Edition last holiday season and it's just been sitting in my closet while I saved up money to get a new high powered desktop. Seeing these results are possible on my M14x makes me want to skip the desktop and start playing right now!

Share this post


Link to post
Share on other sites

Hi chaps,

For everyone wanting to play the game with a gamepad, but not having a xbox360 controller (why did they do this :( :( ), I found a solution a little while ago:

Just follow the instructions on this site: Logitech Rumblepad 2, Dual Action Game Pad: The Elder Scrolls V: Skyrim

The tool emulates the xbos 360 controller and you can play it on any gamepad (in my case: a logitech rumblepad 2 wired)

Share this post


Link to post
Share on other sites

@ StamatixS I have heard of various fixes involving combinations of disabling AA Dof and running skyrim under the default crossfire profile rather then the tesv one, these solutions may or may not help you. (I have had inconsistent results myself)

Share this post


Link to post
Share on other sites
@ StamatixS I have heard of various fixes involving combinations of disabling AA Dof and running skyrim under the default crossfire profile rather then the tesv one, these solutions may or may not help you. (I have had inconsistent results myself)

Yeah... Tried them all, the latest drivers from AMD fixed all issues for me though

Sent from my Samsung Galaxy S3 using Tapatalk 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.