Jump to content
EwinRacing Flash Series Gaming Chairs
Jhonathan

HP Pavilion dv6 can't detect GTX 960

Recommended Posts

My setup:

 

HP Pavilion dv6

CPU  AMD Quad-Core A6-3420M

iGPU AMD Radeon 6600M

DGPU AMD Radeon™ HD 6520G 

EGPU GTX 960 4GB

RAM 6GB RAM

SSD 120GB

 

I've done everything as the tutorial showed, installed the setup-disk-image and rebooted it, entered the DIY option, menu-based 1.30 but ... my EGPU was not detected. It was 'searching' for it i believe and nothing. I think that it only found the integrated one.

 

Does this notebook in special have a specifically option to enable ? I saw in someplace that HP laptops have the pci locked, so they only function with specific cards.

 

Thank you.

 

Share this post


Link to post
Share on other sites
15 minutes ago, Jhonathan said:

I saw in someplace that HP laptops have the pci locked, so they only function with specific cards.

 

If this was applicable to your scenario, it would probably have told you at boot, and you'd be able to get around it by using a modded bios.

 

Google "bios whitelist" for your model.

Share this post


Link to post
Share on other sites

 

Nando sorry I do not speak English very well so I will use google translator . So I followed one of its steps to connect the computer with the wifi card and then put it to suspend and replace the WiFi card for the EGPU , and it worked could identify the video card in the task manager , I downloaded the card drives, but Windows asks me to restart the computer for the drive to run properly, but when I restart the computer it 's black screen because of the bios withlist that does not identify my EGPU , you commented that you have to take this restriction with the your program as I do it? please nando my need much help of his instructions , I am waiting for the answer and also improvements know this going through a period of recovery.

Share this post


Link to post
Share on other sites

Eu tenho um DV6 também, vou comprar o KIT para tentar instalar uma placa nele, a de fábrica, onboard, queimou, agora não posso mais instalar o drive que ele buga. =/
Vou testar e depois posto aqui. ^^

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.