Jump to content
jasonlaw

Z40-75 need help

Recommended Posts

Laptop:Lenovo Z40-75

Prosessor: AMD A10-7300

RAM: 8GB

Integrated GPU: AMD R6 M255DX (DUAL GPU)

EGPU tool: EXP GDC v8.0 (NGFF version)

EGPU: PowerColor HD 6570

Problem: EXP GDC v8.0 not working when plugged with NGFF to HDMI cable( without lightning ) with proper installation. But when I'm using mini PCIExpress to HDMI cable it work well on my  ASUS laptop

13072220_1159522507405395_1053127343_o.jpg

13009868_1159523994071913_1640934861_o.jpg

Share this post


Link to post
Share on other sites

Hi. Will nvidia card able to run as egpu? Thanks.

Edited by Irwandee

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By PrecastFlame
      Hi, I'm having problems trying to connect a GTX 750 Ti to my Lenovo T420 using the dock EXP GDC Beast (express card version).
      My laptop: Lenovo T420
      RAM: 8GB DDR3
      CPU: Intel Core i5 2520M
      GPU: Intel HD Graphics 3000
       
      My problem is: if I plug the express card and I turn on the laptop it doesn't boot up and the screen becomes horrible, with coloured pixels and a sound like "bip-bip".
      If I try plugging the express card when the laptop is already turned on it sees the gpu, but if try installing the drivers I have to apply the modifies restarting the computer.
      I hope you understood my problem (I don't speak English very well).
      Please help me, It's making me crazy!
       
      EDIT: I didn't say that if I plug the express card when the pc is already turned on, in the device menager there is "Error 12" on the gtx 750 ti
    • By Kel
      I got the exp gdc beast 8.5 got all the connections right... laptop boots up... fans turn on the gpu.... device manager detects gtx 1060 with a “ ! “ in a yellow triangle. Now what to do.... i tried to do the bios mod.... but realised that i have 3.07 version. 
      Questions-
      1 is there any way to get this done without the mod?? 
      2 if mod is the only way... kindly help me with step by step instruction in laymans terms... i m not a techy... so i might not understand technical terms.... altho i am interested... but learning yet. Please help. 
    • By Klem
      In this thread you can post your requests for Lenovo Y50-70, Lenovo Y70-70, Lenovo Z50-70, Lenovo Z70-70, Lenovo G50-70, Lenovo G70-70.
      If someone wants upgrade Wi-Fi card and remove whitelist, or unlock hidden additional menus and settings in bios setup menu, or unlocked vbios for overclock NVIDIA card, then you can post your request in this thread. Also, if you have a problem with fan pulsating/clicking on any modified bios then you can post your request in this thread.
       
      The flashing procedure include two steps:
      1.  Flash main system bios.
      2.  Flash EC firmware.
    • By Buratos
      Привет. Помогите, мне грустно.
      Существует clevo p150em, недавно обновленный с 7970 до 8970 м (от 150 см)
      Bios, R.2.0 / 1.02.17EC v3b / 1.02.11EC.
      Когда он был установлен 7970 м, в BIOS на линии gpu это было 7970 м. После установки 8970m, NVIDIA пишет вместо 8970m.
      Драйверы на 8970m не установлены, либо синий экран, либо ноутбук замерзает. Windows 10 1713.
      Я пробовал разные версии драйверов, все равно. Что вы посоветуете?
      8970m vbios  VER015.041.000.000.044964 BR44964.009 it s DELL? 
       
      ps. when I bought 7970m for a place of 670m. At 7970m there was also a problem with the drivers, but I somehow skipped it.
    • By rusTORK
      When my first CPU fan on Y500 is broke i replaced it on something compatible (non-original) and planned to replace it later on original. Since that time happened a lot things, but i still using that non-original fan. But i did some research and here is what i founded:
       
      I. ORIGINALS
       
      1. Forcecon (marked as FCN on fan)
      DFS5413005MH0T-FC1C (5V - 0.5A)
      Spotted in: Y400, Y500.

       
      2. Asia Vital Components (marked as AVC on fan)
      BNTA0612R5H-P007 (5V - 0.5A)
      Spotted in: Y410p, Y500, Y510p.

       
      3. Sunon (marked as SUNON MagLev on fan)
      MG60120V1-C230-S99 (5V - 2.25W (0.45A))
      Spotted in: Y410p, Y500.

      So, which to choose? Any recomendation? Maybe there also unexpected way (completely diffirent fan from another company for another laptop)?
       
       
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.