Jump to content
EwinRacing Flash Series Gaming Chairs
Sign in to follow this  

[Error 43 - Help?] 15.6" Dell Precision M4700 + GTX 580@2Gbps + PE4C v3.0 EC

Recommended Posts

Dear community,


I've read a lot of entries but have failed to solve my problem so far. I continue to run into the error code 43, which I think is driver related?


Anyway: my setup is in the pictures at the end and consists of a Dell M4700 with an i7 3740QM. I try to connect a GTX 580 with a PE4C v3.0 from bplus via express card. For power I use a 350W psu with 24pin connector and I am using Windows 7. I've so far played around with the delay switches, which has thought me to leave them at 1 and 1. Any other combination gives me error 12. Furthermore I've used DDU to remove all my drives countless times, and reinstall the once form nvidia. If there is anything more I should post, please let me know, I'd be super stocked to get this up and running.


Please help. Why is this not working?


Best Regards,




Screen Shot 2016-04-12 at 10.11.18 PM.png

Screen Shot 2016-04-12 at 10.11.29 PM.png

Screen Shot 2016-04-12 at 10.11.36 PM.png

Share this post

Link to post
Share on other sites

I've purchased and successfully installed setup 1.3. Once in there I've tried most settings without any luck. No other setup guide seems to be exactly the same.


Some threads mention that you need to do a DSDT override if you have 8 GB of ram. Is this true?


How do I know which settings to choose? I think I have to deactivate the dGPU. The rest of the settings I'm pretty much guessing.


After quite a few attempts, I managed to get the card to appear with no errors but very weird numbers in GPU-Z. See picture.


Any help is greatly appreciated.



Screen Shot 2016-04-19 at 11.47.49 PM.png

Edited by GTobler

Share this post

Link to post
Share on other sites

May I ask how did you overcome this error? currently facing it and dont know how to fix it.,

Share this post

Link to post
Share on other sites

>DSDT override if you have 8GB of RAM

Not true. This is for 16GB of RAM, IIRC.


However, it is common to have to perform a DSDT override if your laptop already has a dGPU in it when faced with Code 43, which, in your case, would be the Quadro K2000M.


On 4/19/2016 at 5:49 AM, GTobler said:

I managed to get the card to appear with no errors but very weird numbers in GPU-Z. See picture.


This happens some times with my eGPU setup. I have a ThinkPad X220 and GTX 580 via EXP GDC Beast; see sig.


The way I solved it is by shutting down, and then reseating everything. Usually the GFX card loses connection to the PC momentarily somewhere in the chain and GPU-Z shows null values like that. In the "Sensors" tab, I see 0.0MHz or 0% on everything when it happens.


This no longer happens since I mechanically secured my entire setup using the magic of zip-ties. Perhaps you could also check if your GFX card is securely and perpendicularly mounted in the slot - The 580 seems to be very heavy and mine tilted to one side due to its weight when I first installed it.


I am not sure if your problem is caused by the same issue, however. This is only my experience.


I wish you godspeed, OP.

Edited by Arbystrider

Share this post

Link to post
Share on other sites

Thanks for the help. I ended up selling my egpu for a desktop.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • By Bananenbrot hellcase.com
      Hallo Leute,
      Ich habe mir zu Weinachten eine Akitio Thunder 2 mit einer EVGA GTX 1060 6gb für meinen late 2013 IMac mit einem 120W AC Adapter von Leicke geholt.
      Zu meinem Problem, Ich habe alle mögliche Treiber probiert ich habe mein Windows zweimal neu aufgesetzt und
      habe verschiedene Sachen im Geräte Manager deaktiviert. Was kann ich da jetzt noch machen das die evt. doch geht?
      Danke schon mal im voraus

    • By jatintwo
      Hello Everyone,
      I had recently purchased an exp gdc beast v8.0 and I tried using a gtx 1050 with it and I'm getting error 43. It's said that the 372.70 driver works and does not give error 43 but when I try to install that driver it gives me an error before installing saying that no compatible nvidia graphics hardware found or something like that so I'm unable to install the driver but I heard the driver helps. So far I've not been able to find any guides on how to mod my driver, all I know is that it has something to do with editing the INF file. Can anyone please guide me on how to mod the driver or even mail me a copy of their modded INF file on my email jatindilip0@gmail.com It will be a great help. My laptop model is a gigabyte p15fv2. 
      Thanks for reading
    • By Sanjula
      Specs :-  Intel i5-2410m 2.3 GHz
                     8 GB ram
                     Intel hd 3000 (igpu)
                     AMD hd 6470m (dgpu)
                     Win 10
      # Use the mpcie slot for egpu
      GPU powers on and Epu setup 1.x recognized the graphics card. 
      Disabled the dgpu using setup 1.x. 
      Installed latest crimson drivers
      In device manager gpu shows with error 43. Disabled the egpu from device manager and re-enabled it again. Then it showed normally. 
      Help required !!!!
      01. First look at the Device manager.

      02. After re-enabling the gpu

    • By mEx-I
      Hi i have an msi ge 60 2pc and i am trying to install egpu exp v8 the gtx 1060 zotac 3gb, but i have the error 43 . 
      haw i can resolve this ? , with the 650ti no problem  , plz need help
    • By proscia47
      Ok, a little background. I have a lenovo L420 laptop and bought an EGPU adapter via Express Card. I used a Geforce GTX 1050 TI
      In order for this to work you need to first disconnect any egpu external device and perfrom DSDT override to your system.
      Very easy guide thanks to user 'angerthosenear' found here (JAVA MUST BE INSTALLED IN ORDER TO RUN .BAT FILE. Other wise nothing will open)
      Keep in mind step 5 on his tutorial was a bit off. The correct code should look like this:
      DWordMemory (ResourceProducer, PosDecode, MinFixed, MaxFixed, Cacheable, ReadWrite, 0x00000000, // Granularity 0x000A0000, // Range Minimum 0x000BFFFF, // Range Maximum 0x00000000, // Translation Offset 0x00020000, // Length ,, , AddressRangeMemory, TypeStatic) /*above this line is only for reference. only copy below*/ QWordMemory (ResourceProducer, PosDecode, MinFixed, MaxFixed, Cacheable, ReadWrite, 0x0000000000000000, // Granularity 0x0000000C20000000, // Range Minimum, set it to 48.5GB 0x0000000E0FFFFFFF, // Range Maximum, set it to 56.25GB 0x0000000000000000, // Translation Offset 0x00000001F0000000, // Length calculated by Range Max - Range Min. ,, , AddressRangeMemory, TypeStatic) Restart your computer and confirm your DSDT override worked by going to Device Manager -> Resources by Connection -> Memory and you should see a hierarchy for 'Large Memory'
      When I was at this point I was still getting error 43. I thought it was a driver issue, but ****** via email thought it was a timing issue with clocks so he suggested I 'Jumpered' the powersupply so it would constantly stay on as long as it was plugged in. So when I plugged my expresscard in the laptop, the GPU would already be powered on. I would first plug your EGPU in your system and see if you still get this error. If so, jump the power supply unit by grounding the greenwire with either of the black wires to the right or left of it. This can be done in many ways, be smart about it. Try to make it reversible. Don't be like me and cut it, splice it, and jam in behind the ground wire. It works, but, not very pretty. 
      This should get yours working. Unless you have a 1050 TI, if so, read on.
      Download driver versions  372.70 and 375.63 and extract them

      1:) - Open the INF for 375.63
      Extract the drivers you want to modify using something like 7zip. (with 7zip installed, just rightclick
      and press "Extract to "/File name here"")  
      Inside the extracted driver folder open Display.Driver.
      The "nv_dispi.inf" in that folder is what we need to modify. If you can't find nv_dispi.inf, look for
      "nvts.inf", "nv_dispwi.inf", or "nv4_dispi.inf" instead.
      2:) - Your GPU string
      Search (CTRL+F) for your gpu '1050 TI'
      Copy these lines, should be 3 if I remember correctly
      3:) - paste them in the appropriate place on the 372.70 INF file
      4:) install 372.70 Drivers and restart
      5:) Now, your error 43 should be gone but your GPU will run like dog sh*t. You need to install drivers 375.63 EXPRESS INSTALL ONLY. If done correctly you will not be prompted to restart.
      Congratulations, you're done. Took me 3 days to figure this out. If an idiot like me can do it, so can you. I will gladly answer any questions
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.