Jump to content
EwinRacing Flash Series Gaming Chairs
gerald

Y510p Ultrabay Graphics card

Recommended Posts

@Marvin Glad to hear everything worked as intended!

 

Regarding the usage of the PCI-E riser, you simply never know whether it works. Good quality risers (which use cables similar to those @Swung Huang has in his adapter) can sometimes give you several meters of extension (there was a LinusTechTips video about it somewhere...). Yet, it is strange that even a short generic quality adapter was enough to degrade the connection in your case. Degradation of signal integrity might depend a lot on @gerald's PCB layout, PCB material specs and how well the matching of lane track lengths and RF impedances has been performed.

 

My advice would probably be to find someone to borrow a higher quality riser from and try it yourself (or maybe some sort of PC parts shop would agree to accept the return if it doesn't work in your system).

Share this post


Link to post
Share on other sites

Guys it's me again!

I had success using the famous 3M Extender, what quality! I took the short version because of the thermaltake adapter failing on me, fearing that an even greater length may not work out at all regardless of build quality and shielding.

 

Here is a picture of my current setup, I will build a cage for the power supply with the graphics card on top to make things more official.

IMG_20180525_182429.jpg

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

looks good, how is it working?   how much $ involved for setup? board, wires, video card, power supply???

Share this post


Link to post
Share on other sites
14 hours ago, Marvin said:

Guys it's me again!

I had success using the famous 3M Extender, what quality! I took the short version because of the thermaltake adapter failing on me, fearing that an even greater length may not work out at all regardless of build quality and shielding.

 

Here is a picture of my current setup, I will build a cage for the power supply with the graphics card on top to make things more official.

IMG_20180525_182429.jpg

 

How about this one ?

Share this post


Link to post
Share on other sites
On 3/28/2018 at 11:47 AM, QDIR said:

hi

i just wanted to let you know guys that I've just fleshed the new 3.08 moded bios proved by: @High_Voltage 

I'm using it with an AMD Sapphire RX480 Nitro+ and its more stable then before. With bios 2.07 i sometimes had greeenscreen/blackscreen while playing games like: overwatch, PUBG and had to hardreset it because it stoped reponding. But now its gone thanks to you guys.

 

Ps: i had problem (DOS memory buffer 2 allocate failed) while fleshing the EC with freedos so i downloaded Rufus 1.1.7 and made a portable MSDOS on win7 (win10  doesent support this option just freedos) after that everything went fine :))

 

@QDIRHow are you going with that RX480 setup? Can you use laptops own screen, or just The gpu outputs? Btw, if you disconnect the adaptor (due to some travel or anything) you hv to go into bios to re enable video? And what about your gaming? TY!

@Swung Huang Are you planning to sell your adaptor's version? 

Share this post


Link to post
Share on other sites

Does anyone is able to get y500 running without moded bios on geralds adapter or otherwise..  

Share this post


Link to post
Share on other sites
11 hours ago, caitdeen said:

 

@QDIRHow are you going with that RX480 setup? Can you use laptops own screen, or just The gpu outputs? Btw, if you disconnect the adaptor (due to some travel or anything) you hv to go into bios to re enable video? And what about your gaming? TY!

@Swung Huang Are you planning to sell your adaptor's version? 

yep. If 20 or more people want them, I will sell them.

Share this post


Link to post
Share on other sites
7 hours ago, Swung Huang said:

yep. If 20 or more people want them, I will sell them.

Add me to the list.

Share this post


Link to post
Share on other sites
1 hour ago, caitdeen said:

Add me to the list.

Me too

On 9/9/2017 at 10:19 PM, cajuil said:

 

Edited by Oliv

Share this post


Link to post
Share on other sites

Hi,

I still have adapters. If you want to buy one pls let me know. I can start a new eBay offer.

Share this post


Link to post
Share on other sites
12 hours ago, gerald said:

Hi,

I still have adapters. If you want to buy one pls let me know. I can start a new eBay offer.

 

I am interested. How much do you charge for them?

Share this post


Link to post
Share on other sites

Hi,

it depends.

If you want an eBay sell, it will cost €70,- and €25,- for int. shipping. You can buy it direct via PayPal and save €10,- 

 

 

Share this post


Link to post
Share on other sites

Ok perfect. Let me figure out the rest of my setup and see what makes sense. 

 

I am in the US so it would be with the intl shipping. 

Share this post


Link to post
Share on other sites
On 2018. 06. 01. at 5:01 AM, caitdeen said:

 

@QDIRHow are you going with that RX480 setup? Can you use laptops own screen, or just The gpu outputs? Btw, if you disconnect the adaptor (due to some travel or anything) you hv to go into bios to re enable video? And what about your gaming? TY!

@Swung Huang Are you planning to sell your adaptor's version? 

Hi, 

The rx480 worked fine, no problems with it, but i sold it and bought a gtx 1070ti (more power). To answear your questions:- No. the internal screen is not an opcion with amd card, only with external monitor.

-No. I traveld a lot with this setup, its easy to use. You just have to disconnect the adapter and u r ready to go. But you have to double swich it on if u just disconnected or connected the egpu. Thats all.

-games where smooth

Share this post


Link to post
Share on other sites
On 6/2/2018 at 3:27 PM, gerald said:

Hi,

it depends.

If you want an eBay sell, it will cost €70,- and €25,- for int. shipping. You can buy it direct via PayPal and save €10,- 

 

 

Hey gerald, it is possible to use your adapter simultaneously with the sata HDD, or some frankenstein would be needed?

Share this post


Link to post
Share on other sites

Yes you can use bouth, but you need "msata to sata" cable or modified hdd caddy like in first post on previous page.

Share this post


Link to post
Share on other sites
On 11/6/2017 at 1:03 PM, Tesla said:

Yeah actually the way I have it is one 256gb m.2 ssd for OS and two 1TB sata hdds in raid0. Just so to reduce the loading times in games. And as you said free USB ports.

How are you doing this Tesla? I mean, theres a normal SATA port, a mSATA (at ultrabay side), and the m2 port right? But how are you supporting the HDD connected to the msata port when you need to keep connecting-disconnecting gerald's adaptor? Another question: What m2 drive are you using? I´ve read that only certain models are allowed in that slot. Ty!

Share this post


Link to post
Share on other sites
On 4/29/2018 at 4:18 PM, Bos Maior said:

Sorry to hear about your GTX 780!

I like the Radeon software, especially since it doesn't require you to sign up to NVIDIA's telemetry programme.

@Bos Maior I did take all night reading the entire thread, but im still confused at something. Some guys here said that own laptop's screen doesnt work when using an AMD card, but some of your post (and @Kuneroll s) show a 3 screen setup working, including the internal one with a AMD card right? I ask that as i hv a RX 470 Nitro boxed here. Ty!

Edited by caitdeen

Share this post


Link to post
Share on other sites
3 hours ago, caitdeen said:

@Bos Maior I did take all night reading the entire thread, but im still confused at something. Some guys here said that own laptop's screen doesnt work when using an AMD card, but some of your post (and @Kuneroll s) show a 3 screen setup working, including the internal one with a AMD card right? I ask that as i hv a RX 470 Nitro boxed here. Ty!

If you use an AMD card, usually you can just power the external display (the display directly attached to the card)by the AMD card. The internal display will turn on, but it cannot get the benefit from the eGPU(The same performance as GT650M/750M/755M depend on which your laptop have).So it just show up(maybe be creative and make a performance monitor on it?)

If you want to get benefit from an AMD card, the best way now is to attach an external display and gaming on it. Seems no way to pass image back to the internal display for the time being(If you did it, just tell me!!!!!)

Share this post


Link to post
Share on other sites

Gerald,  i am ready to buy one. Can you send me a paypal money request for it?  Sent you a private message with my email address. 

Share this post


Link to post
Share on other sites
1 hour ago, High_Voltage said:

Yet, there is this guide, which claims among other things the usage of AMD eGPUs with the internal screen.

Thats an interesting guide. Unfortunately im waiting for @gerald on paypal data to buy the adaptor. Maybe @Bos Maior or @Kuneroll or even @Tesla can try it on their systems. Btw,  @Swung Huang ty for clarification. So when you guys say that internal screen doesnt work, are you referring to gaming performance, more exactly that internal screen cant use egpu resources, right?

Edited by caitdeen
typ

Share this post


Link to post
Share on other sites
On 16. 4. 2018 at 5:52 PM, Swung Huang said:

still running at 3.0 x8. No compromises

7514f893bbf46428.jpg

How did you instal drivers for gtx 1070? If i instal driver for my 1060 6gb,i disconnected gt650m in device manager,then i instal driver for 1060,but computer selfconnect 650m through instalation and didn't instal driver for 1060. I have Y500.

On 16. 4. 2018 at 5:52 PM, Swung Huang said:

 

 

 

On 16. 4. 2018 at 5:52 PM, Swung Huang said:

 

 

 

On 16. 4. 2018 at 5:52 PM, Swung Huang said:

 

 

 

On 16. 4. 2018 at 5:52 PM, Swung Huang said:

 

Edited by Kuneroll

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By sam@83
      Hello !
      I tried a tutorial on the forum to remove the supervisor password on a X260 thinkpad but the winbond 25Q128FVPQ chip is not recognized with the programmer CH341A and ASprogramer (does not detect automatically and not manually). Plugged into the motherboard with a soic8.

      Can you help me with detection?
      Can I find the password with the software or do I have to write it?
       
      Thank you so much !!!
    • By Donz7733
      Hi
       
      Currently I am using Nvidia 376.44 version for SLI functionality. On trying to install any higher version , SLI wont function & only 1 card works.
       
      if anyone is using higher version Than the one mentioned above for SLI, please let me know
       
      Thank You
    • By Cubitci
      To install the unlocked bios, I prepared and booted a freedos usb. I start the installation by typing flash.bat but every time I get the following error: Error 28: Protected Range Registers are currently set by BIOS, preventing flash Access. Please contact the target System BIOS vendor for an option to disable Protected Range Registers.
      How can i solve this problem ?
    • By arifhsn
      https://www.sendspace.com/file/0zjk9f
       
      please help i can't access my g5070's advanced menu
    • By raqall
      Hi!

      I would love to have my BIOS modded to disable the wireless whitelist.
      I tried to do it myself (dump BIOS from chip, disassemble, locate the reference to the error message "Unauthorized Wireless network card is plugged in..." memory address and modify the condition in the binary file so not to "land" in the infinite loop) but I couldn't dig to anything meaningful I could easily change.

      Laptop: Lenovo ThinkPad S440 (TYPE 20BB-S00400)
      BIOS version: 73ET71WW (1.71)
      Original WiFi/BT card: Intel Wireless-N 7260 (7260HMW BN) (vendor: 0x8086, device: 0x08B2, subdevice: 0x4262)
      Target WiFi/BT card: Broadcom BCM94352HMB (I haven't received it yet, waiting for delivery)

      Manufacturer BIOS download: bootable ISO, updater for Windows
      My BIOS dump (using CH341A SPI Programmer under Linux): http://www.mediafire.com/file/mn0gfr9ext7yqrn/S440_73ET71WW.bin/file
       
      Thanks!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.