Jump to content
EwinRacing Flash Series Gaming Chairs
Tech Inferno Fan

eGPU experiences [version 2.0]

Recommended Posts

@jjbron

OK. What driver version? I'd suggest test revert back to 350.42 to see if the problem persist.

Edit: please use ddu for uninstall

Sent from my iPhone

Share this post


Link to post
Share on other sites

Maybe if i update the bios it could detect my eGPU. I found that the 3 colors are a answer from the BIOS, that it don't know what GPU to choose. Is this right/true?

Share this post


Link to post
Share on other sites
I did what you said (the boot was by clicking F8 a few times), now im uploading the record for better understanding. After doing your instructions the graphic card turned on with max fan speed and i couldn't click on run system, cuz the screen was green, pink, blue and again green and it shut down automatically :(

I tried also to boot with F12 "Network boot" and the result was: when i connected the mpci-e cable into laptop it turned off quickly.

Any new ideas what could i do?

// The laptop is running now without the wifi card. So it's don't needed to start the system. I'm doing all via lan cable from my router.

#Edit: added video, F12 info

Try swapping out the wifi card but only power on the eGPU after you've swapped the card.

I'm using a Dell DA-2 atm, (model D220 P-01). It says it can output 12A-18A.

Wait, can the y470 + 560ti + EXP GDC v6 run at Gen2?

bron == fish?

You raise a good point. I'm getting a fair few intermittent "NVidia driver has stopped working" issues with a EXP GDC V6 that I didn't have with a PE4L 2.1b. NVidia drivers having little fault tolerance if the link can't maintain Gen2 speed, requiring either downgrading the port to Gen1 link speed and losing half the bandwidth along with it or getting a better eGPU adapter.

ATM testing a PE4C 2.1 to see if it's any better than EXP GDC V6. Wonder if EXP GDC V7-Areas or newer EXP GDC Beast have better signal integrity?

Share this post


Link to post
Share on other sites

15" Aspire AS5349 + GTX660@4Gbps+c-mPCIe2 (PE4L 2.1b) + Win7

Notebook

* 15" Aspire AS5349 F82C

* i7-2670QM 2.20GHz

* 8GB RAM

* HD3000 iGPU

* 320GB HDD

* Win7-64 bit

eGPU gear

* PE4L-PM060A 2.1b eGPU adapter

* NVidia GTX660 desktop video card

* KIEAN KT-450 450W ATX PSU

* eGPU Setup 1.30 software

Details

From blog grinning to leisurely japanese-to-english google translation below:

egpu success! ! !

Yes, this time in that it was to try to egpu of acer5349F82C! !!!!

Details can be found in the YouTube the bottom of this article! ! !

In wrestling with egpu from October 28 to'll took was long ... quite time in Gee

After initially modified by setup1.3 in error12

··· Orz ​​The next that error43

... When you try to place give up because in not even what was

GTX660 ※ 6 pin auxiliary

... There is no memory gave Na and I think Aa was not unlucky ... Sure enough when I look ah

Aaaaaa the start went well 6-pin auxiliary power supply is attached to in that

Is always impressive thing! ! ! !

You also careful not forget to put the auxiliary power! ! !

Those that are placed on YouTube

start-up confirmation of egpu

Measurements of the benchmark 1280 × 720

3DMARK

Resident Evil 6

FF Shinsei Eoruzea

MHF (Monster Hunter Frontier)

In addition!

Bye Bye (^ _ ^) / ~

Thank you ニヤリ!!

Share this post


Link to post
Share on other sites

I did it and the laptop shut down exactly in the moment when i swapped the mpci-e. :/ I updated bios to the newest version. What is the problem that i can't launch my laptop with eGPU?

Is PE4L/PE4H better than EXP GDC v6.0?

Share this post


Link to post
Share on other sites

This is great news for everyone!

I have a few general questions:

1. TB 2 is limited to 20 Gbps -- What is the Gbps rate required for graphic cards, and how can we find it?

2. Graphic cards have pins -- Do these pins tell the speed of the graphic card as well? How can we tell if a graphic card is compatible with the board, in this case the sonic express III D case. PCI-E x16 lane is the only factor right?

Share this post


Link to post
Share on other sites

Hi,

I'm having problem connecting GTX560 eGPU to Dell E6530, for some reason I can't seem to use the eGPU with internal LCD even though the eGPU can be detected and the driver has been installed successfully.

There's no option to disable dGPU in bios, does that mean i have to use the 1.30 setup?

I've also tried enabling / disabling optimus:

1. Optimus enabled, 3 active drivers are showing in device manager, if I disable dGPU driver then I can't even open NVIDIA control panel as if there's no nvidia card detected.

2. Optimus disabled, 2 active drivers, I can't seem to find the right way to set eGPU as primary.

Does anyone know what might be the issue?

Thanks

Share this post


Link to post
Share on other sites

I think you needed a 24amp 12V rail PSU. Maybe, try to use a more powerful power supply if that works.

Share this post


Link to post
Share on other sites
This is great news for everyone!

I have a few general questions:

1. TB 2 is limited to 20 Gbps -- What is the Gbps rate required for graphic cards, and how can we find it?

2. Graphic cards have pins -- Do these pins tell the speed of the graphic card as well? How can we tell if a graphic card is compatible with the board, in this case the sonic express III D case. PCI-E x16 lane is the only factor right?

1. Please read this: http://forum.techinferno.com/diy-e-gpu-projects/8170-gtx980-pcie-bandwidth-scaling-inc-x4-1-1-~tb1-x4-2-0-tb2.html

2. Which pins? The PCIe slot? The power plug pins?

Share this post


Link to post
Share on other sites

So I have an acer aspire 5741 with an i5-560M and the PE4L v2.1b.

My laptop mpcie supports up to v1.1.

The pe4l has a x1 connection, which is less nice.

GPUz tells me:

post-28482-14494998769568_thumb.gif

MSI Radeon R7 240 2GD3 LP, 20% oc

How much performance loss do I get with being on an x1 1.1 setup over an x16 1.1 setup?

Share this post


Link to post
Share on other sites
Hi guys, here is my setup :

- Macbook pro 15" late 2013

- Sonnet SEL (bought from ebay)

- Msi gtx 970

- Corsair rm550

- 8x to 16x riser

[ATTACH=CONFIG]12695[/ATTACH]

3dmark06 : 26132 (NVIDIA GeForce GTX 970 video card benchmark result - Intel Core i7-4850HQ,Apple Inc. Mac-2BD1B31983FE1663)

3dmarkv : 40797 (NVIDIA GeForce GTX 970 video card benchmark result - Intel Core i7-4850HQ,Apple Inc. Mac-2BD1B31983FE1663)

3dmark11: 14877 (NVIDIA GeForce GTX 970 video card benchmark result - Intel Core i7-4850HQ,Apple Inc. Mac-2BD1B31983FE1663)

Firestrike : 11472 (NVIDIA GeForce GTX 970 video card benchmark result - Intel Core i7-4850HQ,Apple Inc. Mac-2BD1B31983FE1663)

I'm a little surprised by 3dmark11 and firestrike results.

Hi I bought almost the same setup as you (Mine Laptop is 15 Macbook Pro with Nvidia GT750M). However, mine didn't work. Can you should me some pictures about how you connect the your Msi gtx 970 with Corsair rm550 and how you let it work on Windows. I followed the tutorial that I found in the forum but my laptop still boot without eGPU.

Share this post


Link to post
Share on other sites
Good choice, I hope you got a non coil-whiny one =) (seems like the GTX900 series has a lot of that going on)

I don't see why it shouldn't work with limelight and gamestream, I mean your system is a legit system only on a crippled bus (compared to a GEN1/2/3 x16 bus).

I'm thinking testing my rapsberry pi as a limelight receiver since the concept is really neat!

My friend will be bringing the gpu from the US in the first week of december so there is still some time till I can get it up and running.

In case you or anyone else gets the time to pull this off before I do, here are the basic requirements for Limelight (Game streaming to other Android devices or P… | Nvidia Shield | XDA Forums)

General requirements for current APK:

SoC capable of decoding H.264 High Profile in hardware (Snapdragon, Exynos, Tegra 3 or higher, Rockchip, and more) OR an SoC powerful enough to decode in software (4 x Cortex-A9 at 1.5 GHz or similar)

Android 4.1 or higher

GeForce Experience with a GTX 600/700/800 GPU (GTX 600M/700M/800M supported with GeForce Experience 2.0)

Steam

Xbox, PS3 (with SixAxis app), Moga (HID mode), Shield, or Ouya controller (other controllers may work too in HID mode)

Mid to high-end wireless router (preferably dual-band 802.11n or better)

Good wireless connection to your Android device

---------------

Please do bear in mind that limelight also has PC client side version as well, i.e. it can stream games to a low powered windows netbook/laptop/tablet as well.

One of the best demonstrations of the capabilities of nvidia Gamestream (on its own proprietary hardware, NOT Limelight) I found so far was:

I really hope this works well with egpu solutions or I'm screwed because I chose the 970 or the r9 290x Lightning which is for $321 now on newegg (after rebate).

Let me know if you or anyone else gets the chance to try it out before I do.

Share this post


Link to post
Share on other sites

Hi all,

I've been able to use eGPU successfully without issue, but there are still few thing bothering me:

1. Somehow adding pci in startup.bat freezes my laptop, so I just removed pci and added gen2 and dGPU off, works fine, just wondering if I've done the best possible setting with that.

2. I notice some input lag while gaming, it's noticeable when playing fps shooter games, does anyone have the same problem? Is there a way to minimize/eliminate the input lag?

Thanks

Share this post


Link to post
Share on other sites

does egpu work for the lenovo y400/y500 series?

do i still need to use Setup 1.30 this ifmy y400 has a modded bios by svl7?

Share this post


Link to post
Share on other sites

Hi guys,

I'm having weird latency input issue with my eGPU, it's not a lot but it's noticeable when playing fps games, just wondering if it's eGPU limitation.

Is it gonna be better if I use external monitor?

Thanks

Share this post


Link to post
Share on other sites

Hello all,

I bought it a few days ago a PE4L EC060A-adapter (with output therefore express card).

I realized belatedly browsing this forum that the use of an adapter EC03 (2.0 ExpressCard to USB 3.0) guy was not possible.

The order was passed, and it would cost me more expensive to return (shipping etc)

My question is simple (I do not have ExpressCard reader on my laptop):

is there a consistent mpcie / express card reader adapter with the use of a egpu?

for exemple :

ExpressCard to mini-PCIe adapter

New Item Mini Pcie To Express Card 54mm 34mm Converter Laptop Mpcie To Expresscard Pcmcia Type Ii Slot Adapter - Buy Expresscard Adapter,Expresscard Pcmcia,Expresscard Slot Product on Alibaba.com

another link...

thx

ps : sorry for bad traduction, I don't speak english

Share this post


Link to post
Share on other sites

got my egpu to work today! i had the code 12 error (not enough ressources) so i had to take out 2GB of RAM. had 2x 2GB (4GB total) now i have only 2GB in total. now everything works perfectly.

I was wondering if i buy a 1x 4GB stick of RAM (1 module) and install it instead of my 2GB stick will it still work? (or will i get code 12 error again?)

specs:

lenovo G460 i5-460m 2.53Ghz

dgpu nvidia geforce 310M ( egpu GTX 650)

HM55 Chipset

2 GB ram ( was initially 4GB RAM before i took out 2GB)

Expresscard34

win8.1 pro 64bit

THanks

Share this post


Link to post
Share on other sites
got my egpu to work today! i had the code 12 error (not enough ressources) so i had to take out 2GB of RAM. had 2x 2GB (4GB total) now i have only 2GB in total. now everything works perfectly.

I was wondering if i buy a 1x 4GB stick of RAM (1 module) and install it instead of my 2GB stick will it still work? (or will i get code 12 error again?)

specs:

lenovo G460 i5-460m 2.53Ghz

dgpu nvidia geforce 310M ( egpu GTX 650)

HM55 Chipset

2 GB ram ( was initially 4GB RAM before i took out 2GB)

Expresscard34

win8.1 pro 64bit

THanks

Running 1x4GB or 2x2GB is not going to solved your error 12. See instead:

http://forum.techinferno.com/diy-e-gpu-projects/7476-%5Bguide%5D-dsdt-override-fix-error-12-a.html#post102517

DIY eGPU Setup 1.30

Worth noting too that you could enable the dormant iGPU on your CPU so the NVidia driver enables x1 pci-e compression under Windows 8.x, accelerating DX9 apps by 30-300%. An example of doing that is:

http://forum.techinferno.com/implementation-guides/6792-%5Bguide%5D-15-acer-aspire-5742g-gtx660ti%402gbps-c-mpcie1-pe4c-1-2-win8-1-a.html#post92801

Share this post


Link to post
Share on other sites

sorry i'm new to all this and don't quite understand the DSDT override [Guide] and it looks really complicated from what i read. ( afraid i'll break smthg)

can i just use Setup 1.30 to do the DSDT override? (without going into all the scripts and compilers)

it looks easier honestly

thanks

Share this post


Link to post
Share on other sites
sorry i'm new to all this and don't quite understand the DSDT override [Guide] and it looks really complicated from what i read. ( afraid i'll break smthg)

can i just use Setup 1.30 to do the DSDT override? (without going into all the scripts and compilers)

it looks easier honestly

thanks

Yes, you may be able to circumvent doing the DSDT override by using Setup 1.30 instead. It offering (1) PCI compaction (defragging) to fit your dGPU+eGPU in 32-bit PCI config space, though this will be dependent on whether there is room to do it (2) if you are OK with the internal LCD not being used while the eGPU is, it should be possible to hijaak the dGPU's config space for use by the eGPU and so not need to do compaction/DSDT override and (3) enable the dormant iGPU to engage NVidia's x1 pci-e compression.

Setup 1.30 uses an intuitive and user friendly menu driven system. No compilers there.

Share this post


Link to post
Share on other sites
Yes, you may be able to circumvent doing the DSDT override by using Setup 1.30 instead. It offering (1) PCI compaction (defragging) to fit your dGPU+eGPU in 32-bit PCI config space, though this will be dependent on whether there is room to do it (2) if you are OK with the internal LCD not being used while the eGPU is, it should be possible to hijaak the dGPU's config space for use by the eGPU and so not need to do compaction/DSDT override and (3) enable the dormant iGPU to engage NVidia's x1 pci-e compression.

Setup 1.30 uses an intuitive and user friendly menu driven system. No compilers there.

Ok perfect i'll take it!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.