Jump to content
EwinRacing Flash Series Gaming Chairs
Xonar

Member Introduction Thread - Post Here!

Recommended Posts

I am German and found this website because i want to improve my Y510P

Share this post


Link to post
Share on other sites

Hi there, I'm a new member. I joined because I found T|I seems to have the most comprehensive information on gaming laptops. I work and play on computers. I'm running a GT70 with 16Gb and GTX680M. New to PC gaming and can see I'll learn a lot of useful tips on T|I

Share this post


Link to post
Share on other sites

Hi.

I came from tokyo,welcome to my city,ti is very hot!

- - - Updated - - -

Hi.I came from tokyo,welcome to my city,ti is very hot!

Share this post


Link to post
Share on other sites

Hi

my name is Yaniv Sneh and i live in Israel.

i have a studio for Video Games Development, Visualization, 3d Printing & Art.

you can see some of my artwork here:

https://plus.google.com/photos/113566782176127469654/albums/5717004492822832449

also have 2 games in development now...have a playable demos:

Iron Ball Cannon

Play Iron Ball Cannon - Demo, a free online game on Kongregate

Cyim-6bOy7H2Q&index=7

The Crazy Crane

Play The Crazy Crane - PhysX Simulation Game V-0-1 - WIP, a free online game on Kongregate

my last project with Intel Perceptual Computing team presented on CES2014:

good luck to any one and one of us!

Share this post


Link to post
Share on other sites

Hi there,

I'm Matt and a new member. I also use the prema mod in my P177SM. That*s what I have searched all years.

Now I'm interested in modding the vBIOS of the GTX780M. I hope I can find a solution.

Greets!

Share this post


Link to post
Share on other sites

Hi, my name is Bas from the Netherlands. I'm working as an MS Server specialist and like to improve the digital life in my home. As I want to upgrade my current Lenove Y500 I joined the forum. But a lot good posts/tips to find here. I will search this forum more often for solutions. And if possible I wil answer questions of others.

I'm in to Satellite TV/Computers/Gadgets

Share this post


Link to post
Share on other sites

Hello I'm Peter from Germany. I like technical things. Especially unlocking hidden features or modding to get the maxium out of it.

Share this post


Link to post
Share on other sites

Howdy!

I'm Marcus from the UK. Came across this forum when I picked up my Clevo p370SM.

Love the site so far. :)

Share this post


Link to post
Share on other sites

Hello

i'm chad from Kentucky, USA

Loving the site so far i have a MSI GT70 with a 680M card looking to spruce it up a bit!

Share this post


Link to post
Share on other sites

hello! Just joined the forum looking at y580 bios mod and its a pretty cool community. I am a jazz pianist, photographer, and communications major. I also did a lot of IT work for my campus IT dept. as a hardware tech. (A+ cert). nice to meet you guys!

Share this post


Link to post
Share on other sites

Just joined here as well, crazy dutch guy with a bit of love for small powerful laptops like the Alienware 14, Clevo w230, Msi ge40 and so on. A bit of a car nut a well but that's something for a different Forum ;).

Share this post


Link to post
Share on other sites

Hey guys, I'm new here! And I have a problem and have no idea where to ask it on the forum, so I guess why not here? :D

I have a Lenovo Y510P. I've had it since ~November and only since January have I been able to play games using SLI. (it took me a while to figure out that the second card wasn't even blowing, lol). I see these people on YouTube playing Battlefield 3 and 4 on Ultra settings @>60FPS and I see no evidence of CPU throttling. I sometimes even see that they're playing on a single card! Every time that I so much as think about bumping up the quality from low (in SLI), my Y510P throttles so much that I rage quit due to the nearly unplayable <30FPS resulting from it. I am so confused because they're using the same computer. I just don't understand.

Also, I'm running MSI Afterburner, cranking both cards up to +135 on the core clock, and, when I really want the performance, I bring the memory clock up to +321. (I usually leave the memory clock alone and only OC it when I'm video editing; otherwise, the core is underclocked to -135 and the memory is underclocked to -502 when I'm browsing the internet and whatnot). I am also running Intel XTU, bringing the CPU core clock multipliers to max (36x, 35x, 34x, 34x) and the Processor Cache Ratio to max (36x). So, the CPU and both GPU's are the only things OC'd. The RAM and everything else is at base clock. (Idk if I can even OC RAM).

I get so frustrated trying to figure out why my computer, out of all of the other Y510P's, is the only one that doesn't perform as well as the rest of the herd. Do you have any idea what's going on here?

If you have any ideas or explanations, please bring them down to the noobiest level you can, so that I'm not confused about anything.

Thank you so much, I really appreciate it. xlemo.png.pagespeed.ic._UYxQVwVSz.png

-RyoBanane37.gif.pagespeed.ce.P1jUn-Rp6W.gif

P.S. this is my second post, so I'm still 8 posts away from being able to download.

Share this post


Link to post
Share on other sites

Hello. Im Phill from the UK.

Just purchased a GX70 and i am keen to get the most out of it :)

Share this post


Link to post
Share on other sites

Hello, i'm a new frenchie newbie on your forum.

Just get an AW17 for desktop replacement. Quite impressive gaming for a laptop.

Share this post


Link to post
Share on other sites

Hello there, im André from portugal!

What brings me here its because im a proud owner of a Clevo p150em with 7970m card and i like to keep it in the best performance!

Cheers

Share this post


Link to post
Share on other sites

Hi there, I'm zmiennik from Poland. I live in UK.#

Nice forum, just wanted to greet everyone :)

Share this post


Link to post
Share on other sites

Hello everyone, it's g4b1bb097 from Italy there, I'ma computer enthusiast and I finally decided to register in this forum after visiting it two times a day for almost a month

Share this post


Link to post
Share on other sites

Hello, I am chris from the US. I was looking to upgrade my wifi card in my y500 and found this site. So im here posting.

- - - Updated - - -

Hello g4B1bb097!

Share this post


Link to post
Share on other sites

Hello, I'm discopig. I'm from Canada and I joined this forum because I found it while searching for information about some nvidia cards and it seemed interesting.

Share this post


Link to post
Share on other sites

Mike here, signing in from Australia. Running a GT780R-012US and been looking for tricks in improving performance. lots of web searches brought me here so decided to sign up.

cheers.

Share this post


Link to post
Share on other sites

Hi Guys,

This is Shashi From INDIA . My lenovo y400 brings me here .. graphic card issues tried everything to fix the display driver not resposnding error . Now only thing is to UNLOCK bios

best ,

shashi

- - - Updated - - -

Hi Guys,

This is Shashi From INDIA . My lenovo y400 brings me here .. graphic card issues tried everything to fix the display driver not resposnding error . Now only thing is to UNLOCK bios

best ,

shashi

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.