Jump to content
EwinRacing Flash Series Gaming Chairs
K1Vm4n

Alienware 17 (R5) + Quadro K5100M ?

Recommended Posts

Hi guys,

Before posting I searched this forum back and forth multiple times to make sure I am not asking a question that has already been addressed. Well, it hasn't unfortunately.

I own an Alienware 17 (2013). Last month its GTX 780M breathed its last. I mourned it shortly and I am now ready for a new GPU. My fantasy is to outfit my system with a Quadro K5100M. (Even a K4100M would do if I think about it.) A long time ago I came across an ebay seller offering customized Alinware 17 (R5) systems with K5100M GPUs. I PMed the dealer and they confirmed to me that they were the ones doing the customization, not the original manufacturer. So this tells me it is possible and, needless to say, I'd love to do it too.

Hope there are folks that can help me with this by sharing their insights and knowledge. I would appreciate any relevant input, guys. Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Rommancen
      Hello everyone, I decided to replace the video card on my MSI gx680 with gtx770m, the video card came from a dell laptop, it did not get stuck: the vent was turned on full, but there was no picture at all, I took it to the service with a request to flash vbios from msi, flashed, nothing changed. Does it make sense to give it for repair or video cards from dell do not work on msi notebooks?
    • By Protosouls
      Hello, I have slv7's Vbios installed. I've had it installed for a while (months) and have had no problems. Recently within the past 3 days every time I start my computer, after everything boots up and loads about 30 seconds later the GPU fan ramps up all the way and the computer freezes and then the screen flashes and then comes back on and says my display driver has crashed after that happens everything runs normal for the rest of the time I have the computer running.
      I'll upload the exact Vbios I'm using. I do NOT own it****
      Nvidia GTX 780m - 'OC edition' - rev02.zip
      Here are my specs - Alienware 17, i7 4800mq, gtx 780m, 16gb ram, 3d screen.
      other possibly useful information - Driver I am running 347.52 (have tried other to correct the problem with no luck) I have messed around with nvidia inspector and MSI afterburner I have over clocked further that the Vbios does for a short period of time (but I ran an external fan while I overclocked)
      Let me know If you need any other, Thanks!
    • By umerarain90
      On the top right corner, volume rocker buttons are not working. Can anyone please help with this issue? I have tried re installing the OSD drivers as well but nothing changed. All others buttons are working fine except Volume Up, Down and Mute.
      Thanks Anticipation.
    • By djdblaster
      Hello guys,
      I would need to get thermal pads for this GPU. Which brand do you suggest and how thick should it be? Is it enough to cover just vRam? It is already covered on the back side with x-bracket.
    • By Red Pyr4mid
      Hello everyone,
      I received technical intervention on my Alienware 17 R2 some days ago, the Dell technician replaced my defective frontal speakers and also motherboard, when rebooting the system he entered again my Service Tag on the BIOS but I think he did something wrong and now the BIOS shows Alienware 15 instead of Alienware 17 R2 as Product Name, I know there are different ways to edit these parameters, I'm asking you guys help or a software / tool to fix this error.
      TL;DR: I need to edit the Product Name on BIOS to change it from Alienware 15 to Alienware 17 R2.
      I'm attaching a picture.
      Thanks in advance for your help

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.