Jump to content
tade0493

GTX680M Flasf FAIL

Recommended Posts

Hello,

I flashed my gtx680m and now the laptop didnt start.

I romovedd the card un its start now but i can Reflash the card ...

why ?? did i burn it ?

Thansk for your futur answer !!

Gamer from France Tade

Share this post


Link to post
Share on other sites

It might be you bricked the card with wrong version of bios. Did you backed up old bios file? Try googling "blind flash".

Share this post


Link to post
Share on other sites

Hmm, I'm actually thinking about flashing my card. Hopefully I won't run into the same problem.

Share this post


Link to post
Share on other sites

did you flashed your gtx 680m already? im also going to flash my card

Share this post


Link to post
Share on other sites
On 9/30/2015 at 4:26 AM, tade0493 said:

Hello,

I flashed my gtx680m and now the laptop didnt start.

I romovedd the card un its start now but i can Reflash the card ...

why ?? did i burn it ?

Thansk for your futur answer !!

Gamer from France Tade

 

Which vbios file did you try and does the system POST after putting the 680m in it? If it POSTs, then you may be able to blind flash to recover. Read this very important post:

 

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.