Jump to content
MindBlank

GeForce GTX 780 random GPU usage drop

Recommended Posts

Hey!

I seem to be having a problem that I can't figure out the solution for.

I recently built a Core i5 2400 and GTX 780 system and in some games the GPU usage markedly drops for a very short amount of time, randomly. Specifically, I'm talking about GTA V, which exhibits this problem. GPU usage is 99% and then it drops to 52-60% for 1-2 seconds, then jumps back again to 99%. Same thing in Thief, except it drops around 62-67% then up again.

At first I thought there's some CPU throttling going on. I'm using a Katana 3 cooler on the CPU and max temperatures are 60-62C. I closely monitored the CPU clock speed with MSI AB and HW Monitor and the CPU stays at a locked 3.2 GHz, never drops.

Also used DDU and then reinstalled a few ForceWare drivers to see if the issue persists and it does.

Games are running off an SSD, by the way.

In Witcher 3 I don't have this issue. GPU stays at 99%, except a few areas in Novigrad where the usage drops to 86-92% which is more than likely because W3's Novigrad is extremely CPU dependent and the i5 2400 shows its limits. But still, there are no sudden drops to half GPU usage like in the games above.

Any ideas about this issue?

Share this post


Link to post
Share on other sites

OK! I've done more testing. This is a very distracting issue for me. I also made a video so you can better see what I'm talking about. VSync is on, BTW.

Please notice the FPS dropping after I reach a certain speed with the car and then the FPS going up to 60 after the car is stopped.

Is the i5 2400 pushed to its limits?

Share this post


Link to post
Share on other sites

Yeah, I posted a video for a better understanding of the situation, but every post needs to be approved by mods and it seems that they didnțt aprove it for some odd reason...

I think it is the CPU that is the limiting factor and that there is no other situation here. More feedback is appreciated, however!

Share this post


Link to post
Share on other sites

There's a classic problem on some system where there are major frame drops with nvidia cards if you don't specifically set the PhysX engine to the name of your card instead of leaving it to the default "auto" option. I wonder if that's the cause of the frame drops. Please double check and report back.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.