Jump to content
romulan

p150hm with gtx 670mx not booting normally

Recommended Posts

Hi!

Here is the picture taken from my k5000m. Obviously, the vbios eeprom is the same as your: MX25L2006E

Should I shortcut pin1(CS) with pin4(GND) or pin1(CS) with pin8(VCC) to bypass the POST gpu check?

And by the way, I still don't know which version of vbios works with my Clevo P150hm...

 

It would be great if you write a tutorial for us, much appreciated!

 

P.S.: Sorry for the pixel quality, I'm allowed to upload only pictures < 1MB!

 

Capture03.PNG

Capture02.PNG

Share this post


Link to post
Share on other sites

There is no stock K5000M vBIOS that works on HM...PM me in case you can get the system to a state where you could actually flash the card

Share this post


Link to post
Share on other sites
2 hours ago, Prema said:

 

There is no stock K5000M vBIOS that works on HM...PM me in case you can get the system to a state where you could actually flash the card

boss, can you help me made vbios for clevo k3000m? I am able to boot into window after 3 beeps. thank you so much.

Share this post


Link to post
Share on other sites

Hey, it is pins 1 and 4, chip select and GND. Just shortcut them before turning on.

 

This is my howto as is.. work in progress 

blind flash.zip

 

tch150 can you PM me an high res picture of the chip? that would be a nice add on for the howto. (mine is SMD package)

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
On 4/1/2016 at 1:14 AM, Prema said:

 

There is no stock K5000M vBIOS that works on HM...PM me in case you can get the system to a state where you could actually flash the card

Thanks! I surely will pm you if i succeed in making it boot to dos.

Share this post


Link to post
Share on other sites
On 6/1/2016 at 3:43 PM, io____ said:

Hey, it is pins 1 and 4, chip select and GND. Just shortcut them before turning on.

 

This is my howto as is.. work in progress 

blind flash.zip

 

tch150 can you PM me an high res picture of the chip? that would be a nice add on for the howto. (mine is SMD package)

Hi again!

 

Sorry for my late reply, I still haven't have time to test and take another picture yet.

I'll do it as soon as possible in my leisure time.

By now, my profile doesn't allow me to download the attached file.

Thanks again for the tips!

Share this post


Link to post
Share on other sites

So, I've tried io____ 's tips, it works!

I can blind type some commands in dos and backup the vbios, but the flash failed at the end, I got this error:

ERROR: Update aborted
Exit Code: 2

 

At the beginning, I heard 3 beeps then 2 beeps, and then almost 2 beeps.

What does that mean? what's wrong with the command:

nvflash -L log.txt -4 -5 -6 k5000m.rom

or

nvflash -i0 -4 -5 -6 k5000m.rom

Should I type y or Y or yes or YES? (nvflash v5.163 dos)

 

Thanks for helps!

 

nvflash --list

Quote

NVIDIA Firmware Update Utility (Version 5.163)

NVIDIA display adapters present in system:
<0> Quadro K5000M        (10DE,11BC,1558,0000) H:--:NRM B:01,PCI,D:00,F:00

 

 

 

nvflash --check

Quote

NVIDIA Firmware Update Utility (Version 5.163)

Adapter: Quadro K5000M        (10DE,11BC,1558,0000) H:--:NRM B:01,PCI,D:00,F:00

The display may go *BLANK* on and off for up to 10 seconds during access to the EEPROM depending on your display adapter and output device.

Identifying EEPROM...
EEPROM ID (20,0000) : Unknown

 

 

 

nvflash -L log.txt -4 -6 k5000m.rom

Quote

*** NVFLASH LOG FILE ***
Version 5.163


Command: flash
FindDevices:
Device:00:00:00=8086:0104:1558:7100
Device:00:01:00=8086:0101:1558:7100
Device:00:16:00=8086:1C3A:1558:7100
Device:00:1A:00=8086:1C2D:1558:7100
Device:00:1B:00=8086:1C20:1558:7100
Device:00:1C:00=8086:1C10:1558:7100
Device:00:1C:01=8086:1C12:1558:7100
Device:00:1C:02=8086:1C14:1558:7100
Device:00:1C:03=8086:1C16:1558:7100
Device:00:1D:00=8086:1C26:1558:7100
Device:00:1F:00=8086:1C49:1558:7100
Device:00:1F:02=8086:1C03:1558:7100
Device:01:00:00=10DE:11BC:1558:0000 GPU
Device:01:00:01=10DE:0E0A:1558:0000
Device:02:00:00=1033:0194:1558:5102
Device:03:00:00=197B:0250:1558:7100
Device:03:00:01=197B:2392:1558:7100
Device:03:00:02=197B:2391:1558:7100
Device:03:00:03=197B:2393:1558:7100
Device:04:00:00=168C:0030:103C:1627
Device:05:00:00=197B:2380:1558:7100
One to one mode
Testing adapter: Quadro K5000M        (10DE,11BC,1558,0000) H:--:NRM B:01,PCI,D:00,F:00
Action: Read image head.
Action: Identify EEPROM.
Atmel Serial EEPROM Identify.
Reported Manufacturer Code (JEDEC): C2
Reported Device Code (JEDEC): 2012
EEPROM ID (C2,2012) : MX MX25L2005 2.7-3.6V 2048Kx1S, page
Action: Read EEPROM image.
Reading EEPROM bytes.
Start: 0x00000000
Count: 4096
Read complete.
Testing Image: k5000m.rom
IFR image mode
Mismatch Type: Computed: 0x0000010A
WARNING: Firmware image PCI Subsystem ID (10DE.0000)
  does not match adapter PCI Subsystem ID (1558.0000).
Overriding PCI subsystem ID mismatch
Mismatch Type: Adjusted: 0x00000000
Current      - Version:80.04.67.00.07 ID:10DE:11BC:10DE:0952
               GK104 Board - 2051b503 (Normal Board)
Replace with - Version:80.04.12.00.03 ID:10DE:11BC:10DE:0000
               GK104 Board - 2051b503 (Normal Board)

ERROR: Update aborted
Exit Code: 2

 

Share this post


Link to post
Share on other sites

Yeah! I've finally got the card K5000m flashed!

I've tried many times with nvflash different combination options commands, and then suddenly heard a beep, so I backup the vbios to verify whether it has been changed.

And.... YES! Now I get into Windows without problem, have to find the correct driver now!

I'll be back for more info later!

Thanks you very much io____ !! and all others!

 

Edited by tch150

Share this post


Link to post
Share on other sites

I still canno't  upload the original picture, so I just keep the image of the chip.

 

 

On 6/1/2016 at 3:43 PM, io____ said:
On 6/1/2016 at 3:43 PM, io____ said:

Hey, it is pins 1 and 4, chip select and GND. Just shortcut them before turning on.

 

This is my howto as is.. work in progress 

blind flash.zip

 

tch150 can you PM me an high res picture of the chip? that would be a nice add on for the howto. (mine is SMD package)

Hey, it is pins 1 and 4, chip select and GND. Just shortcut them before turning on.

 

This is my howto as is.. work in progress 

blind flash.zip

 

tch150 can you PM me an high res picture of the chip? that would be a nice add on for the howto. (mine is SMD package)

 

Capture01.PNG

Capture02.PNG

Capture03.PNG

Edited by tch150

Share this post


Link to post
Share on other sites
On 4/1/2016 at 1:14 AM, Prema said:

 

There is no stock K5000M vBIOS that works on HM...PM me in case you can get the system to a state where you could actually flash the card

 

My vbios's size is 88KB, and I've changed an inf file from nvidia's latest driver, then do a manual install from inf file cause I just couldn't run setup.exe.

The clock frequency is a bit low, I'll change it later, any advices? Thanks!

 

Capture.PNG

Capture00.PNG

Capture01.PNG

Capture02.PNG

Capture03.PNG

Edited by tch150

Share this post


Link to post
Share on other sites

Hallo everybody.. so nice to see that this worked out for others too, the card is running just fine and I d say a bit too cool, so how to squeeze out some extra clocks here? With Invidia Inspector I can just get  a 315MHz increase maxing out at 750MHz. Is there a mod to unlock the card?

tx

Simone

Share this post


Link to post
Share on other sites

Hello everybody, im new in this Forum and wanted to ask for help. 

 

I got an old Clevo p150hm with a bricked hd6990m. Now i replaced it with a msi gtx570m 3gb, and i got windows working, but the card is not shown in the Bios and i cannot install the card. I searched a lot but i am affraid of flashing and bricking the card. There is no clevo vbios for a 570m and also there is just a vbios for gtx670m with 1,5gb.  What do i have to do now?

 

Share this post


Link to post
Share on other sites

I am not sure about what you have to do now, have you read thoroughly this thread? There is everything you need to know about flashing cards but if you haven't got the proper vbios..

Share this post


Link to post
Share on other sites
On 28.4.2015 at 1:51 PM, Prema said:

You need a special Mod if you want to use that card on HM...PM me.

Hallo ,

i have a Problem with a Clevo P170HM - i want to Install a GTX670MX pulled from a Medion.

Original VBIOS of that  card is  80.04.5B.00.A5  ( M_backup.rom by nvFlash and GTX670MX original VGA BIOS.rom by GPUZ Dump )

System booted to Windows but NVIDIA Driver van not be installed and Card is shown als Standard Adapter.  

So i flashed the Clevo 670mx - 3GB - 80.04.58.00.03 - 'OC edition'_rev2    

and now Notebook have Start screen and 2 Beeps  but do not Boot to Windows any more -- same like posted here.

Actual Status : I desoldered the BIOS Chip , Reprogrammed with the Original VBIOS of that  card  80.04.5B.00.A5 on a external Programmer  and soldered the Chip to the Card. Now Windows is starting as Standard VGA Adapter again.

Can you help me with a Compatible File Too ???  

Or do i only need a Mod Driver ? Do you have a moded Driver ? or how i have to Mod a Driver ?

How can i PM you here ?

 

Thank you very Much in Advance    

 

Thomas

GTX670MX original VGA BIOS.rom

M_backup.rom

Edited by TNNotebooks

Share this post


Link to post
Share on other sites

Problem Solved

 

System Infos Prior 

PCI\VEN_10DE&DEV_11A1&SUBSYS_00001558&REV_A1
PCI\VEN_10DE&DEV_11A1&SUBSYS_00001558
PCI\VEN_10DE&DEV_11A1&CC_030000
PCI\VEN_10DE&DEV_11A1&CC_0300


Der Prozess zum Installieren von Treiber 
display.inf_amd64_d52ffbbc7f640691\display.inf
für Geräteinstanz-ID 
PCI\VEN_10DE&DEV_11A1&SUBSYS_00001558&REV_A1\4&38EC51A5&0&0008 
wurde mit folgendem Status beendet: 0x0.

 

Action : Driver  Unziped
C:\NVIDIA\DisplayDriver\385.41\Win10_64\International

 

Infos How to MOD  : http://null-bin.blogspot.de/2015/08/how-to-modify-nvidia-notebook-driver.html

 

Action : nvcvi.inf mofified : 3 Lines added

[NVIDIA_Devices.NTamd64.10.0...14310]
%NVIDIA_DEV.11A1.0000.1558% = Section030, PCI\VEN_10DE&DEV_11A1&SUBSYS_00001558 

[NVIDIA_Devices.NTamd64.10.0]
%NVIDIA_DEV.11A1.0000.1558% = Section029, PCI\VEN_10DE&DEV_11A1&SUBSYS_00001558 

[Strings]
NVIDIA_DEV.11A1.0000.1558 = "NVIDIA GeForce GTX 670MX"
 

 

Go to

Winwows programs
Windows system

CMD Window
Run the prompt as an administrator

Type

cd..
cd ..    to get into the root 

net user Administrator / active: yes
Bcdedit.exe -set TESTSIGNING ON

 

Reboot the device and log in as a user administrator.
Right below should now Shown :

test mode Win10 Pro build ......

 

Go to  NVIDIA folder in mainroot of C
C: \ NVIDIA \ Display Driver \ 385.41 \ Win10_64 \ International
Run the setup as an administrator (right click)

Now install drivers and to the question "is not signed" still install.

After the installation in the CMD Window
net user Administrator / active: no
Bcdedit.exe -set TESTSIGNING OFF


Then close the prompt and reboot normally

Share this post


Link to post
Share on other sites
On 1/29/2016 at 2:57 PM, tch150 said:

Yeah! I've finally got the card K5000m flashed!

I've tried many times with nvflash different combination options commands, and then suddenly heard a beep, so I backup the vbios to verify whether it has been changed.

And.... YES! Now I get into Windows without problem, have to find the correct driver now!

I'll be back for more info later!

Thanks you very much io____ !! and all others!

 

 

Where did you get the ROM from?  I presume it's from prema's website, but that appears to be totally borked right now.  Could you possibly post the file here, or PM it to me, if you still have it?

Edited by alex.forencich

Share this post


Link to post
Share on other sites

i dont know if you solved this or not but try to update to the lastest bios and flash a modded vbios for the card

Share this post


Link to post
Share on other sites
On 7/21/2019 at 7:16 PM, Mar1XO said:

i dont know if you solved this or not but try to update to the lastest bios and flash a modded vbios for the card

My problem is i can't download the modded vbios from this site, i don't know what i have to do. The laptop bios is it's lastest version. Sorry for the late reply.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.