Jump to content
EwinRacing Flash Series Gaming Chairs
Jafil

Clevo P170SM Memory falling back to 1333Mhz when having more than two dimms in

Recommended Posts

Hi Guys,

So I've got some peculiar problem with my Clevo P170SM, up to this time I've been running it with 16Gb RAM, splitted into two 8Gb dimms, and everything was going on alright. Just recently I've put my hands on two another chips, and decided to give 32Gb a go:) The thing is, whenever I add one or two chips defaut IXTU memory mode goes down to 1333Mhz instead of standard 1600Mhz - anybody got an idea what's going on? Tried swapping the chips, and each and every runs 1600Mhz on it's own or paired with another one...

Share this post


Link to post
Share on other sites

Yeah that's "Clevo normal", use the Mod BIOS to set it back to 1600Mhz manually and test for stability.

Share this post


Link to post
Share on other sites

I'm already on your moded bios kind sir:) I did set the mem clocks to 1600Mhz, but it crashed on me once or twice, at one occasion laptop was not able to boot at all - that scared a sh*t out of me to be honest, but placing the dimm in another slot fixed the issue.

Share this post


Link to post
Share on other sites

Then raise the Timings a notch to make them stable. Like instead 11-11-11 use 11-12-11 or if that isn't enough 12-11-11, then 12-12-11, 12-12-12...etc

Share this post


Link to post
Share on other sites

Will do that and report back :) BTW, will using the 2T flavor of your BIOS be of any help in that kind of a case?

Share this post


Link to post
Share on other sites

YES! Forgot about that, you can directly set Command Rate in the chipset memory section to 2 and see if that's enough before playing with other timings...

Share this post


Link to post
Share on other sites

I've raised the Command Rate with no real effect unfortunately - either IXTU watchdog kicks in just after Windows booted, or the system crashes during initialization. What's really funny - I removed two chips and now I enjoy 16GB of RAM running at 1867MHz:27_003:

Share this post


Link to post
Share on other sites

You should not use XTU at the same time as it'll override the BIOS settings...only if you install it after making the changes and leave it in monitoring mode it won't touch them...

Share this post


Link to post
Share on other sites

Ok, that may explain the odd behavior, I'll get rid of IXTU and give it a try then.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.