Jump to content
EwinRacing Flash Series Gaming Chairs
deadbydawn

5960x with rampage v extreme and throttlestop..

Recommended Posts

hey guys

is anyone with a octa core sing any tool to throttle the speed? my idea was to have it set up like my m18x-r2, so that i can switch clock-profiles (like surfing, gaming, and benching i.e.). since i didn't find out how to use the profiles that i can switch using the oc-pannel that came with the rampage v extreme, i thought i will just use throttlestop. but then i noticed that 1. i can't controll the voltage (it will just use the same amount for 3ghz as it uses atm running the 5960x @ 4.5ghz) and 2. it will only controll 4 of the 8 cores xD

i thought maybe someone has run into the same problem before :)

cheers

Share this post


Link to post
Share on other sites

post-13-14494999751795_thumb.png

I finally had time to work on ThrottleStop some more. Mr. Fox told me to put support for the 6 and 8 core CPUs on the things to do list so I did.

I also added full support for the lowly Bay Trail CPUs today.

TS8 is almost ready for some beta testing. Send me a PM if you want to help.

  • Thumbs Up 5

Share this post


Link to post
Share on other sites
[ATTACH=CONFIG]14522[/ATTACH]

I finally had time to work on ThrottleStop some more. Mr. Fox told me to put support for the 6 and 8 core CPUs on the things to do list so I did.

I also added full support for the lowly Bay Trail CPUs today.

TS8 is almost ready for some beta testing. Send me a PM if you want to help.

sent you a pm, always happy to help.

Share this post


Link to post
Share on other sites

soo, i'm beta-testing @unclewebb 's throttlestop 8 atm. so far i've tested setting profiles and accordingly adjusting the clocks of the octa core.

the clocks change fine, awesome!

post-1903-1449499975624_thumb.jpg

post-1903-14494999756686_thumb.jpg

post-1903-14494999757132_thumb.jpg

when i went into the trl (turbo ratio limits) menu, i accidently clicked on "unlock adjustable voltage" which made my pc freeze, and after a forced reboot i had the bios complaining the the oc failed ;-) but this was expected, as the voltage stuff isn't set up yet in the version i'm testing right now. i just misclicked. maybe the beer as well ;-))

post-1903-14494999757596_thumb.jpg

the rest is as always and also works as perfect as always (all the different options with showing ingf in the tray, setting the profile-switch-shortcuts, start minimized etc.)

post-1903-14494999758052_thumb.jpg

so far it kicks ass, finding it totally awesome to have my favorite oc-tool working together with the 5960x :D

will do more testing and beer drinking now...not necessarily in this order ;-)

cheers dudes

  • Thumbs Up 2

Share this post


Link to post
Share on other sites

Thanks deadbydawn for posting lots of screenshots. That makes it easier for me to see what works and what needs work.

When you clicked on the Unlock Adjustable Voltage box, did your computer immediately freeze or did it freeze after you pushed OK in that window?

In theory, just clicking on that box should not have caused any problems but I will double check this. If you clicked on the Unlock Adjustable Voltage box and then clicked on OK without changing anything else, ThrottleStop would have changed your CPU from your 1.4004 Static voltage to Adaptive voltage and that could have caused a problem. If it doesn't immediately freeze, try setting this to 1.4004 Static and then click on the Apply button and see what happens. It would be great if this works on your 5960X but at least the multiplier switching is working.

When you change the Clock Modulation and Chipset Clock Modulation values on the left, do all of these values in the table on the right change?

Overall it is looking good so far. ThrottleStop's biggest fan, Mr. Fox, is going to be all smiles when he sees this. He has been patiently waiting for a 6 core version of ThrottleStop. Thanks for your help.

  • Thumbs Up 2

Share this post


Link to post
Share on other sites

sure thing man! so i tried what you suggested, i set the voltage to static and then set it to 1.4004 and hit apply then it works! and how you said, it didn't freeze immediately, just upon hitting "apply".

yes, when i click on the modifiers on the left, tha values (i.e. multis) change right away.

yeah awesome man! great work as always :-D

hey, what is the difference between when i set multis on the left of the main pannel (while i.e. on profile 1), or when i enter TRL and set them there (while in profile 1)?

so far it works great, funny thing is, my oc-pannel of the mobo still reads 36 as the multi, even though i "cirumsized" it using TS :-D

Share this post


Link to post
Share on other sites

btw, what i've noticed, is that the setting we talked about (adaptive / static mode) sometimes swicthes back to adaptive mode. so, lets say i acitvate "unlock adjustable volrage", and set it to 1,4004 static, there's a good chance that it will be set to 1,4004 adaptive, as soon as i close the window and open it again. also when the system starts and i start TS, i had it happen that it rebooted (probaby since it went back to adaptive again).

just as an input :-)

Thanks deadbydawn for posting lots of screenshots. That makes it easier for me to see what works and what needs work.

When you clicked on the Unlock Adjustable Voltage box, did your computer immediately freeze or did it freeze after you pushed OK in that window?

In theory, just clicking on that box should not have caused any problems but I will double check this. If you clicked on the Unlock Adjustable Voltage box and then clicked on OK without changing anything else, ThrottleStop would have changed your CPU from your 1.4004 Static voltage to Adaptive voltage and that could have caused a problem. If it doesn't immediately freeze, try setting this to 1.4004 Static and then click on the Apply button and see what happens. It would be great if this works on your 5960X but at least the multiplier switching is working.

When you change the Clock Modulation and Chipset Clock Modulation values on the left, do all of these values in the table on the right change?

Overall it is looking good so far. ThrottleStop's biggest fan, Mr. Fox, is going to be all smiles when he sees this. He has been patiently waiting for a 6 core version of ThrottleStop. Thanks for your help.

Share this post


Link to post
Share on other sites

Your feedback helps me understand how people use ThrottleStop and what can go wrong. I am going to make a change so when ThrottleStop starts for the first time, it will read the voltage settings directly from your CPU and have these settings available as default settings just in case someone presses OK or Apply by accident. Doing that should be safer.

I found and fixed one bug where the Static and Adaptive voltages were not being saved correctly but I think that was only a problem on the last 2 profiles. The same register in the CPU controls the turbo multiplier and the voltage. I will need to double check to make sure that ThrottleStop is setting these both high at the same time or perhaps setting the voltage high first. If the multiplier tries to go high before the voltage, that would definitely be a problem.

Have you tried adjusting the clock modulation settings? Can you decrease them individually by 25% just to see what shows up in the monitoring table. I am pretty sure that Clock Modulation will work correctly but not all of Intel's chipsets support Chipset Clock Modulation. If that one is not working correctly, I will need to disable it.

ThrottleStop is a multi purpose tool. My advise is if your computer does not have a particular throttling problem, don't check that option in ThrottleStop. The less things you need to check off in ThrottleStop, the better. If your computer is not using the Clock Modulation or Chipset Clock Modulation throttling methods then there is no reason to check either of those boxes. You can run a ThrottleStop log file if you want to see if your computer has any throttling issues when loaded.

On some laptops like the LenovoY510P and Y50, the ThrottleStop - Set Multiplier option needs to be checked to prevent the multiplier from dropping from 36 to 24 when gaming. If you do not have any throttling issues like this and if you can fully control the speed of your CPU by using the values in the Turbo Ratio Limits window, there is no need to check Set Multiplier. Using the turbo ratio values in the ThrottleStop TRL window is the most efficient way to control your CPU speed.

Share this post


Link to post
Share on other sites
Guest
Overall it is looking good so far. ThrottleStop's biggest fan, Mr. Fox, is going to be all smiles when he sees this. He has been patiently waiting for a 6 core version of ThrottleStop. Thanks for your help.

Indeed, Mr. Fox is grinning from ear-to-ear now.

:81::bananalama:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.