Jump to content
Apologies for the spam Read more... ×
  • ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By IronPancakes
      Hey guys, first post, but I thought I’d discuss my heatsink fan retrofit in my old M14x r1. 
       
      Old fan was loud and not very efficient: the air transfer rate was around 2 cfm (I’m assuming cubic feet per minute). Finally had enough and decided to swap out the crappy r1 fan/coughing pinwheel for a r2 fan (rated at 10.4cfm). 
       
      I found an old r2 heat sink on eBay (beware though that the heat sink for the r2 will NOT fit the gpu/cpu configuration for the r1. HOWEVER, the fan of the r2 heat sink it is attached to is a carbon copy fit into the r1 MoBo. A few philips head screws and a seal of good electric tape and BAM, you’ve got a significantly cooler and MUCH quieter intake fan in your old R1. 
       
      My CPU temps from before were around 87-88 max load in FSX, 65 for the GPU; bear in mind this is after a repaste. Now with the new fan, I’m not going over 77 degrees on the CPU, and the gpu stays around 58, all while being MUCH quiter. I’ll post pics of the walkthrough if anyone is interested.
       
       Just thought I’d share with all you fellow loonies trying to squeeze every last frame and degree out of our “portable toaster ovens with a screen and keyboard”. 
       
       
    • By velios
      Hi everyone, I was thinking of upgrading my ram from 8GB to 16GB 1600MHZ either Kingston/Crucial as my current ram usage is at always at 4GB now. Will upgrading make a lot of difference in the performance of the PC and will it improve the game play for GTA V as I am currently having massive lag with this game? 
       
      Thank you in advance.
    • By gtxvsradeon
      Hi everyone,
      I have gone through a lot of pages of this forum (related to eGPU and overclocking) and they really are very useful but not able to find anything good for my laptop.
      My laptop is Alienware M14Xr1 with following configurations :
      Intel core i7 2860QM
      Nvidia GT555m (3GB)
      8GB primary memory 1600Mhz
      750GB secondary memory 7200RPM (698.4 GB usable)
      900p screen

      I want to use a eGPU setup in my system.
      Could anyone please tell me whether it is possible or not to use -
      In my system there are following ports available - 2xUSB3.0, 1xUSB2.0, 1xHDMI1.4, 1xMiniDisplayPort, 1xVGA, 1xEthernet1000mbps, (I think none of these will be helpful in eGPU setup )
      But i have heard that if you remove your wireless card then you can plug in your eGPU there. Is it true,
      Please anyone share your experience with me related to this setup.
    • By daviddoeschl
      Hi all,
      I am new here, so I am sorry if I have posted this in the wrong section. Also, I realise this question has been asked before, but all of the other threads are really old.
      So, my issue. I flashed the unlocked A08 bios with sata fix and everything worked brilliantly. Then, in my infinite wisdom I turned on UEFI mode in BIOS to see what would happen. What happened is it rebooted with 8 beeps (no screen) everytime I turned on. I looked at the other forums and did the whole usb recovery thing, however, I believed it was taking to long so I turned the computer off after the computer rebooted and beeped 7 times (cpu error). I tried taking out the CMOS to no avail. Now when I try the recovery USB the usb never seems to be loaded (light never comes on). Any ideas?
      Thanks for all the help, and sorry for any mistakes I have no doubt made.
    • By PonchoPowerPhD
      Okay, so I'm thinking about upgrading my cpu in my laptop in a year or so. I have a Y500 with a i5-3230M, and I want to put in an i7-3612QM because it's a quad core. I've looked and it's the same voltage as my current cpu, and the same socket. However, I want to know whether the cpu in the Y500 is socketed or soldered in, can I take it out safely and put a new cpu in? Also, if I do put in a new cpu, what do I have to do to accommodate it? Do I have to get a new bios? Also, can my motherboard support a cpu that draws 45W instead of 35W? There are Y500's with cpus that draw 45W, so will it work the same in my laptop?
      Thanks
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.