Jump to content
nickelaus

bricked my Firepro mobility m5100 vbios - possible to revive?

Recommended Posts

As title explains, while trying to troubleshoot why my card wouldn't display graphics at boot time, I had loaded a few different rom files to see the effects. After I tried the dell then HP version of the roms with no improvement, I tried to load a modded rom from a totally different card (m5950) which came with this machine (an HP Elitebook 8560W). That was a mistake on my part because now it will not post!

I tried the trick of bridging the # 1 and 8 pins on the vbios flash memory chip on the card, and booted it up. However, the machine still did not post and this time the capslock and numlock light were blinking..

Is there anything left to try, or should I try try to get a new reprogrammed vbios chip to solder on?

thanks,

Nick

Share this post


Link to post
Share on other sites

So, I think I need to have someone program a chip for me. How do I contact SVl7 for the job of reprogramming ? I don't have my 5 posts yet. Is it worth it to buy the programmer myself to do? Looks like they go around 24 dollars from china, but with a 2 week wait time !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Henrik9979
      First I want to thank the community, who have inspired me to do this project.
      I will give you guys the chance to follow me on this journey.
       
      I hope you will all help me come up with ideas, techniques and parts that could become handy.
       
      This modding may be possible to convert to allot of laptops.
       
      Let's begin!
      Here is the measurement of the went hole.
      77mm X 16mm

       
      I have 2 ideas for what can be done.
       
    • By MitjaStachowiak_2
      Hello,
      my HP 8770w was sold with a Dualcore-CPU. I am now using an i7 3920XM, but there are missing two RAM-holdings on this mainboard (Many manufactures leave them out on dualcore MBs  ). The 4-RAM-MB is too expensive just for this approach. So I tried to solder the missing RAM-Holdings on the Mainboard by hand:
       
      But the Laptop does not boot, if I add a RAM to the new holding (Same behaviour as like booting without any RAM). The Laptop still works, if I left the new holding empty.
       
      QUESTION: Is it possible, that a 3-RAM-configuration principally does not work and I will have to add the 4th module? Have anyone here successfully expanded the number of RAM-holdings?
    • By imvintagedotcom
      Hey guys,
       
      I was wondering if anyone here would have a picture or a schematic drawing of the mobo.  I am needing to replace the bios chip on my laptop however base on my research there are two bios chips on the board.  
       
       
       
    • By CorsaCorta
      Hello!
      I've bought a budget Lenovo Y500 (i7 3630qm, gt 650m sli, 16gb) 2nd hand for mobile gaming. I'm pretty satisfied with it but have strange low texture "bugs" in special games like TW: Rome 2, Fallout 4, etc...
      Tried to change like driver version, tricking with nvidia inspector, ingame settings etc...Installed GPU-Z to realize that the 2 VGA-s running on 2 different vBios versions:
      - 1st card: 80.07.27.00.33
      -2nd 80.07.27.00.3A
      Bit of surfing found official Lenovo vBios update. Which i installed without issues. Restart, than the 1st one changing to 80.07.27.00.3a but no sli. After few minutes this 3a version "changing" back to the original (.33). Actualy i dont care the numbers but i would like to use my rigs full "potential" with decent textures... Strange, i have no idea.
      Also wondered unlocking bios to solve the previous problem but i dont have permission to download from techinferno forum (lack of comments/posts).
      Could you help/advise/explain about low qual. texture problem, possible solution for vBios changing please?
      Thanks in advance,
      ps: feel free to ask for explain because of my english sorry
    • By !!!!!
      Hello,
      I have just purchased this laptop and want to overclock the graphics card but haven't found any vbios made for this version of 970m mxm model which is on msi gt72-406. This is an earlier version of the laptop and does not have the 970m with 6gb VRAM.
      I want to overclock this card so I can maybe get it to the stock version of 980m or higher, so that I can get better fps in latest games
      i have not done this before and will be my first time
      if I need to donate to have this done I will do so
      also I will be able to upload the stock vbios here later today when I get back home
      here it is GM204.zip
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.