Jump to content
EwinRacing Flash Series Gaming Chairs
pivotraze

y410p Code 43 Nvidia GeForce

Recommended Posts

Hey everyone!

I am the proud (slowly dwindling to not-proud) owner of a Lenovo y410p. However, I've had some issues. I sent my laptop in for a repair on the manufacturers defect where the laptop's case rips open on the left hinge. When I got it back, my 750m no longer worked. It states Code 43. What's weird is it sometimes will work, and then the next time I use my laptop, it doesn't. I have tried using it on Windows 7, 8, 8.1, and now 10. All have this issue. It's usually on Code 43, but once in a blue moon it works fine. What can I do to fix it? I tried reflashing the 3.05 bios, but that didn't work. I have also tried (many times) uninstalling the driver and reinstalling it.

Any help?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.