Jump to content
svl7

NVIDIA Maxwell VBIOS mods - 900m series overclocking versions

Recommended Posts

Hi everyone and merry xmas, even if in late :D 

 

I own an Acer Predator 15, model G9-591, with a gtx 970m 3gb

 

I searched here for a custom vbios to unlock voltages and clock limits, but i haven't found anything for my model.

Can anyone help me? Thank you! :) 

Share this post


Link to post
Share on other sites
1 hour ago, Solaire said:

Hi everyone and merry xmas, even if in late :D 

 

I own an Acer Predator 15, model G9-591, with a gtx 970m 3gb

 

I searched here for a custom vbios to unlock voltages and clock limits, but i haven't found anything for my model.

Can anyone help me? Thank you! :) 

Post here your stock vbios, I'll try look at it, what we can do with it.

Share this post


Link to post
Share on other sites
13 hours ago, Klem said:

Post here your stock vbios, I'll try look at it, what we can do with it.

Thank you for the attention!

Here's the vbios

 

VbiosAcerPredator15.rom

Edited by Solaire
i was in error,sorry

Share this post


Link to post
Share on other sites
4 hours ago, Klem said:

 

Well, but one more thing if I'm not getting boring

Should I use the "m"nvflash version posted in this forum or it's the same? Because it seems that I'm unable to download it.

Share this post


Link to post
Share on other sites
12 hours ago, MasterInTheUniverse said:

Hello Klem, sorry but I shared only a screen. my actually bios is downloadable from MSI website

 

this: http://download.msi.com/archive/frm_exe/nb/N16E-GX_8404480051.zip

 

S3O6ndN.jpg

 

If you can make it I can donate. I wish an OC vbios that let me pass the stock limits of 135mhz on gpu and 500mhz on vram

 

thx dude

Ok. Check your PM box.

Share this post


Link to post
Share on other sites

Hi I'm new to this website I've been searching a person to mod my vbios I see you have a good reputation modding vbios I was hoping can you mod my I have msi gs60 ghost pro 4k skylake, gtx 970m 6gb, model is ms-16h7

GM204.rom

Share this post


Link to post
Share on other sites
On 12/22/2016 at 11:44 AM, LordTyler said:

Is there a 980m vBIOS for a Sager NP8268-s that allows for undervolting the GPU?

 

I am getting major stutters during gameplay at stock clocks using Premas vBIOS v2 and I cannot drop the voltage to compensate.

 

Any suggestions?

Anyone?

Share this post


Link to post
Share on other sites
10 hours ago, LordTyler said:

Anyone?

I think that in your case the best way it's ask Prema. He is a guru in bios and vbios for Clevo and Sager laptops.

12 hours ago, SionXBarzahd said:

Hi I'm new to this website I've been searching a person to mod my vbios I see you have a good reputation modding vbios I was hoping can you mod my I have msi gs60 ghost pro 4k skylake, gtx 970m 6gb, model is ms-16h7

GM204.rom

Check your PM.

Share this post


Link to post
Share on other sites

Anyone please offer any advice or help with the following?

 

I have successfully flashed my 2 x 8GB 980M's fitted within an Alienware 18 that actually DELL themselves fitted through a inside friend (Btw i know the lack of fan driver support and i use HWINFO) with the OC VBIOS provided on page 1, however on running 3DMark Firestrike it now crashes. I have tested with stock clocks and also slightly raised clocks. Rather than replace the Bios to its default via backups anyone have a VBIOS or any advice that may allow this to work?

 

Attached is the original bios of my cards (980MO0) and the one i used (Should be same as page 1) renamed as 980MOC. Finally also a GPUZ screenshot of one of my 980M's. Again both have the same new VBIOS currently installed.

 

Many thanks

 

Danny

980MO0.rom

980MOC.rom

GPUZ Screenshot.gif

Share this post


Link to post
Share on other sites
On 27/11/2016 at 5:39 PM, sasuke256 said:

Hello guys ;)

 

I may need a vbios mod.

 

My GTX 970M wants to give more performance :D

It's a 3gigs, no g-sync, MXM, MSI :)

 

Thanks !

 

GM204.rom

Happy new year everyone :D

Wouldnt say no to some vbios magic :P

Share this post


Link to post
Share on other sites
On ‎27‎/‎12‎/‎2016 at 11:23 AM, Klem said:

Hi Klem, as you  see I'm new to this forum and I posted something and waited for an eventual promotion to download that file but I'm still here.

Please could you send it via PM? Thank you.

Share this post


Link to post
Share on other sites
15 hours ago, Solaire said:

Hi Klem, as you  see I'm new to this forum and I posted something and waited for an eventual promotion to download that file but I'm still here.

Please could you send it via PM? Thank you.

Check your PM.

Share this post


Link to post
Share on other sites

Just got a Lenovo e570 with 950m gddr5 2GB and i7 7500u and want to OC GPU past the 135mhz limit as it doesn't break a sweat doing so. Was able to extract the bios with FPT and mod limits but unable to flash back due to a PRR error. 

 

Any ideas on what to try or do next? Very little info on this machine out there...

Share this post


Link to post
Share on other sites

hi,

happy new year, i'm gonna try this vbios file and my current 3dmark score http://www.3dmark.com/3dm/17354873 is 2141 points. Hopefully with this vbios file i can get it over 3000 points i would like to use the htc vive on my alienware m15x, wish me luck!

Share this post


Link to post
Share on other sites
On 12/30/2016 at 0:57 AM, Klem said:

I think that in your case the best way it's ask Prema. He is a guru in bios and vbios for Clevo and Sager laptops.

Check your PM.

Thanks for the response.

 

Will the vBIOS on the first page work for my computer?

 

I would like to try another version as Prema doesn't seem to be around to ask for assistance.

Share this post


Link to post
Share on other sites
4 hours ago, LordTyler said:

Will the vBIOS on the first page work for my computer?

I think you can try it.

Share this post


Link to post
Share on other sites
On 12/30/2016 at 0:57 AM, Klem said:

I think that in your case the best way it's ask Prema. He is a guru in bios and vbios for Clevo and Sager laptops.

Check your PM.

 

Thanks Klem.

 

I still cant download the vBIOS file.

 

Any suggestions?

Edited by LordTyler

Share this post


Link to post
Share on other sites
On 1/22/2017 at 0:11 AM, LordTyler said:

Thanks,

At what point do you get promoted?

Share this post


Link to post
Share on other sites
On 1/20/2017 at 11:13 PM, Klem said:

I think you can try it.

 

Thanks again Klem.

 

This vBIOS works much better!  No more stutter at stock clocks.  The voltage is set at 1.000 which seems to have helped the throttling due to power.  Do you have a vBIOS that is set to an even lower voltage at default?

 

I would like to overclock my card but anything over 1116 on the core causes intermittent stuttering due to power.  I have a 240 watt power supply so that shouldn't be the case.  Seems like my card is very sensitive to voltage but still has some room to stretch.

 

Any suggestions are much appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By ounces
      After spending significant time and effort to obtain "DC" screen for 8770w (which is essentially a regular IPS panel with fancy board that converts 8bpc LVDS to 10bpc DP), I have finally got and installed one. All works great, except of the one problem...

      It has pretty bad banding / posterization in lower shadows. I have tried profiling it in different modes (full range, sRGB, rec709) - issue persists, and it indeed shows only in the lowest part of the characteristic curve. Mids and highlights are represented fine and show low deviation from reference values.

      GPU is HP K4000M, Nvidia drivers installed "as it is", video-card is identified without a hitch.
      Banding was not present with the original TN panel using the same GPU.
       
      While checking a software side, I have noticed that Win10 has bit depth set to 8-bit...
       

       
      My initial reaction was, - "Easy, let's change it in `nvidia-settings` and we're all set":

      ...but that would be too easy, right? After selecting 10bpc and clicking "Apply" screen went off and back on, only to show that depth stayed at 8bpc. Repeating the above few times yielded exactly the same result and I'm not in a hurry to meet a cliched (and laymen) definition of insanity.
       
      Let's check GPU-Z. So far so good, nothing unusual. Notice the highlighted BIOS version and subvendor string:
       
      Time to delve into other tabs. We are running WDDDM v2.4 which supports GPU dithering, but hey... BIOS version has changed!
       
      Briefly back to `nvidia-settings` to check what is reported by vendor's own utility:

       
      So far, we have two strings for BIOS version:
      80.04.5A.00.02 (let's call it an "A") 80.4.33.0.37 (let's call it a "B")  
      Notice how 2nd one seems to not follow hexademical notation. Lastly, "NVIDIA BIOS" drop-down, reports "A" version:
       
      ...and monitor section which confirms that rig is indeed capable of 10bpc, but currently running at mere 8bpc:

       
      Windows "Adapter settings", reports version "B". It's 2019, diversity is a must.

       
      "NVidia inspector" is of the same opinion:

       
      Now, let's use some seriously legit tools and check-in exported BIOS file in `nvflash`:

       
      Here we have two three interesting findings:
      Reported vendor is Dell, not an HP. See this link for details. BIOS version is back to "A". Have I already mentioned diversity? MXM module uses MX25L2005 flash storage in WSON-8 packaging. If things go real nasty, we should be able to rescue a patient via Pomona clip and external programmer.  
      Loading the same file in "Kepler BIOS tweaker" confirms the facts:

       
      EDID settings, courtesy of NVidia Control Panel. Hex dump can be found at the bottom of this post.
      ...Shall I be worried about "60.02Hz" refresh rate?
       
      To summarize:
      Why two different BIOS versions are reported? Anything to do with UEFI (e.g. HP is sideloading its own during boot)?.. Why two different vendors reported? As far as I remember, this is branded HP GPU. Where to get "clean" BIOS of K4000M for future experiments? Ideally from 8770w equipped with "DreamColor" panel from a factory.  
      Link to the dumps, BIOS ROM and monitor EDID: https://mega.nz/#F!zGgRmQIL!9q2QFZtHuK2RQ-WHXMA4Mg (also attached to this post)
      K4000M.zip
    • By Blocker35
      Hi guys, bit of a rookie to the whole EGPU scene. Currently I have:
       
      - MacBook Pro 2015 13inch (3.1GHz Core i7 16GB RAM)
      - Razer X Core 
      - Apple TB3 to TB2 Adapter
      -  TB2 Cable (Cable Matters)
      - 23inch AOC External Monitor
       
      I am wonder about what graphics card to get to run X-Plane11 with high graphic settings?
      I have purgewrangler set up and ready to use with an AMD graphics card, but am also open to the idea of an Nvidia graphics card.
      Any advice appreciated. I did not buy a Windows PC as I need a Mac for various other things and wanted an all-in-one laptop.
    • By IAmSteveRogers
      I have been attempting to change my boost clocks values for the longest time, though I've been unsuccessful. I managed to flash my modded BIOS, though no changes seem to have had happened, along with no errors either. Here's all the stuff I used and was able to get. If someone is able to help me with this, it would be greatly appreciated.
    • By Edrc
      Hello,
       
      I am new on this forum, so I am sorry if posting at the wrong place. It's been 2 weeks that I am searching how to make my GTX 980M 8GB working Inside my Alienware 17 R1 (June 2014, i7 4710MQ, 60 Herts Display, OPTIMUS and the GTX 880M Inside died.)
      After "quickly" looking some forums, I saw that a 980M would easily fit Inside … but maybe I was wrong.
       
      Hardware wasn't a problem. I've also could install drivers by modding the nvdmi or nvcvi. inf files. The card was recognied BUT :
      the clock speed is locked a 135 or 405 Mherts and fan is not runing when booted up.
      I tried to flash vBios with nvflash and some ROM I found on vBios collection … but no way to get this working properly.
       
      So, i'm coming here. I've seen many people talking about Prema or svl7 or other big boss in the place … but ? how ? where ? when ?
       
      Inside the peripherial manager I have this in remote acces path : PCI\VEN_10DE&DEV_1617&SUBSYS_05AA1028&REV_A1\4&D590A51&0&0008
      So I assume my GTX 980M card ID is 1617 and vendor and PC Model are 05AA 1028.
      But near the "Standard Microsoft Video Card" there is a yellow exclamation point and Inside details it says "this peripherial doesn't work properly" when no Nvidia drivers installed.
      I could find some vBios with 1617 (Asus) but black screen at boot up. Since laptop model where not the same .. probably.
      And I wasn't able to find 1617 with the existing 05AA 1028 … as the GTX 980M was not an option for my model. (AW 17 R1 2014 ,60Herts)
      I tried 353.60, 382.33 and 419.35 drivers. The latest one seems easier to install but longer.
       
      BIOS is A16 from Dell. And I am using Windows 10. Got a Dell 330W brick. 
       
      I saw a guy with the exact model as me, he gets a modded vBios especially for his configuration, then everything worked easily … but can't find the topic again
       
      I guess depending on the card info and the laptop model … a dedicated vBios is required … 
       
      So, If anyone here got some informations or any kind of help for me, it would be very nice.
       
      Thanks for reading and help.  
       
      PS: there are a lot of files, pictures and links that I can't see on this forum .. even after registration …. 
       
    • By Kel
      I got the exp gdc beast 8.5 got all the connections right... laptop boots up... fans turn on the gpu.... device manager detects gtx 1060 with a “ ! “ in a yellow triangle. Now what to do.... i tried to do the bios mod.... but realised that i have 3.07 version. 
      Questions-
      1 is there any way to get this done without the mod?? 
      2 if mod is the only way... kindly help me with step by step instruction in laymans terms... i m not a techy... so i might not understand technical terms.... altho i am interested... but learning yet. Please help. 
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.