Jump to content
EwinRacing Flash Series Gaming Chairs
svl7

NVIDIA Maxwell VBIOS mods - 900m series overclocking versions

Recommended Posts

I'm having the same issues Sniegu, I'll give it more time like you suggest.

My rig:

Alienware 17 (just ordered in Dec 2014)

i7 4810mq

32gb Kingston HyperX DDR3L

HIDevolution - 980m GTX 8gb

Windows 8.1 Pro

So all you said you did was give it some extra time to flash? Did it also show nothing for a status until it finished?

Share this post


Link to post
Share on other sites
Guest

People with crashes/problems could also try the Maxwell Mods for Clevos (Clevo section).

Share this post


Link to post
Share on other sites
Thank you so much for the 980m Ocd edtion.. However, I am also getting random crashes when playing games... Something like driver crashes and recovered.. tried 3 different drivers same result.. but if i downclock my core mhz 1126.. the crashes is gone... really cant enjoy the 1202mhz hehehe.. Thanks!! My specs are : AW 17 98m0 clevo

You could do as Prema said. Or: Have you tried giving your card a little more voltage? svl7`s version is undervolted by default to 1.000v instead of the usual 1.037v. Best regards

phila

Share this post


Link to post
Share on other sites

After updated to this VBios, my clock up and down badly during gaming and power draw from the wall behaved same rhing.. Any tip? Mine 980M+i74930 MX

Share this post


Link to post
Share on other sites

Finally got it to work.

If you are using a AW 17, make sure you disable Secure Boot before Enabling the Legacy Rom Option.

And then make sure Windows Defender is disabled or atleast has the mnvflash executable as an exception.

Thank you very much, I was barely able to score mid 9k before the VBIOS update, I have a 330W power supply coming to alleviate the burden from my old 240w.

post-33687-14494999600746_thumb.jpg

Share this post


Link to post
Share on other sites

Hey guys, was the vbios on the OP from a dell card ? I suspect it could be from a clevo ?

I installed a clevo gtx 970m on my m17x r2 but colors are messed up , other than that the card is fully working so though of giving this vbios a shot.

(colors messed up - same as hd 5870m with a1 vbios on m15x )

thanks

Share this post


Link to post
Share on other sites
Hey guys, was the vbios on the OP from a dell card ? I suspect it could be from a clevo ?

I installed a clevo gtx 970m on my m17x r2 but colors are messed up , other than that the card is fully working so though of giving this vbios a shot.

(colors messed up - same as hd 5870m with a1 vbios on m15x )

thanks

I would use Prema's vbios on Clevo machines. I'm not sure what base was used to make svl's but Clevo machines can be really picky about the vbios you use.

Sent from my Nexus 6 using Tapatalk

Share this post


Link to post
Share on other sites

I'm trying to use it on my m17x r2 should I go ahead and flash it ?

Share this post


Link to post
Share on other sites
I'm trying to use it on my m17x r2 should I go ahead and flash it ?

Lol I read that wrong, silly me. I would use svl's for Alienware machines :)

Share this post


Link to post
Share on other sites

Hello, new member

Is there any vbios for msi gt72-406 with 970m 3gb version ? I have just ordered this laptop from amazon.com and will receive it next week

Share this post


Link to post
Share on other sites

I am having issues flashing my Alienware 17 with a GTX 980M from hidevolution. Everytime I open mnvflash the program crashes...

OS: Windows 8.1

Share this post


Link to post
Share on other sites
I am having issues flashing my Alienware 17 with a GTX 980M from hidevolution. Everytime I open mnvflash the program crashes...

OS: Windows 8.1

What do you mean by crashing, what is the error?

If you have nVidia drivers installed, I would grab DDU and uninstall them in safe mode first then reboot back to regular Windows, disable any anti-virus or other security software, close all apps, and try it that way.

Share this post


Link to post
Share on other sites
What do you mean by crashing, what is the error?

If you have nVidia drivers installed, I would grab DDU and uninstall them in safe mode first then reboot back to regular Windows, disable any anti-virus or other security software, close all apps, and try it that way.

As in I press enter twice for continue then the windows simply disappears...

I'm going to try to uninstall the drivers in safe mode then reinstall... I'm uising mr. fox's desktop drivers.

Share this post


Link to post
Share on other sites
As in I press enter twice for continue then the windows simply disappears...

Make a directory in the root of your C drive called flash, copy mnvflash, its sys files, and the ROM to that directory then open up the start menu, type cmd, right-click run as administrator, type cd c:\flash, then mnvflash -i0 -6 romname and see if that works.

Share this post


Link to post
Share on other sites
Make a directory in the root of your C drive called flash, copy mnvflash, its sys files, and the ROM to that directory then open up the start menu, type cmd, right-click run as administrator, type cd c:\flash, then mnvflash -i0 -6 romname and see if that works.

post-4205-14494999665683_thumb.png

This is what I get. With the 980M disabled.

Share this post


Link to post
Share on other sites
[ATTACH=CONFIG]14355[/ATTACH]

This is what I get. With the 980M disabled.

Can you run DDU to remove the drivers completely and try it? Also what does mnvflash --list show? You can flash without the -i0 and see if that makes a difference.

Share this post


Link to post
Share on other sites
Can you run DDU to remove the drivers completely and try it? Also what does mnvflash --list show? You can flash without the -i0 and see if that makes a difference.

Fixed just had to wait a couple ore seconds lol...

Now moving on to the drivers... Which drivers and what .inf file do I need to change to enable overclocking haha.

Share this post


Link to post
Share on other sites
Fixed just had to wait a couple ore seconds lol...

Now moving on to the drivers... Which drivers and what .inf file do I need to change to enable overclocking haha.

Lol! Not patient enough eh?

Any driver under 347 works with overclocking. I personally use 344.75, I didn't need a modded INF. Mr. Fox's desktop mod is fine too.

Share this post


Link to post
Share on other sites
With 345.20 nvidia has oc reenabled again as well.

Best regards

phila

345.20 may have a newer date but it's essentially 344.75 with a few small changes. It doesn't have the performance boost that 347 gave, rumor is new drivers on the 16th.

Share this post


Link to post
Share on other sites
345.20 may have a newer date but it's essentially 344.75 with a few small changes. It doesn't have the performance boost that 347 gave, rumor is new drivers on the 16th.

May be. I did not notice any performace impact. I even scored a little higher in 3D Mark... But it my well be system dependant.

Best regards

phila

Share this post


Link to post
Share on other sites
May be. I did not notice any performace impact. I even scored a little higher in 3D Mark... But it my well be system dependant.

Best regards

phila

There's no maybe about it. Read the release notes. They applied some security hot fixes to 344.75 and made that new release.

Share this post


Link to post
Share on other sites

Alright, gonna start trying overclocking on my 980ms little by little since the stock limit can be easily reached. Which vbios are "better" or what specs do they have? I have only seen GT80 users with prema vbios.

what is the recommended voltage? so far with stock +25mv I can get +135 core +350mhz memory. Higher than that seems unstable and cause artifacts at times/screen freezing etc.

Share this post


Link to post
Share on other sites
There's no maybe about it. Read the release notes. They applied some security hot fixes to 344.75 and made that new release.

If this is, what bothers you... Please forget about the "may be." I did not notice any performace impact anyhow. Especially as 347.xx did not allow for OC which has a bigger effect on my system I guess.

All I wanted to point out is that 345.20 has OC enabled again.

Best regards

phila

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By mrwayne
      My laptop is Monster Tulpar T7 v2.6. i7 4710MQ, 16 GB DDR3 1600 mHZ, GTX 970M 3GB.
    • By Hax
      I have tried to update nvidia drivers of my notebook ge72vr6rf apache pro. The only drivers that works are the ones provided by the msi. The problem is that they haven't updated those since 2016 and I can't play newer games. 
       
      Some say you need to mod your 1060 drivers, which I have no idea how to some says you need to update the flags in ini files. So please help me
       
      Thanks for your time.
    • By mx90
      Hello, I've got a Dell Precision M4700 with a 3940xm. I've read that in this particular CPU and laptop model, the bios is locked because the stock settings are considered an overclock. As-is, the core temps on the CPU do reach up to 90-100. They seem to spike up and down a bit when benchmarked with Intel's Extreme Tuning Utility, but they certainly do reach over 90C. Is there no way to unlock this bios (version a18, though a19 is released - I haven't updated yet, should I?) and even if there were, would my only option be a heatsink mod on top of that?
       
       
      edit: I've mistakenly posted this under Desktop & General Hardware, perhaps a mod could move or delete the thread? Apologies!
    • By mx90
      Hello, I've got a Quadro M2200 (GPU: GM206GL-A Revision A1, and MxM 3.0a Maxwell card) with the following bios: 84.06.76.00.1C
       
      I've read that this card is very similar to the GTX 965m, but that it has been underclocked considerably. It seems to be a good candidate for unlocking since I hardly see the temperature exceed 70C as-is. I'm requesting help with this - I'm not sure if it's possible to simply flash the vbios from a Dell GTX 965m (MxM 3.0a) or if some type of edit of the card's current vbios would do the trick. I'm hoping someone could help me out with the specifics of doing such an edit if that's the case. 
       
      Thanks!
    • By fibul
      Hello Everyone,
      I am an owner of MSI GT70-20C and my GTX770m gpu i now dead.
      I have a question and i hope someone will help.
       
      I have ordered GTX 970m 6GB DDR5 and i cannot find the exact vBios for that graphic card.
      My current bios version is: E1763IMS.51B
       
      Thanks in advance,
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.