Jump to content
EwinRacing Flash Series Gaming Chairs

Recommended Posts

11.4 is out already? I'm still on Dell stock on my everday RAID 0 setup, and on 11.2 on my benching drive. I wish I could slow down time too man.

Share this post


Link to post
Share on other sites
<a  href=%7Boption%7Dhttp://i1237.photobucket.com/albums/ff474/marcwwaters86/th_ThrottleStopBench10248thread.jpg' alt='th_ThrottleStopBench10248thread.jpg'>

Share this post


Link to post
Share on other sites

And.... we have a WINNER!!!

3DMark11: http://3dmark.com/3dm11/811409;jsessionid=3E606EF1632564090EF97DFC84452AC0?show_ads=true&page=%2F3dm11%2F811409%3Fkey%3DnDVuMWCkTxpk2TeJca7dpz4fkvYQKZ

P6054

post-3-14494987596543_thumb.jpg

(keep in mind I had higher ambient temperature, lower clocks on my GPU than my last run and lower settings on ThrottleStop, ATI drivers 11.4 beta)

  • Thumbs Up 2

Share this post


Link to post
Share on other sites

Wow so 11.4 is that much better? 11.2 was a great jump in pts. As soon as I get a dell tech out to replace my bricked card, and replace my mobo, I'm going to have to give them a go. Are you using any sort of external cooling? I havn't been just because I havnt really had access or the desire. Nice score. M17x R3 take that!! :P Also is there a way to post a larger pic or higher res?? I can't make out the fine details.

Share this post


Link to post
Share on other sites
Wow so 11.4 is that much better? 11.2 was a great jump in pts. As soon as I get a dell tech out to replace my bricked card, and replace my mobo, I'm going to have to give them a go. Are you using any sort of external cooling? I havn't been just because I havnt really had access or the desire. Nice score. M17x R3 take that!! :P Also is there a way to post a larger pic or higher res?? I can't make out the fine details.

Yeah I noticed you can't see anything...

ImageShack® - Online Photo and Video Hosting

Those drivers gave a 258 points boost

Share this post


Link to post
Share on other sites
And.... we have a WINNER!!!

3DMark11: Result

P6054

[ATTACH=CONFIG]308[/ATTACH]

(keep in mind I had higher ambient temperature, lower clocks on my GPU than my last run and lower settings on ThrottleStop, ATI drivers 11.4 beta)

Nice job you and Brian were planing to beat 6K. Congrats! I noticed my 4th core almost never in any situation gets higher than that. When i can afford thermal pads and shin etsu i will finely adjust the tension on the cpu die.

Edited by mw86

Share this post


Link to post
Share on other sites

Here are some Vantage benchmarks that could be of interest:

M17x R2 with i7 920XM (Turbo boost to 3ghz) paired with a single Radeon 6970M using 11.4 Beta drivers:

Result

Same setup with the card overclocked to desktop 6850 speeds (775mhz Core, 1000mhz memory):

Result

I think these 11.4 drivers could make this card as fast or a bit faster than the GTX 485M based on the other games I've tested with them as well.

Also, I ordered a new set of thermal paste and pads. When that arrives, gonna try Vantage @ 850 core / 1100 mem then 3dmark 11 with the same settings.

  • Thumbs Up 3

Share this post


Link to post
Share on other sites

So here how the scores go on 3DMark Vantage

ATI drivers 11.4 beta, CPU @ 3.579 GHz for all 3 runs so it won't affect the GPU scores

Single 5870 stock clocks: 9909

vantagesingle9909.th.png

ImageShack® - Online Photo and Video Hosting

CFX 5870 stock clocks: 17106

vantagecfx17106.th.png

ImageShack® - Online Photo and Video Hosting

CFX 5870 @ 950/1220: 20437 (First Alienware M17x -R2 to hit 20K+ on vantage only here on Tech|Inferno)

vantagecfx20437.th.png

ImageShack® - Online Photo and Video Hosting

  • Thumbs Up 3

Share this post


Link to post
Share on other sites
Why don't you have two GPUs DR650?

I got a good idea to flash one with a 5850 vbios for benching purposes. Then I force flashed it back to 5870. All was well. Then I decided to take the 5870 vbios, and go in through the hex editor, change the device id to that of the 5850 (to A1 68) from (A0 68), and it bricked my card. So dell should be out when I find some time to swap out the motherboard and the GPUs. :P Got a packed week so I'm not sure when I can swing it.

StamatisX, Those clocks are impressive. When I was in Iraq I was able to pull them off. Now back here, I can't seem to be able to. I am constantly hitting the PSU limit.

Edited by DR650SE

Share this post


Link to post
Share on other sites

DR650SE sorry to hear about your card being bricked. Good question DR650SE how does StamatisX keep under that PSU limit? Cover those up StamatisX, those golden cards are blinding everyone here. Anyone here get a CPU score for Windows 7 WEI to 7.9, 7.8 or 7.7 with one of these babys? I've got mine to 7.6 and I've seen a 980X gets 7.8 unless its overclocked well into 4Ghz range then it gets a 7.9 rating. weiat99tdp94tdcwithnocorestates.jpg

Share this post


Link to post
Share on other sites

StamatisX, are you able to run wPrime 1024 on your system at a full 25X? Lately I've been running it and at stock voltage I get a BSOD. All it says is system malfunction, system halted, contact hardware vendor. If I run at a higher voltage I'm generating too much heat. I can run it at a lower TDP, but not high enough to run 25X on all four cores, at 140MHz FSB. Wondering if maybe I killed my 940XM benching today. :(

Share this post


Link to post
Share on other sites

I don't think you killed your cpu, these things are real beasts..if anything, I think you might have fried something in your motherboard like I did two weeks ago when setting TDP/TDC to 120W/110A and two voltage stepping of 150mV, also with 5% factory o'c and 27x multipliers..it was generating too much heat and it's really not practical for benching purposes so basically i fried it for nothing..

anyways, it was replaced and all is good now, and regarding your cpu, i think you should just decrease the bus speed to maybe 136MHz

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Hmm, I seriously hope that is the case because I have an OEM 920XM, and a 940XM doing the same thing. I was able to put up these numbers today. My mother board is being replaced soon, so I hope that solves it. Was yours giving you the same error as mine? I really hope it's the motherboad that went and not the chips. After frying it how was yours acting ahmadmud?

i7 940XM (ES) @ 4359.06MHz

435906.th.jpg

CPU-Z Validator 3.1

i7 940XM (ES) wPrime32 6.457 sec

6457.th.jpg

I had CPU-Z @ 4378.??MHz, but missed validating it and the FSB speed dropped so I caught it at the next best thing :P

Edited by DR650SE
  • Thumbs Up 2

Share this post


Link to post
Share on other sites
I got a good idea to flash one with a 5850 vbios for benching purposes. Then I force flashed it back to 5870. All was well. Then I decided to take the 5870 vbios, and go in through the hex editor, change the device id to that of the 5850 (to A1 68) from (A0 68), and it bricked my card. So dell should be out when I find some time to swap out the motherboard and the GPUs. :P Got a packed week so I'm not sure when I can swing it.

StamatisX, Those clocks are impressive. When I was in Iraq I was able to pull them off. Now back here, I can't seem to be able to. I am constantly hitting the PSU limit.

DR650SE sorry to hear about your card being bricked. Good question DR650SE how does StamatisX keep under that PSU limit? Cover those up StamatisX, those golden cards are blinding everyone here. Anyone here get a CPU score for Windows 7 WEI to 7.9, 7.8 or 7.7 with one of these babys? I've got mine to 7.6 and I've seen a 980X gets 7.8 unless its overclocked well into 4Ghz range then it gets a 7.9 rating. weiat99tdp94tdcwithnocorestates.jpg

I try to find my stable GPU clocks without CPU overclocking and after I am sure I can finish a benchmark run with those clocks then I start messing with the CPU, I try to see how much I can increase the TDP/TDC to keep the total wattage consumption within acceptable limits for the PSU

StamatisX, are you able to run wPrime 1024 on your system at a full 25X? Lately I've been running it and at stock voltage I get a BSOD. All it says is system malfunction, system halted, contact hardware vendor. If I run at a higher voltage I'm generating too much heat. I can run it at a lower TDP, but not high enough to run 25X on all four cores, at 140MHz FSB. Wondering if maybe I killed my 940XM benching today. :(

wprime v1.55 1024M stresses my CPU too much so I cannot maintain the x25 multiplier, nonetheless I can keep it cold enough in order to finish it in 229 seconds

I have 3% OC from the BIOS but not voltage increase.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
Hmm, I seriously hope that is the case because I have an OEM 920XM, and a 940XM doing the same thing. I was able to put up these numbers today. My mother board is being replaced soon, so I hope that solves it. Was yours giving you the same error as mine? I really hope it's the motherboad that went and not the chips. After frying it how was yours acting ahmadmud?

i7 940XM (ES) @ 4359.06MHz

435906.th.jpg

CPU-Z Validator 3.1

i7 940XM (ES) wPrime32 6.457 sec

6457.th.jpg

I had CPU-Z @ 4378.??MHz, but missed validating it and the FSB speed dropped so I caught it at the next best thing :P

Those validations are really impressive!! seems like I will have a really hard time beating those and I don't expect to do it anytime soon...

But don't worry, if anything was fried on your mobo or cpu you wouldn't be able to boot or you would BSOD even when doing nothing even at stock clocks.

In general, since we have a very specific Watt range that we can play with, you need to make sure you won't exceed that, and then try to find what settings allow you to remain within those limits and don't exceed your Tj of your CPU or GPU. After you solve the power supply limitations, cooling should be your main concern.

Share this post


Link to post
Share on other sites

Thanks, I worked on them for quite a bit today. I had CPU-Z to 4.378MHz, but didn't get it in time.

Ok, because I've run similiar times with the 920XM ES I have and 940XM ES, but I'm wondering if I damaged something. I know my OEM 920XM doesn't overclock well. I'l be getting two new GPU's and a motherboard soon, so I hope that solves the issues. I've run some 130W+ wPrime runs, so I think the mobo may have had enough. Hoping thats it. I'm going to have to get a wall/wattage meter soon too. I'll do it once I get in my new apartment.

So the CPU won't degrade? I thought I may have degraded it as they don't seem as strong anymore. Still hoping the mobo is just slightly damaged. :P

Share this post


Link to post
Share on other sites

They degrade but not that fast... probably with a retention mod and a new reapplication of the thermal paste you will be good. I have noticed that my cpu retention mod needs calibration every week or something cause I am pretty sure the screws get loose (I only use 2).

Share this post


Link to post
Share on other sites

Ok, I tried repasting, and for the retention mod, I just adjust the screws, all of them so the heatsink is flush. No real changes to the actual heatsink, just adjustments on the pressure for the screws. Havn't had to readjust it unless I swap the CPU, which i've done a few times.

Share this post


Link to post
Share on other sites

DR, if you fried anything in your motherboard, you would know instantly because your lappy would be completely dead..no lights, LED or any kind of booting..

I was just saying that the hardware malfunction bsod you were getting is just similar to the 124, which means u don't have enough juice for your current clocks..

and regarding degradation of the cpus.. I don't think we have to worry about this for the next five years at least...

Share this post


Link to post
Share on other sites

Hmm. Just think its odd since Im sure my cpus didn't do that at stock settings. Maybe when i benched I used less wattage but I don't think that's it. Well ill try it with both my 920xm when i get a new mobo. May be a while since Dell called and said parts are on back order. :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Aun
      I am trying to find unlocked bios for overclocking but i cannot find it from a few days please someone help in me. its for my alienware 17 r3 with 970m and i7 6700hq.
       
      my dumped gpu bios
       
      i would really appreciate your help!
       
      and btw rn i OCed thru msi after burner core clock +135 and memory clock +250.
       
      cpu gpuz pic
      gpu pic
       
    • By Miyagi1007
      Hello guys so i bought a used alienware m17x r3 with hd 6870m on it, so when i was trying to boot well it goes to the windows 7 loading screen that says starting windows after that the screen turns white and goes to bsod saying atikmpag.sys
       
      also i attempt to switch my integrated gpu to my discrete card ( hd6870m)  and i wont switch at all 
       
      Responses are highly appreciated 
      Thank you in advance
    • By Freddyicy
      I have spent a little time in the past few days looking around this site. I would love for someone to point me in the right direction to a forum that has information that could help me out with my problem.
       
      I have a:
       
      Alienware M17XR3 
      Windows 7 Home Premium 64-bit
      Intel I7-2820QM 2.3
      Bios InsydeH20 Version 1.0 A12
      NVIDIA GeForce GTX 460M
      (4x) 4 GB Ram
      samsung 2.5" 256 SSD (SATA3.0Gbps)
       
      It has been an amazing machine for the last 10+ years. Minor issues, nothing that an Alien Respawn could not fix, till now! On battery power it works just perfect.  Then I plug it in and it's all OK until I try to do anything, and then the screen goes white. The screen sometimes goes yellow, sometimes blue, but mostly white screen. It will do nothing until I do a hard reset (holding the power button till it turns off and turn it back on) with the power unplugged.  If the power is not unplugged then it will go through boot up to windows swirling dots then go white again. If I plug it in and do nothing I can charge it, unplug and continue what i was doing. I have tried a lot of solutions bouncing around the internet, and thought I was having a DC Jack connection issue (replaced the ac/dc power adapter, then the motherboard). I get a better connection now but with the same white screen result. I stumbled into this forum and I'm hoping to find solutions to my issues.  Then upgrade like so many others have.
       
      Any ideas, comments or suggestions welcome.
       
      Thank you in advance!
       
    • By Swick1981
      Bios Release Version – v2.0.0
       

       
      Updated or Modded Items:
      A11 UNLOCKED BIOS FOR m18Xr2 (UNLOCKED BY SVL7 AND FULL CREDIT GOES TO HIM FOR UNLOCKING!)
      SVL7 Also created the PRR2.EXE tool that allows you to flash the new bios by unlocking it.  (FULL CREDIT GOES TO HIM FOR THAT FILE PRR2.EXE)
       
      Here are ALL the things I've added, modded, and enhanced on this bios -
      I've added FULL LEGACY SUPPORT ON THIS BIOS with ONE or TWO CARDS (SLI).  You can FINALLY use Win 7 OS on your machine and run the 900 series GPU's! 
      This is a MAJOR breakthrough!
       
      LEGACY SUPPORT Confirmed.  Works with 900 series GPu's in single OR SLI formation Updated the Intel RST Legacy to v12.9.0.2006 (Supports TRIM in RAID0 - CONFIRMED) Updated Intel RST UEFI to v12.9.0.2006 (Supports TRIM in RAID0 - CONFIRMED) Updated the ONBOARD Video Card for the HD3xxx to v2171 - FROM v2132 Updated ONBOARD Video Card for the HD4xxx to v2171 - FROM v2132 Updated the LAN Firmware & PXE Boot from 2.0.5.9 to v2.0.6.6 ADDED NvMe Support for m18xr2 ADDED M.2 support for m18xr2 Updated CPU Microcode to v29 for the 2900 CPU's Updated CPU Microcode to v1c for the 3900 CPU's Updated GOP Driver for Intel Sandy Bridge CPU Updated GOP Driver for Intel Ivy Bridge CPU Updated MAIN GOP Policy module for the m18xR2 Eliminated some code that wasn't used in the m18xR2 Updated CSM Module (v2) Streamline some coding to make mod(s) run a little more efficiently (v2) Added FPARTS.TXT to rar file in v2. (I had forgot to add it in v1) v2.5 to be released shortly.  I've updated a few more modules that I didn't realize could be updated.  (It's only 3 modules, but it's still an update!)   It should be released in about a week.  Hope this helps ya'll!  
      Instructions to flash:
      Use a flash drive to create a boot disk into dos Unzip ALL files into the root of the flash drive (flash.bat, r2final.bin, fpt.exe, flash.bat, prr2.exe, fparts.txt,m18r2.hdr, m18r2.hdr.bin, readmefirst.txt) BOOT INTO DOS – Note, that when you set the bios to legacy in order to boot into dos, you MAY have to reinstall OS!  (Just be prepared to reinstall no matter what) Once you boot into dos, run the file flash.bat It will unlock your bios (THANKS TO SVL7’s BIOS UNLOCKING TOOL – ALL CREDIT TO HIM FOR THIS TOOL!) Let it flash… Reboot your pc, and enjoy the MASSIVE updates!  
      Be on the lookout as I do plan to release newer version with more updates in the future.  However, it wont be for at least a few weeks as I'm now working on legacy support for the m17xR4 and several other systems.  So please be patient!
       
      ENJOY!
       
      Thread link for more information and discussion:
       
    • By svl7
      Files contained in this archive:
      FTP-DOS.zip prr2.zip M18x R2 - BIOS A03 'unlocked.zip M18x R2 - BIOS A08 'unlocked.zip M18x_R2_-_BIOS_A08_-_[unlocked]_-_[IRST 11.0.6.1702].zip M18x_R2_BIOS_A03_-_[unlocked] - [IRST 11.6.0.1702].zip M18x_R2_BIOS_A09_-_[unlocked].zip [FPT]-M18x_R2_BIOS_A09_-_[unlocked].zip [FPT]-M18x_R2_BIOS_A10_-_[unlocked]_V2.zip M18x_R2_-_BIOS_A08_-_[unlocked].zip M18x_R2_BIOS_A03_-_[unlocked].zip  
      For information on how to use the files in this archive, see here:
       
       
      My donation link in case you want to buy me a beer
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.