Jump to content
J95

GeForce 344.11 WHQL

Recommended Posts

New in GeForce Game Ready Drivers

    Supports the new GeForce GTX 980 and GTX 970 GPUs, based upon the second-generation Maxwell architecture

Game Ready
    Best gaming experience for Borderlands: The Pre-Sequel, The Evil Within, F1 2014, and Alien: Isolation

Gaming Technology

    Supports G-SYNC technology and NVIDIA G-SYNC Surround configurations

Application Profiles
    Alien: Isolation
  • Borderlands The Pre-Sequel
  • Castlevania: Lords of Shadow 2
  • Dead Rising 3 - SLI disabled;
  • Divinity: Original Sin
  • Dragon Age: Inquisition
  • F1 2014
  • Gauntlet - SLI disabled
  • GRID Autosport
  • IL-2: Sturmovik: Battle of Stalingrad
  • Metro Redux
  • Sid Meier's Civilization: Beyond Earth
  • Skyforge
  • Strife - SLI disable
  • TitanFall

3D Vision Profiles

    Borderlands: The Pre-Sequel - rated as Fair
  • Dead Rising 3 - Not recommended
  • F1 2014 - rated as Good
  • GRID Autosport - rated as Excellent
  • Strife - rated as Fair

3D Compatibility Mode Support

    Assassin’s Creed: Freedom City - rated as Excellent
  • Halo: Spartan Assault - rated as Excellent
  • Murdered Soul Suspect - rated as Excellent
  • Sniper Elite 3 - rated as Excellent

Software Modules

    NVIDIA PhysX System Software - version 9.14.0702
  • HD Audio Driver - version 1.3.32.1
  • GeForce Experience - 16.13.42.0

Changes and Fixed Issues in Version 344.11

    GPU Tweak utility does not display GPU Boost information. [200017047]
  • [3D Vision][GRID Autosport]: The right-eye view is not rendered properly in the game with stereoscopic 3D enabled. [1529659] This has been resolved in the latest game update.
  • [3D Vision][GRID Autosport]: Stereoscopic 3D is disabled when chaining any in-game graphics settin. [200024685] This has been resolved in the latest game update.
  • [GeForce GTX 780][sniper Elite 2]: The game constantly flickers. [1533103]
  • [GeForce GTX 780 Ti][Prepar3]: Some triangles are missing from the terrain. [1525813]
  • [GeForce GT 740M][Notebook]: GPU Boost is not able to increase clock speed to 895 MHz. [1507962]
  • [GeForce GTX 570][OpenGL]: Volumetric light beam passes through objects in OpenGL application. [1470224]
  • [sLI][GeForce GTX 780]: Stuttering and hitching occurs randomly in many games and videos. [1450417]

Desktop:

Windows 7/8/8.1 32-bit: http://us.download.nvidia.com/Windows/344.11/344.11-desktop-win8-win7-winvista-32bit-english-whql.exe

Windows 7/8/8.1 64-bit: http://us.download.nvidia.com/Windows/344.11/344.11-desktop-win8-win7-winvista-64bit-english-whql.exe

Notebook:

Windows 7/8/8.1 32-bit: http://us.download.nvidia.com/Windows/344.11/344.11-notebook-win8-win7-32bit-international-whql.exe

Windows 7/8/8.1 64-bit: http://us.download.nvidia.com/Windows/344.11/344.11-notebook-win8-win7-64bit-international-whql.exe

Share this post


Link to post
Share on other sites

Do you know which parts of this on the ini file need to be modded to work on a retro fitted 880m?

Cheers

Share this post


Link to post
Share on other sites
Do you know which parts of this on the ini file need to be modded to work on a retro fitted 880m?

Cheers

Hi Russvox,

980/970 specific fixes, identical driver. INF requests v344.11 here, include card IDs.

Share this post


Link to post
Share on other sites

Alienware 17 3D/780M & M17xR4 3D/780M screen refresh rate reverting to 60Hz upon restart bug - temporary FIX


    Download Display Changer II « 12noon
  • Copy dc2 folder to the root directory (C:\)
  • NVCPL -> set screen refresh rate to 120Hz or any custom refresh rate.
  • cmd (admin)
    cd c:\dc2
    dc2.exe -create="ThreeMonitors.xml"


  • Task scheduler -> Create Task -> Name task -> check 'Run with highest privileges' -> check 'Hidden' -> Triggers 'At Logon' -> Actions: C:\dc2\dc2.exe -> Arguments: -configure="ThreeMonitors.xml" -> Conditions uncheck everything -> Settings -> Uncheck 'Stop the task it runs longer than:'
  • Additionally you can create batch files with different refresh rates and more.
  • Bug report HERE

Share this post


Link to post
Share on other sites
Alienware 17 3D/780M & M17xR4 3D/780M screen refresh rate reverting to 60Hz upon restart bug - temporary FIX

  • Download Display Changer II « 12noon
  • Copy dc2 folder to the root directory (C:\)
  • RUN -> desk.cpl -> Advanced Settings -> set screen refresh rate to 120Hz
  • cmd (admin)
    cd c:\dc2
    dc2.exe -create="ThreeMonitors.xml"


  • Task scheduler -> Create Task -> Name task -> check 'Run with highest privileges' -> check 'Hidden' -> Triggers 'At Logon' -> Actions: C:\dc2\dc2.exe -> Arguments: -configure="ThreeMonitors.xml" -> Conditions uncheck everything -> Settings -> Uncheck 'Stop the task it runs longer than:'
  • Additionally you can create batch files with different refresh rates and more.
  • Bug report HERE

if it helps this bug is also present on my alienware 17 120HZ whit 880M and windows 7 pro X64,i have changed to windows 8.1 and the driver is perfect.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Same issue R4/780M with Win7/8.1/10 technical preview. I reported this bug and the blank screen/custom resolutions one when v340.43 was released, AW17 users also had blank screens. Very similar to the R4 3D/680M & Clevo 3D bug (reported by me), it was fixed with win8.1 preview driver v326.01 and Nvidia said it needed a vBIOS fix (never released)...;) same sort of thing they're telling 880M users.

Official bug report 680M/3D

    [sLI][3D Vision][GeForce GTX 680M][Notebook]: The internal display goes blank after installing the driver and enabling SLI or stereoscopic 3D. (Requires VBIOS Update from manufacturer) [1297104]

Yes. This is a VBIOS issue. We fixed it in VBIOS but will require an update from Alienware. It was just fixed and verified a couple of days ago."

"CLEVO issue same cause and VBIOS also fixed it. For both laptops, the DFP entries in DCB table is ruled as invalid, so no gpio data set, and hence we don't detect the panel at all

"Yeah sorry about that. WE have given the new VBIOS to all of our partners so we hope the update should be coming out soon."

Official BS...:34_002: OEMs response, driver fix only!

@kristofaro1 try reporting this here, Nvidia's priority list...

Share this post


Link to post
Share on other sites

Calling all you fellow Nvidia enthusiasts, what is going on here? Why is my GTX 880M Sli setup sharing my ram as video ram lol? Any possible benefits or downfalls with this. Anyone know how this set itself up? If its going to destabilize performance or lower my cpu/ram operations performance I would like to figure out how to disable this lol. I am on the latest current non beta driver which has not been modified at all. Im on an Alienware 18 Haswell gen with 880m sli. I saw this before flashing the most awesome SVL7/JohnKSS vbios for 880m so it wasn't related to vbios lol. I think i noticed it sometime after I had updated driver from Dell stock drivers etc. Not sure when it first appeared to be honest. I had an AMD setup do the same once on my M18x any thoughts.

ends up as 13gb of video ram lol between shared video ram and dedicated...?! Notice the 11.7gb usable of 16gb ram... is this normal for everyone, I didn't think it was for Dedicated Graphics only on board graphics usually use this

see pics

post-34-1449499848428_thumb.jpg

post-34-14494998485011_thumb.jpg

post-34-14494998485751_thumb.jpg

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

post-3012-14494998487256_thumb.png

It will never use it. 8GB vram (PS4) consoles, so you're still safe from game devs hard work...;)

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
[ATTACH=CONFIG]12741[/ATTACH]

It will never use it. 8GB vram (PS4) consoles, so you're still safe from the game devs hard work...;)

lol there is no doubt, so is this part of the drivers? why did it set 8gb shared memory for you? do you have 32gb of ram as I have 16gb of ram and perhaps that is why.

Share this post


Link to post
Share on other sites
lol there is no doubt, so is this part of the drivers? why did it set 8gb shared memory for you? do you have 32gb of ram as I have 16gb of ram and perhaps that is why.

I have 16GB too, increasing vram will result in less shared system memory/set by the OS.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Nvidia Inspector 1.9.7.3

- updated setting constants until driver R343

- updated custom settings

- override reported default value for aa gamma correction and shader cache

- fixed donation link

- show memory vendor shortname after memory type

- you can now add "-silent" param after the nip file for silent profile import

- creating startup tasks will add 30sec task delay

- creating seperated startup tasks for each perf level

- fixed default values for non P0 state oc controls

- fixed MDPS apps drag & drop from non elevated desktop

- fixed ROP calculation for Maxwell 2 cards

Nvidia Inspector 1.9.7.3

Dasein...:D

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.