Jump to content
EwinRacing Flash Series Gaming Chairs
Lightning

Laptop isn't detecting my 780M after flashing vBIOS

Recommended Posts

So yeah, hello, this is my first post here. Well, the point is I've run into some issue. Today I decided to flash the vBIOS of my MSI laptop (GTX 780M). Apparently, it was successful but now for some reason, the computer isn't detecting my card. In short, I believe the pictures will describe it better. Just see below:

post-29224-1449499825448_thumb.png

post-29224-14494998254603_thumb.png

So should I like revert back to stock or is there something else that needs to be done? Also I still have the NVIDIA drivers but they're not being recognized at all. Any help will be appreciated. Thanks.

Share this post


Link to post
Share on other sites

Wow, this is nuts! So I finally modified the .inf file to be able to install the drivers and now the card is detected normally. However, in-game I have terrible performance! GPU-Z reports core and memory clock rates as low as 135-160Mhz!! Why's that? Should I revert back to my old vBIOS? I don't know why is this happening!

Share this post


Link to post
Share on other sites

EDIT: I restored the original vBIOS. Couldn't get the modified one to work no matter what. Even after being able to install the drivers, the games ran like shit.

Now that I've restored it, games running smooth again but I can't get those higher clocks. Oh well.

Share this post


Link to post
Share on other sites
What was your original vbios version?

Like the code? I'm not on my laptop right now so can't check. But it has the factory speed (771MHz core).

Share this post


Link to post
Share on other sites

No, like the version string, as shown in GPU-Z for example.

Share this post


Link to post
Share on other sites

Always MSI that needs special treatment... :) Seems I have to adjust the vbios for that system. I'm just curious, did you ever try to run the card with the stock Dell vbios and if so, did it work?

Share this post


Link to post
Share on other sites
Always MSI that needs special treatment... :) Seems I have to adjust the vbios for that system. I'm just curious, did you ever try to run the card with the stock Dell vbios and if so, did it work?

No, I haven't. I've only used this one and tried that 'OC edition' of yours but it didn't work out for me. Could you probably create the specific one for my card? My laptop it's an MSI GT70 Dragon Edition 2, I would really love to have those 850/5000 clocks. Because I feel that my 780M is quite underpowered in its current state lol

I know some other people here have been able to achieve speeds that of an 880M with this card so am quite curious.

Share this post


Link to post
Share on other sites

I flashed vbios to modifyed one and now my GPU wont be recognized by system. Its not like I never flashed it before. On 675m I flashed vbios several times to modded one and everything went fine, but in this case, i used nvflash like before flashed to vbios from tech|inferno thread (Nvidia 'Kepler' GPUs - modified VBIOS files)and i got this post-29406-14494998343338_thumb.jpg

Pic is partially in Russian. Up above it says something like "Standart VGA Adapter(Microsoft)"

And now i cant flash back. It says something about not detecting any compitable hardware. Whats awkward is that i managed to install drivers. and I see them in GPUZ.

I Know I was very stupid doing something like this, but is there any way to fix this? Or is it bricked already?

Videocard is 780M

SOLVED via DOS

Share this post


Link to post
Share on other sites

Yeah, this is very weird. Perhaps there are no good roms for 780M (on MSI laptops at least) so I still use the stock rom with 771MHz and I guess it's not that bad. If I can milk 1080p 60fps for most of the games, it's perfectly fine the way it's now.

Share this post


Link to post
Share on other sites

Any news on this guys or is it considered a failure ? I am also experiencing the same issue on a Barebone 1763-001 (780m GTX version)

Share this post


Link to post
Share on other sites
Any news on this guys or is it considered a failure ? I am also experiencing the same issue on a Barebone 1763-001 (780m GTX version)

I'll see if I can find a custom vbios since @svl7 left?

Share this post


Link to post
Share on other sites
Is there any possibility of waranty loss if i unlock the Bios?

Yes there is - you will certainly loose the waranty if you edit th vBios. Of course you can flash back if you have to send the notebook in - except you brick the card during the flash...

Best regards

phila

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Hax
      I have tried to update nvidia drivers of my notebook ge72vr6rf apache pro. The only drivers that works are the ones provided by the msi. The problem is that they haven't updated those since 2016 and I can't play newer games. 
       
      Some say you need to mod your 1060 drivers, which I have no idea how to some says you need to update the flags in ini files. So please help me
       
      Thanks for your time.
    • By fabri1983
      Hi all.
      I'm trying to update my ASUS G73SW laptop with a new GPU card. 
      Originally it comes with the great GTX 460m, which still nowadays runs AAA games (OpenGL 4.5 and DX11, medium and high settings, 1600x900 resolution).
      I own a GTX 780m DELL card bought 6 years ago with the intention of doing the upgrade, however circumstances of life made me to concentrate only in work (IT) and the project was forgotten.
      Now I'm taking back the project again. That's why I come here for help.
      Is it possible someone of you could help me in modding the attached BIOS (info extracted with BIOS Backup Tools 12.2) to support the GTX 780m DELL card?
      Links with result.rar from BIOS Backup Tools 12.2:
      https://www.sendspace.com/file/15om7i
      or
      https://www39.zippyshare.com/v/HlOxLCUg/file.html
       
      In case you need vbios for GTX 780m:
      https://www.techpowerup.com/vgabios/142721/dell-gtx780m-4096-130418
       
      Thanks in advance!
    • By mx90
      Hello, I've got a Dell Precision M4700 with a 3940xm. I've read that in this particular CPU and laptop model, the bios is locked because the stock settings are considered an overclock. As-is, the core temps on the CPU do reach up to 90-100. They seem to spike up and down a bit when benchmarked with Intel's Extreme Tuning Utility, but they certainly do reach over 90C. Is there no way to unlock this bios (version a18, though a19 is released - I haven't updated yet, should I?) and even if there were, would my only option be a heatsink mod on top of that?
       
       
      edit: I've mistakenly posted this under Desktop & General Hardware, perhaps a mod could move or delete the thread? Apologies!
    • By mx90
      Hello, I've got a Quadro M2200 (GPU: GM206GL-A Revision A1, and MxM 3.0a Maxwell card) with the following bios: 84.06.76.00.1C
       
      I've read that this card is very similar to the GTX 965m, but that it has been underclocked considerably. It seems to be a good candidate for unlocking since I hardly see the temperature exceed 70C as-is. I'm requesting help with this - I'm not sure if it's possible to simply flash the vbios from a Dell GTX 965m (MxM 3.0a) or if some type of edit of the card's current vbios would do the trick. I'm hoping someone could help me out with the specifics of doing such an edit if that's the case. 
       
      Thanks!
    • By fibul
      Hello Everyone,
      I am an owner of MSI GT70-20C and my GTX770m gpu i now dead.
      I have a question and i hope someone will help.
       
      I have ordered GTX 970m 6GB DDR5 and i cannot find the exact vBios for that graphic card.
      My current bios version is: E1763IMS.51B
       
      Thanks in advance,
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.