Jump to content
trashbox_ph

Y410p/y510p + Crucial MX100 SSD enable bitlocker eDrive Hardware encryption

Recommended Posts

I just had my Laptop upgraded to a Crucial MX100 SSD & trying to enable bitlocker edrive Hardware encryption - for some reason it always goes to Software based encryption anyone has any idea on how to go about this or has successfully done this?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By heyitsme8717
      Recently obtained myself a bricked Y410P after undervolting my CPU, using svl7's bios mod on TechInferno. If you only take one thing away from this post, it should be the fact that 
      NEVER SHOULD YOU EVER UNDERVOLT A LAPTOP CPU FROM A MODDED BIOS. Hindsight is never 20/20.
      Anyways, back to topic! 
       
      I went and purchased my self one of these, in hopes of to re-program my sad bios. So far no good. 
       
      I am wondering if anyone out there have had any success with this approach. Please share your journey here!
    • By AMan
      Hi,
       
      I recently bought the new Toshiba RC100 m.2 2242 NVMe SSD for my Lenovo Y510p which has an m.2 port in it.
      After installation the SSD wasn't showing up in my BIOS and also not on my OS Win 10 disk management. So I did a bit of research and installed mod BIOS for my Y510p by following the steps in the link: ( https://www.techinferno.com/index.php?/forums/topic/3546-lenovo-y410p-y510p-unlocked-bios-wlan-whitelist-mod-vbios-mod/ )
      There are a lot more options in the BIOS menu now.
      Even after doing the mod it's not showing up. The SSD works on my friend's "new 2017 dell gaming laptop" which has m.2 ssd support in it. I don't know what exactly to configure my BIOS to make it work. I've just done some hit-and-trial configs which have eventually failed.
      If someone can help solve it Pleasee!!
       
       
      P.S. : I can share all the available options available in the BIOS if required.
         
    • By awesum
      hi guys,
      i have a z510 59398016 indian variant.
      I had replaced the oem 1tb sshd on sata 3 port that came in it with 250 gb ssd 1 year ago.
      now the optical disk drive on sata1 has gone haywire and i do not want to replace it as cd and dvd are obeolete and useless to me.
      can some one suggest a caddy for z510 to use my old sshd in place of optical disc drive ?
      would i be able to dualboot BW 2 drives if i do the above?
      I tried caddy from local vendor but it is not getting recognised.
      plz suggest some caddies compatible with z510
       
       
    • By High_Voltage
      In case you own a Lenovo Y410p or Y510p laptop, you might be interested in upgrading its performance by installing an external graphics card. Ultrabay eGPU adapter designed by @gerald was proven to be a convenient plug-and-play option to do exactly that. However, for a long time only an AMD-branded GPUs could be used due to limitations in the Lenovo's stock BIOS. The purpose of the modified firmware presented here is to expand the range of available GPUs by enabling Nvidia support on Gerald's Ultrabay eGPU adapter.
       
      Huge thanks to:
      @MWichni - For efficiently assisting me during the development of this mod. By flashing dozens of BIOS builds over the course of several weeks and thoroughly describing the effects observed (or the lack thereof), he enabled me to fully understand necessary parts in BIOS structure and come up with a final solution. @svl7 - Whose unlocked BIOS / Whitelist mod has served as a basis for this modification. His discovery of a security hole in V2.07 BIOS has provided us with a convenient BIOS flashing method that does not require a physical programmer. The Unlocked BIOS and WLAN whitelist mods originally designed by him are also implemented in this BIOS mod. @gerald - For designing the aforementioned adapter. Without it, all this work would make very little sense.  
      Key features:
      Resolves the "40-second reboot" issue normally encountered while using Nvidia graphics cards with Ultrabay eGPU adapter, thus allowing all Nvidia cards to be used. Based on the latest V3.08 BIOS. Includes Svl7's WLAN whitelist removal mod - for the convenience of aftermarket WLAN card users. Includes Svl7's BIOS debug menu mod - for the ease of experimentation with newly available features, e.g. attempting to use Nvidia Optimus to pass eGPU video back to laptop's display.  
      NB! Svl7's Debug Menu is not a toy! It contains a lot of options that are either not supported or partially supported by the hardware platform and/or can disturb its normal operation or prevent the PC from booting up at all. Any of the entries not originally present in the stock BIOS should be modified at your own risk!
       
      DISCLAIMER:
      ANY MODIFICATIONS YOU ARE APPLYING TO YOUR HARDWARE ARE PERFORMED AT YOUR OWN RISK! AUTHOR OF THIS MOD DOES NOT HOLD ANY LIABILITY FOR LOSS OR DAMAGE RELATED TO USING THIS SOFTWARE.
       
      Screenshots:
       
      Installation instructions:
       
      If things don't go right:
       
      Error 43:
      If you intend using the GTX10XX-series Nvidia card as the eGPU (which you probably do), you are very likely to encounter the infamous Error 43 in Windows Device Manager. This is a widely known issue in the eGPU community and is not related to this particular mod in any way. Following this guide thoroughly will in most cases resolve the Error 43 issue.
       
      Download:
      Get your copy here!
       
      P.S.:
      Version of this mod for Lenovo Y400/Y500 models is coming soon!
       
    • By SenikTheFasthog
      Good day,

      I am the owner of a used m18x r2 struggling to build it back up into a functional machine. The previous user had his system installed in RAID mode which won't suffice for my desired SSD boot speeds. I've ensured that both AHCI and UEFI are active in the A11 BIOS. I have also ensured to clean the main drive via diskpart CMD upon custom installing my copy of Win 7 Ultimate. Oddly enough, when the setup completes, I'll get an error message stating windows can't finish configuring and needs to restart. Heeding this message will only cause it to happen again on the next reboot, so CMD to the rescue and creating and off to making user account I go. Unfortunately, boot speeds are as slow as ever and I've verified that no RAID controllers have been left installed in the device manager. So far, my only potential lead is that I've noticed during each boot, Windows mentions that "Setup Is Updating Registry Settings" after about of minute of Starting Windows. I've been researching this exact string but I can't say I've found a concrete solution to attempt just yet.

      So here I am, requesting for advice as to what I should check next.

      Thanks in advance!

      EDIT: I've tried out a new install accessing the CD through legacy but still keeping the SDD Boot drive on UEFI mode. So far haven't had to mess with CMD anymore to proceed nor has the Setup needed to Update Registry Settings. I also remembered to install the intel rapid storage driver.  Alas, I'm still left with 2 minute boot times(particularly on the Starting Windows screen), so the problem still remains.

      EDIT2: Diagnosing with a Boot Manager, I discovered it takes about a minute before svchost even starts running. So with that, I ruled out it wasn't a software problem. I then decided on the possibility that maybe the other drives could be interfering with booting. Pulling out the other HDDs had no effect, but the actual culprit was the mSATA SSD that was left in from the last user. Now I can enter windows in 3 seconds!

      Even fishier, this mSATA drive says its 32 GB but Speccy says its a 1GB drive. But that's a problem for another time, at last my 850 EVO is showing off its expecting speeds.
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.