Jump to content
EwinRacing Flash Series Gaming Chairs
Phot3k

Asus GTX 760 Not Detected

Recommended Posts

Hey Guys,

I sold my Asus GTX 760 DirectCUII OC on ebay around two months ago, the guy reported it as not working even though I had previously used it without problems from new. Just received it back today to check for myself why it is not working but I have a new build from what I used the card before. Currently running an AMD 7850K APU with no dedicated card except for the 760 I just got back.

There is power as shown by the green LED, the fans are spinning at max but the card is not detected as the buyer first reported. I have tried connecting via HDMI and DVI to VGA. The six pin power is plugged into my Corsair RM650 PSU, which is obviously more than sufficient. The card is seated and fixed in slot correctly as repeated this twice to make sure. Done a BIOS reset by removing battery, disabled the onboard graphics in BIOS to allow for PCI to take over. I am using the Gigabyte GA-F2A88XN-WIFI Mini-ITX so there is only one PCI-E slot.

I can only think that the card has been flashed or voltages run too high by this guy and therefore rendered the card useless, there is no physical damage ruling out courier damage in transit. I doubt of any liquid damage since there is no signs of residue and the card powers on fine.

Any ideas? Anyway to detect the card outside of windows device manager such as some software or in DOS? Can I flash the card or check it's status even though it's not detected?

Thinking to just RMA it to Asus but that will take a ridiculous amount of time.

Thanks.

Share this post


Link to post
Share on other sites

Try contacting Asus with your problem maybe they'll be able to help you out. I know I was having a problem with my power supply and my EVGA board when I fist bought it. The over voltage protection just kept tripping. Called in and they told me that the PSU I was trying to use wasn't fully compatible with the board, there had been known issues. They sent me over a check that paid the restocking fee I had to pay for returning the PSU. I also I have a Asus laptop and there customer services department has always been very useful.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By narbardarse
      ok, so, i have a serious problem atm.
      im trying to mod my bios so that i can go past the normal overclocking limit. however, everytime i try to do it, it always says "file size does not match existing bios size!", and it's really annoying, since i had to find everything myself, as no one else online tried this on my specific model, besides me. (which surprises me, really)
      this is the guide im following:
      So this is my detailed description how I managed to mod and overclock my GTX 960M in my Lenovo Y50-70. Please note: it is very dangerous to play with the BIOS, so you need to be very careful! I take NO RESPONSIBILITY for any damage or misuse of the information below! Use it AT YOUR OWN RISK!
       
      -------
       

      Necessary tools:
      A. Fptw64 from Intel (9.5 or above)
      http://forum.hwbot.org/showthread.php?t=75024
      B. PhoenixTool (2.50 or above)
      C. Maxwell II BIOS Tweaker (1.36)
      https://www.techpowerup.com/downloads/2562/maxwell-ii-bios-tweaker-v1-36/
       
      -------------------------
       
      How to flash Modded BIOS:
      0. Flash the latest (3.03 now) official BIOS
      1. From Windows, start 'cmd' as Administrator and read your your BIOS via Fptw64:
         Fptw64 -d BIOS.ROM -bios
      2. Reboot, enter your BIOS and check "Enable downgrading BIOS" feature (we need to downgrade first in order to flash the modded BIOS)
      3. From Windows, downgrade to 1.13 (this is necessary because the newer BIOSes have protection against mod-ding)
      4. After reboot & reflash, start Windows, then enter standby, wait a bit, then wake up the machine
      5. Create your modded BIOS, see separate list below
      6. Start 'cmd' as Administrator and write your _modded_ BIOS via Fptw64:
         Fptw64 -f BIOS_MODDED.ROM -bios
       
      -------------------------
       
      How to create modded BIOS (point 5 above):
      5.1 Start PhoenixTool.exe from Phoenix Tool 2.50 and open your previously saved original BIOS.ROM from point #1 above
       .2 The tool analyses it and shows some messages, click OK
       .3 Now you can find your vBIOS in the "DUMP" subfolder in the folder containing your BIOS.ROM, with the file name:
          BE13645B-2C2C-44D2-A64F-0EA052C34597_1796.ROM
       .4 Create your modded vBIOS, see separate list below -> let's call it 960M_OC.MOD
       .5 Click on "Structure"
       .6 Open "EFI BIOS" tag
       .7 Open second "File Volume {7A9354D9-...}" tag
       .8 DXE Core -> Compressed Section -> Raw section -> File Volume {7A9354D9-...}
       .9 In the very long list, find the following tag (usually displayed at around 80% of the list):
          Freeform {BE13645B-2C2C-44D2-A64F-0EA052C34597}
          This is the item containing the latest vBIOS
       .10 Open the tag, then "GUID defined section", then click on Raw section. "Internal number" (in the top right corner) should be 1796 for BIOS 3.03.
       .11 Click on "Replace" and select your modded vBIOS (called 960M_OC.MOD above)
       .12 Click exit "Exit" and say Yes to "Save changes?"
       .13 Close the Phoenix Tool; now you should have your BIOS.ROM updated (the original will be saved as BIOS.ROM.OLD for safety)
       
      -------------------------
       
      How to create modded vBIOS (point 5.4 above):
      Use Maxwell II BIOS Tweaker to change BE13645B-2C2C-44D2-A64F-0EA052C34597_1796.ROM;
      5.4.1 Open the ROM
         .2 Change "Boost Clock" on "Common" tab to the new boost-ed maximum value
         .3 On "Boost table" tab, use the slider in the right bottom corner to increase your max boost-ed value to the same number
         .4 On "Boost states" tab, at P00 profile, change the MAX values in the GPC, L2C and XBAR fields to the same max boost-ed value
         .5 Save your modified BIOS and rename it to 960M_OC.MOD
       
      (My boost-ed max value was 1359 MHz. I could then use MSI Afterburner's software tuning -> my 960M could reach 1454 MHz without voltage increase.)
      i know that it's for a different laptop, but its basically the same
      ill provide more info when im home
    • By Zoarilamb
      I fiddled around with modding my laptops BIOS to unlock XMP profiles and hopefully seeing if optimus could be disabled. After flashing my modded bios and trying it out, I noticed that my keyboards backlight no longer turns on. I was unaware it requires an official BIOS to function. They backlights wont turn on unless ASUS ATK package is installed but now it seems it also needs an official BIOS?
       
      The modded ROM and tool I used if anyone has any experience with this and doesn't mind telling me what to enable/disable, or anything else i can do to re-enable them 
        
    • By mstfa
      i want an unlocked bios.
      laptop: ASUS ROG G751JL
      GPU: GTX 965M with 2GB GDDR5
      stock bios rom: https://drive.google.com/file/d/1OiB61aGlFyfDYpN5e61Fo31x7OdyQg5H/view?usp=sharingGM204.rom
      i want it to be able to overclock it even more for gaming.
    • By dido
      Need help to modify BIOS of asus G75VW to use GTX 670MX...
       
      hello everybody. I want to put my gtx670mx in my asus g75vw ... but at the boot i get black screen... But the graphic card work properly on g75vx...
      Please is there somebody who can help me to do the process ? or to do it for me ? mp me please.... Dido
       
    • By rubendeus
      Hello!
       
      I have a notebook Asus X550CC.
      Some weeks ago my screen went black with the brightness working though (black screen but one can see brightness changes) - I couldn't figure out the root of the problem, since it was sudden and it works with an external monitor.
      Now, I was trying to install an SSD with a caddy. I went to BIOS to change the boot order, but couldn't find my SSD - so, I accidently disabled launch CSM option hoping it would recognize it or something. After that I couldn't access BIOS anymore and I have a very slow startup with dxgkrnl.sys, wdfilter.sys and CAD.sys showing not loaded in the boot log.
      I tried to:
      Remove CMOS battery for 8h  Short JRST2001 and JRST2002  Access BIOS through windows 10 troubleshooting None of the above worked for me
      The laptop does not restart or shuts down correctly as it gets stuck somewhere and I have to press ON/OFF button again in order to shut it completly. The only display I can see in the external monitor, during start-up is the windows 10 loading screen (can't see the asus loading screen) and it takes more than 5 minutes to get me there (seems like a bootloop).
       
      I hope someone may have the answer cause I'm running out of solutions 
       
      Thanks in advance, everyone!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.