Jump to content
oori

P6T turbo multiplier throttling

Recommended Posts

Hello,

I would like to know if there is a way to stop P6T from turbo multiplier throlltling when under load. My CPU is Xeon E5649, I have set multiplier manually to x20 and BCLK to 200 in BIOS, all energy saving features have been disabled, voltages and temps are very low during Prime95 small FFT load: 1.26 voltage according to CPU-Z and 62-63*C on hottest core according to RealTemp. As soon as i start Prime 95 Small FFT, multiplier drops from x20 to x19 and stays like that until i stop Prime. I know that for P6T Deluxe, a special version of BIOS was released to eliminated this problem. Is there similar BIOS for P6T/P6T SE? Or maybe somebody with sufficient knowledge/skills could prepare one? Any help would be appreciated.

Regards,

Greg

Share this post


Link to post
Share on other sites

You need to find the setting for your system but what you're looking for is two things. Disable Intel SpeedStep, and more importantly "C1E" is what handles thermal throttling in x58 systems. It may be under power management section of your bios.

 

I went ahead and downloaded the manual for your motherboard, here I'll post some tips for x58 / 1366 overclocking.

 

First things, some of the settings:

 

I'm assuming you mean the Asus P6T, which is what I'm going for.

 

In bios: Ai Tweaker Menu -> Intel SpeedStep tech -> Disabled, Turbo mode -> Enabled.

 

This will disable any and all clock adjustments under load and run max speed always. Judging by your temps it sounds like you have adequate cooling to handle this.

 

Next you want to go to Advanced menu (top of the screen) -> CPU Configuration -> This is where it controls throttling due to tempatures.

 

C1E support: Disabled

Speedstep: Disable here too (if it isn't already from you switching it off under Ai Tweaker)

Turbo mode: Enable (here)

C-State Tech: Disable.

 

That should get your throttling under load disabled.

 

Here's my x58 system in the other room, custom water loop. 4.4 ghz stable, clock never changes in windows. And never throttles under load either.

 

920xeon-4.4.jpg

 

Edited by Kithylin

Share this post


Link to post
Share on other sites

Now for further tweaking... if you want overclocking tips...

 

One of the things to do is under Ai Tweaker in bios, make sure Load-Line Calibration is switched from Auto Enabled. This will make the board control vdroop directly, and prevent your cpu's voltage from fluctuating between load/idle. For greater stability. In my x58 system I didn't touch anything but cpu voltage and left the rest on Auto. Although my chip needs up like 1.55v for 4.4 ghz.. not a good clocker. But it does do it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.