Jump to content
EwinRacing Flash Series Gaming Chairs

Recommended Posts

Hi all,

I am new here, so I am sorry if I have posted this in the wrong section. Also, I realise this question has been asked before, but all of the other threads are really old.

So, my issue. I flashed the unlocked A08 bios with sata fix and everything worked brilliantly. Then, in my infinite wisdom I turned on UEFI mode in BIOS to see what would happen. What happened is it rebooted with 8 beeps (no screen) everytime I turned on. I looked at the other forums and did the whole usb recovery thing, however, I believed it was taking to long so I turned the computer off after the computer rebooted and beeped 7 times (cpu error). I tried taking out the CMOS to no avail. Now when I try the recovery USB the usb never seems to be loaded (light never comes on). Any ideas?

Thanks for all the help, and sorry for any mistakes I have no doubt made.

Share this post


Link to post
Share on other sites
Hi all,

I am new here, so I am sorry if I have posted this in the wrong section. Also, I realise this question has been asked before, but all of the other threads are really old.

So, my issue. I flashed the unlocked A08 bios with sata fix and everything worked brilliantly. Then, in my infinite wisdom I turned on UEFI mode in BIOS to see what would happen. What happened is it rebooted with 8 beeps (no screen) everytime I turned on. I looked at the other forums and did the whole usb recovery thing, however, I believed it was taking to long so I turned the computer off after the computer rebooted and beeped 7 times (cpu error). I tried taking out the CMOS to no avail. Now when I try the recovery USB the usb never seems to be loaded (light never comes on). Any ideas?

Thanks for all the help, and sorry for any mistakes I have no doubt made.

you have followed this guide link

ciao :Banane49:

Share this post


Link to post
Share on other sites

I have followed that thread. That was the point at where my beep number changed and now it does not read any usb device... Does this mean i've killed it? Thanks again

Share this post


Link to post
Share on other sites
I have followed that thread. That was the point at where my beep number changed and now it does not read any usb device... Does this mean i've killed it? Thanks again

I do not know what to tell you, I also installed the bios mod. then I made ​​changes without knowing what I was doing, and the M14x R1 would not start. I followed that procedure and I put the original bios and then it started.

Your M14x is still under warranty? if yes, call for service and tell them that you put the bios A08 (do not tell him of the bios mod) and you do it repaired.

Ciao :)

Share this post


Link to post
Share on other sites

Its not under warranty... Bugger. I'll keep trying. Know how much dell would charge to fix out of warranty? Thanks for all your help NfroceRaid! :)

Share this post


Link to post
Share on other sites

No its just under 2 haha! However, I called Dell and asked, and they told me I couldnt. Should I kick up a fuss? I did buy from dell outlet... If that makes a difference

Share this post


Link to post
Share on other sites

Hi everyone,

I'm new to this website also. I hope this is OK to post this message here. I'm thinking about getting an SSD for my M14X R1. I didn't realize the computer didn't recognize SATA 3 with the A08 BIOS until I read about it a few days ago on the Internet (I currently have the A08 BIOS; 2760QM CPU; 8GB of RAM; 3 GB DDR3 Nvidia GeForce 555 video card; Windows 7 Home Premium). With that being said, and the subject in this forum, is it worth the risk in upgrading my BIOS to A08 Unlocked in order to get the full speed of the SSD? Opinions would be appreciated in making this decision. I hate the thought of buying a new drive and it only running at SATA 2 speed.

Thanks

P.S. My computer is also out of warranty.

Share this post


Link to post
Share on other sites

@Setuptech1 and @daviddoeschl I am in the same boat..I just installed my SSD and am only getting Sata2 speeds. @daviddoeschl you stated that u flashed the bios and everything was brilliant yet? Then you messed it up after. My worry is that if I try this flash my pc will BSOD and have startup issues..it runs fine now just not at Sata3 potential?? Should I use the mod?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Zoarilamb
      A part of my BIOS got corrupted that controls my laptops backlights. Other methods like the Gary Key fix did not work for me because I do not get any light up during post. i followed this guide  that says I need to extract and use the 6MB portion of an 8MB bios dump, only AFUWIN tells me "Error, ROM file size does not match existing BIOS size which is because my laptop BIOS size is only 5.87MB.  I don't need to flash the whole BIOS, I only need to flash a portion of it. 
       
      I've searched everywhere online for a dump of my laptop model but non exist that I know of.
    • By Zoarilamb
      I fiddled around with modding my laptops BIOS to unlock XMP profiles and hopefully seeing if optimus could be disabled. After flashing my modded bios and trying it out, I noticed that my keyboards backlight no longer turns on. I was unaware it requires an official BIOS to function. They backlights wont turn on unless ASUS ATK package is installed but now it seems it also needs an official BIOS?
       
      The modded ROM and tool I used if anyone has any experience with this and doesn't mind telling me what to enable/disable, or anything else i can do to re-enable them 
        
    • By mrwayne
      My laptop is Monster Tulpar T7 v2.6. i7 4710MQ, 16 GB DDR3 1600 mHZ, GTX 970M 3GB.
    • By Klem
      In this thread you can post your requests for Lenovo ThinkPad T440p / T440s / T540p.
      If someone wants upgrade Wi-Fi card and remove whitelist, or unlock hidden additional menus and settings in bios setup menu, then you can post your request in this thread.
      Important!
      For creating bios backup and to flash bios mod, you must use any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip!
       
      Just dump your Bios using any SPI programmer  (like CH341A programmer) and a SOIC8/SOP8 test clip, then post it in this thread or upload it to any fileserver and send me the link.
       
       


       
       
    • By Cubitci
      To install the unlocked bios, I prepared and booted a freedos usb. I start the installation by typing flash.bat but every time I get the following error: Error 28: Protected Range Registers are currently set by BIOS, preventing flash Access. Please contact the target System BIOS vendor for an option to disable Protected Range Registers.
      How can i solve this problem ?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.