Jump to content
EwinRacing Flash Series Gaming Chairs
djdblaster

Ms 16f32 gtx 670m vbios help!

Recommended Posts

Bought used Alienware GTX 670M 1.5GB off eBay since mine MSI GTX 670M 1.5GB died. Same chipset, fits perfectly, installed with modded inf and gets recognized perfectly. Tried games, I get blue squares in Mortal Kombat 9 and Crysis 3 exits right when starting mission. DXGI error, nVidia fails and recovers itself...

Tried different drivers, 327.23 was the best as I actually got the games up and running nicely (I believe this was due to 0.8V somehow). Decided to update drivers and troubles again. Voltage is high (0.85-0.9V), cannot start games, blue squares in some of them, lines, etc. I tested the card with Furmark, works great, no errors. Reverted back to 327.23, but no luck. VDDC is high again (0.9V), games don't work.

What I believe is that VBIOS of the actual MSI GTX 670M 1.5GB would help in here. Does anyone have original VBIOS (not OC) and instructions with links on how to flash the GPU?

I've got all the info on my PC, ask if you need anything. Currect hardware ID is: PCI\VEN_10DE&DEV_1213&SUBSYS_095E1462&REV_A1. I believe the older (mine dead MSI GPU) hardware ID was: PCI\VEN_10DE&DEV_1213&SUBSYS_10CB1462&REV_A1

Please take a look at this post on MSI HQ, scroll down please: https://forum-en.msi.com/index.php?topic=174954.msg1279984

Thanks!

Share this post


Link to post
Share on other sites

Just a small update on this old thread for new people to come in and look for solutions.

The problem was vRAM. I sent the card back to the seller and got refunded. Never got it to work though.

This thread can be marked as solved. Thanks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By MitjaStachowiak
      Hello,
      does anyone know, which is the chip holding the VBIOS-ROM on an AMD Pro-WX 7100?
       
      I've two AMD Pro WX 7100 which doesn't work. One has maybe a wrong VBIOS and gets deativated in BIOS before any system boots. The other one is not recognized by the MB so I suspect this one to be defective and un-soldered two chips, which I suspect to be the VBIOS-ROM:
       

       
      On earlier GPUs, the VBIOS was the chip closer to the GPU. But here, this chip has a bottom SMD contact which looks more like some power electronics...
      So before I start soldering on the probably working GPU - can you tell me, which actually is the VBIOS?

      Thanks.
       
       
    • By pippocarlot
      Hello everyone! I am looking for an answer to a problem I cannot find a solution to ... I purchased an Amd wx 4150 MXM GPU module su e bay to upgrade my HP 8570W Mobile Workstation which is currently equipped with a Fire Pro M4000. Once the new GPU has been installed, the PC screen no longer turns on but works only with external monitors connected via the docking station. The same happens once the drivers are updated! If I put the old card back on, the integrated monitor starts working again ... How can I fix it?
    • By svl7
      Files contained in this archive:
      FTP-DOS.zip prr2.zip M18x R2 - BIOS A03 'unlocked.zip M18x R2 - BIOS A08 'unlocked.zip M18x_R2_-_BIOS_A08_-_[unlocked]_-_[IRST 11.0.6.1702].zip M18x_R2_BIOS_A03_-_[unlocked] - [IRST 11.6.0.1702].zip M18x_R2_BIOS_A09_-_[unlocked].zip [FPT]-M18x_R2_BIOS_A09_-_[unlocked].zip [FPT]-M18x_R2_BIOS_A10_-_[unlocked]_V2.zip M18x_R2_-_BIOS_A08_-_[unlocked].zip M18x_R2_BIOS_A03_-_[unlocked].zip  
      For information on how to use the files in this archive, see here:
       
       
      My donation link in case you want to buy me a beer
    • By mrwayne
      My laptop is Monster Tulpar T7 v2.6. i7 4710MQ, 16 GB DDR3 1600 mHZ, GTX 970M 3GB.
    • By mx90
      Hello, I've got a Dell Precision M4700 with a 3940xm. I've read that in this particular CPU and laptop model, the bios is locked because the stock settings are considered an overclock. As-is, the core temps on the CPU do reach up to 90-100. They seem to spike up and down a bit when benchmarked with Intel's Extreme Tuning Utility, but they certainly do reach over 90C. Is there no way to unlock this bios (version a18, though a19 is released - I haven't updated yet, should I?) and even if there were, would my only option be a heatsink mod on top of that?
       
       
      edit: I've mistakenly posted this under Desktop & General Hardware, perhaps a mod could move or delete the thread? Apologies!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.