Jump to content
EwinRacing Flash Series Gaming Chairs
djdblaster

Ms 16f32 gtx 670m vbios help!

Recommended Posts

My laptop experienced electrical surge and GTX 670M died. I checked everything else and it works like a charm. Ordered used Alienware GTX 670M 1.5GB off eBay, installed it, installed modded drivers and it works, but with troubles. I believe VDDC is too high for my laptop - 0.9V which makes games unplayable. I get blue squares on screen and different shapes. Checked the card with Furmark, works great, no errors. I installed older drivers (327.23), got the VDDC to 0.8V somehow (don't know), result - games work flawless. Updated drivers, same troubles.

So, I guessed the laptop is overheating and high voltage because the GPU was installed in Alienware system which could probably have better cooling and voltage (?). VBIOS must be Dell's. I got all info on my PC, I can post it here for you guys.

What I believe could be the best it to flash back original MSI GTX 670M 1.5GB VBIOS and everything should sort out by itself. I don't know how to flash, would be kindly provide me with instructions and links?

Thanks! All the best!

P.S.

Current GPU hardware ID: PCI\VEN_10DE&DEV_1213&SUBSYS_095E1462&REV_A1

Older (dead, MSI) GPU hardware ID: PCI\VEN_10DE&DEV_1213&SUBSYS_10CB1462 (I believe this is correct since I'm half-guessing it based on my experience)

I posted my problem here too, please scroll down: https://forum-en.msi.com/index.php?topic=174954.msg1279984

Share this post


Link to post
Share on other sites

For starters do not use Furmark its known to bring even the most powerfull of GPU's to its death a simple 3DMark or even Kombustor would be better..

Best bet is to dump your vBios and give svl7 a shout with modding the vbios to the power spec you need. But if you have had an electrical surge and it killed the GPU have you made sure it hasn't damaged anything else although a part might not look damaged it doesn't mean it isn't.

Also to save yourself from another electrical surge get a surge protector.

Also you have double posted as well mate. Might want to ask a moderator to remove one.

Share this post


Link to post
Share on other sites
For starters do not use Furmark its known to bring even the most powerfull of GPU's to its death a simple 3DMark or even Kombustor would be better..

Best bet is to dump your vBios and give svl7 a shout with modding the vbios to the power spec you need. But if you have had an electrical surge and it killed the GPU have you made sure it hasn't damaged anything else although a part might not look damaged it doesn't mean it isn't.

Also to save yourself from another electrical surge get a surge protector.

Also you have double posted as well mate. Might want to ask a moderator to remove one.

Kombuster is pretty much furrmark with a different skin made by msi for including with afterburner.

Share this post


Link to post
Share on other sites

I suspect vRam might be off, but just in case, I would like to test modded vBios once again. Okay, so how do I dump it to svl7?

Share this post


Link to post
Share on other sites
I suspect vRam might be off, but just in case, I would like to test modded vBios once again. Okay, so how do I dump it to svl7?

You can use gpu-z to get a copy of your vbios. I think svl7 already made a modified vbios for gtx 670m.

Share this post


Link to post
Share on other sites

Hello guys, I would like to refresh this thread with new question.

What other GPU's could I install in MS 16F32? Would it be possible to put in GTX 680M, 770M or 780M? Any info is helpful!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By MitjaStachowiak
      Hello,
      does anyone know, which is the chip holding the VBIOS-ROM on an AMD Pro-WX 7100?
       
      I've two AMD Pro WX 7100 which doesn't work. One has maybe a wrong VBIOS and gets deativated in BIOS before any system boots. The other one is not recognized by the MB so I suspect this one to be defective and un-soldered two chips, which I suspect to be the VBIOS-ROM:
       

       
      On earlier GPUs, the VBIOS was the chip closer to the GPU. But here, this chip has a bottom SMD contact which looks more like some power electronics...
      So before I start soldering on the probably working GPU - can you tell me, which actually is the VBIOS?

      Thanks.
       
       
    • By pippocarlot
      Hello everyone! I am looking for an answer to a problem I cannot find a solution to ... I purchased an Amd wx 4150 MXM GPU module su e bay to upgrade my HP 8570W Mobile Workstation which is currently equipped with a Fire Pro M4000. Once the new GPU has been installed, the PC screen no longer turns on but works only with external monitors connected via the docking station. The same happens once the drivers are updated! If I put the old card back on, the integrated monitor starts working again ... How can I fix it?
    • By svl7
      Files contained in this archive:
      FTP-DOS.zip prr2.zip M18x R2 - BIOS A03 'unlocked.zip M18x R2 - BIOS A08 'unlocked.zip M18x_R2_-_BIOS_A08_-_[unlocked]_-_[IRST 11.0.6.1702].zip M18x_R2_BIOS_A03_-_[unlocked] - [IRST 11.6.0.1702].zip M18x_R2_BIOS_A09_-_[unlocked].zip [FPT]-M18x_R2_BIOS_A09_-_[unlocked].zip [FPT]-M18x_R2_BIOS_A10_-_[unlocked]_V2.zip M18x_R2_-_BIOS_A08_-_[unlocked].zip M18x_R2_BIOS_A03_-_[unlocked].zip  
      For information on how to use the files in this archive, see here:
       
       
      My donation link in case you want to buy me a beer
    • By mrwayne
      My laptop is Monster Tulpar T7 v2.6. i7 4710MQ, 16 GB DDR3 1600 mHZ, GTX 970M 3GB.
    • By mx90
      Hello, I've got a Dell Precision M4700 with a 3940xm. I've read that in this particular CPU and laptop model, the bios is locked because the stock settings are considered an overclock. As-is, the core temps on the CPU do reach up to 90-100. They seem to spike up and down a bit when benchmarked with Intel's Extreme Tuning Utility, but they certainly do reach over 90C. Is there no way to unlock this bios (version a18, though a19 is released - I haven't updated yet, should I?) and even if there were, would my only option be a heatsink mod on top of that?
       
       
      edit: I've mistakenly posted this under Desktop & General Hardware, perhaps a mod could move or delete the thread? Apologies!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.