Jump to content
Apologies for the spam Read more... ×
EwinRacing Flash Series Gaming Chairs
derdy

Benefits of running A08 unlocked vs A05

Recommended Posts

I have an M14xR1 w/ gt555M here. Trying to get it running as fast as possible with zero reliability issues. I have determined the RAM is bad as I constantly have issues with file extractions and Windows Memory Diagnostic reveals errors, also Memtest86 reports errors. It hast he standard 4GB Micron 1333mhz RAM across two slots.

Which BIOS would be better for this laptop? I've ordered up some new RAM to see how it goes. Thanks

Share this post


Link to post
Share on other sites

I'm running the same, and since I installed windows 8 on it, it keeps crashing :/ Going to install BIOS A08 now.. hopefully it fixes something.

Share this post


Link to post
Share on other sites
I have an M14xR1 w/ gt555M here. Trying to get it running as fast as possible with zero reliability issues. I have determined the RAM is bad as I constantly have issues with file extractions and Windows Memory Diagnostic reveals errors, also Memtest86 reports errors. It hast he standard 4GB Micron 1333mhz RAM across two slots.

Which BIOS would be better for this laptop? I've ordered up some new RAM to see how it goes. Thanks

Hi, I have 16GB HyperX 1600Mhz Ram, Win 8.1 and Evo Samsung 500gb ssd, with bios A05, and all I works well, the only problem is that when you start R1 takes about 1 minute, but then everything is fast and no bsod and freeze.

Ciao :Banane49:

Share this post


Link to post
Share on other sites

I am still running bios A05 and everything is running great on mine. However I am still running Windows 7 with a Samsung 840PRO 256GB SSD and 8GB of Hyundai Electronics DDR3.

Share this post


Link to post
Share on other sites
I am still running bios A05 and everything is running great on mine. However I am still running Windows 7 with a Samsung 840PRO 256GB SSD and 8GB of Hyundai Electronics DDR3.

When you turn on M14xR1, you have a fast or slow start.

ciao :)

Share this post


Link to post
Share on other sites

IMHO, 1 minute is long for an EVO. My son's EVO is about 8-12 to login and 3 seconds to full functionality. I find that enabling the "Rapid" mode in Samsung Magician no faster loading. Of course, he is only 6 and uses his for gaming only, unbloated.

FWIW, I personally run a Toshiba SSD on a unmodded A08 Bios (Sata II) with about 20-25 seconds tops with 94 processes.

Share this post


Link to post
Share on other sites

can't boot up with A05 with a Samsung ssd, don't know why

Share this post


Link to post
Share on other sites
IMHO, 1 minute is long for an EVO. My son's EVO is about 8-12 to login and 3 seconds to full functionality. I find that enabling the "Rapid" mode in Samsung Magician no faster loading. Of course, he is only 6 and uses his for gaming only, unbloated.

FWIW, I personally run a Toshiba SSD on a unmodded A08 Bios (Sata II) with about 20-25 seconds tops with 94 processes.

I do not know what might have happened, but after upgrading to 8.1 Update1 win, M14XR1 starts in 8 seconds, now with the A08 Bios Mod, I no longer have any kind of problem.

Ciao :joyous:

- - - Updated - - -

can't boot up with A05 with a Samsung ssd, don't know why

I with evo 500gb, I've never had any problems with bios, it A05/A08 with original Dell, and even with A08 Mod

Do you use Win7 or Win8?

ciao :)

Share this post


Link to post
Share on other sites

No complaints guys but I may be misunderstanding this 5 posts thing? I have been trying to get my five posts together and now have those 5 posts and am wondering when I am going to get the upgrade in order so I might be able to get the bios fix for my m14xr1? I guess I am having some of the same issues with the A08 bios intel rst is showing 3gbs and under the a05 I could not get my GT555m to stop yellow triangling or to get it to work. Any help or insight would help out I am just trying to use this for work and the faster it loads the faster I can get to doing my job. Like I said not complaining but I would like a clarification on the 5 posts or 5 quality posts as there are two statements on the site and like I said I do have 5 post well now 6?

Share this post


Link to post
Share on other sites

If I'm not wrong, A08 fixes something related to GF116 GT 555M chip, however the stock A08 has the SATA III removed so you need to get SATA III fix here.

Share this post


Link to post
Share on other sites

I'm not an expert but the reason I'm gonna try out the a08 bios is for ssd III. My results are kinda similar to the ones posted before the bios update, so hopefully that new bios will take care of that

Share this post


Link to post
Share on other sites

1 minute its kind of a lot. i have a kingston v300 with the A05 bios and it boots in around 12 - 15 seconds. Make sure you have ahci turned on.

Share this post


Link to post
Share on other sites
No complaints guys but I may be misunderstanding this 5 posts thing? I have been trying to get my five posts together and now have those 5 posts and am wondering when I am going to get the upgrade in order so I might be able to get the bios fix for my m14xr1? I guess I am having some of the same issues with the A08 bios intel rst is showing 3gbs and under the a05 I could not get my GT555m to stop yellow triangling or to get it to work. Any help or insight would help out I am just trying to use this for work and the faster it loads the faster I can get to doing my job. Like I said not complaining but I would like a clarification on the 5 posts or 5 quality posts as there are two statements on the site and like I said I do have 5 post well now 6?

I'm having the same problem. It's rather frustrating. In the meantime I've settled running the stock A08 bios just to keep Nvidia happy.

Share this post


Link to post
Share on other sites

I am running the A08 from dell, but have a SSD coming soon, so I will probably switch to a modded A08 (I also have the GT555m). I have also just installed 16gb of Corsair memory. No Issues yet!

Share this post


Link to post
Share on other sites

Just out of curiosity, can the M14X R1 run 16gb of ram?

I've been checking out some forums that states that the R1 can only handle 8gb of ram.

Even so, will 16gb of ram have a significant impact on performance over 8gb?

Share this post


Link to post
Share on other sites

I would recommend A08 with SATA 3 fix I'm running 16GB corsair vengeance and a 256GB SSD and it works flawlessly.

Share this post


Link to post
Share on other sites
Just out of curiosity, can the M14X R1 run 16gb of ram?

I've been checking out some forums that states that the R1 can only handle 8gb of ram.

Even so, will 16gb of ram have a significant impact on performance over 8gb?

actually amount of ram has nothing to do with performance unless you run out of ram with your usage patterns. Ram speed and ram timings are the real deciding factor on perfomance. So it is up to you if you really need like 2gb,4gb,8gb,16gb or 32gb or any combo between.

on the market most go for minimum of 1333mhz but there are great benefits going to 1600,1866 or 2133mhz.

Share this post


Link to post
Share on other sites

Does anyone know what the fix was that was introduced in the A08 update or the sata issue with the A05 bios. trying to work out which bios to go with and dell doesnt provide loads of details

Share this post


Link to post
Share on other sites

Unfortunatelly as a SATAIII guy with GF116 A08 with SATA fix is the only option.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.