Jump to content
EwinRacing Flash Series Gaming Chairs
abhyudaytiwari

possible solution to GPU throttling

Recommended Posts

If someone can finda way to disable GPU boost or dynamic overclocking in m14xr2 by hacking bios driver etc.. maybe we can prevent throttling just like 331.65 NVidia driver is doing although its a bug but its a viable solution to follow.. nyone?

Share this post


Link to post
Share on other sites
If someone can finda way to disable GPU boost or dynamic overclocking in m14xr2 by hacking bios driver etc.. maybe we can prevent throttling just like 331.65 NVidia driver is doing although its a bug but its a viable solution to follow.. nyone?

Have you ever done a repaste? Factory thermal paste = bad qualirty. This summer I had terrible fps drop, in all games, casusing by throttle; so I did a repaste with arctic silver 5, and it fixed all problems.

Share this post


Link to post
Share on other sites

I have, but re-pasting doesn't fix the problem. the problem is still there. The only way ive found to fix the throttling is be on 331.65 drivers, and a modded bios to overclock (instead of boost)

Share this post


Link to post
Share on other sites

You could always force the power state to a P5 state, and then it would be at a constant clock rate of whatever you would want to set it at.

This is all through NVIDIA Inspector. I use the command line to for P5 -

-forcepstate:0,5

Put that at the end of a shortcut to it and it will always stay at a P5 power state, where you can set your clock rate to whatever you want.

Share this post


Link to post
Share on other sites

I used that method before the 331 driver came out. It's more of a bandaid, and it will always have a constant clock (meaning no idle clock). I like how it has the lower idle clocks with the new driver, if im using photoshop or something, i don't need my clocks at full. It will help to prolong the life of the card im sure

.

Share this post


Link to post
Share on other sites

You could always make shortcuts to different clock rates.

I use -

-forcepstate:0,5 -setGpuClock:0,1,1000 -setMemoryClock:0,1,2000

That way you could create your own idle clocks. I don't really trust NVIDIA's options, since it's default core clock for me is 405.

Share this post


Link to post
Share on other sites

yeah but thats a pain doing it everytime. and i dont think its at 405, i think thats a bug with nvidia inspector. its really pissing me off.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.