Jump to content
EwinRacing Flash Series Gaming Chairs
Ryae Anthony De Luna

BSOD boot loop

Recommended Posts

I have a Lenovo Y400 and it's stuck in a boot loop. It loads up to the lenovo logo and then after about a second a BSOD appears. Strange thing is that I can't see the error because the BSOD exits too quickly. Before the boot loop happened I scheduled windows memory diagnostics then I had to force shutdown my laptop because it hanged. At about 90% of the memory test the blue screen appeared. Also I have recently overclocked my gpu. What I want to know is the cause of the boot loop and if there is a fix for it. Any help is appreciated.

Share this post


Link to post
Share on other sites

Hey Ryae,

Is this new out of the box? If not, did it just start happening after you made any software/hardware changes?

If the Windows memory test gets to 90% and fails, I would recommend running a MemTest86+ for at least 2 passes. May not even make it through the first pass, but it's the first place to start.

Grab a fresh USB drive (one that doesn't have anything on it) and head to memtest86.org. Download the auto installer for USB key and run it. Choose to put it on your flash drive.

Afterwards, shut down your Lenovo and boot it using OneKey Touch. You may have to go into BIOS and temporarily change from UEFI to Legacy otherwise you wont be able to boot from the USB.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By thinkdad
      Hi,
       
      I need help in fixing my Thinkpad.

      I just got a T440p yesterday. It was working perfectly until the following:

      I reinstalled Windows and then I installed Vantage.

      I installed all the latest drivers.
      I also choose to install the bios update. The bios update ran in Windows and it asked me to restart. After restarting, the screen was blank. I tried powering it off and on and I saw the Thinkpad logo but after that the screen was blank.

      I tried powering on and off again and there's no Thinkpad logo now and the screen is just blank with the green power on. No sound, no nothing.


      Here's what I tried:
      Pressing the power button 10 times and then holding it for 30 seconds. Unplugged and battery is detachted Detached the CMOS battery and the reattached it Removed the ram, harddisk and optical disk drive. Attached the battery and inserted the charger. I turned it on and there was a couple of beeps Tried pressing FN+R and created a bootable USB I'd like to ask: How do I fix this? What do I need to do?
      Can I reflash the bios in some other way? Do I need to buy a new motherboard? Will this solve the issue? It's my first thinkpad and I'm really excited but I was bummed out that this happened. Can you please help me?

      Thanks in advance!
    • By sam@83
      Hello !
      I tried a tutorial on the forum to remove the supervisor password on a X260 thinkpad but the winbond 25Q128FVPQ chip is not recognized with the programmer CH341A and ASprogramer (does not detect automatically and not manually). Plugged into the motherboard with a soic8.

      Can you help me with detection?
      Can I find the password with the software or do I have to write it?
       
      Thank you so much !!!
    • By Cubitci
      To install the unlocked bios, I prepared and booted a freedos usb. I start the installation by typing flash.bat but every time I get the following error: Error 28: Protected Range Registers are currently set by BIOS, preventing flash Access. Please contact the target System BIOS vendor for an option to disable Protected Range Registers.
      How can i solve this problem ?
    • By arifhsn
      https://www.sendspace.com/file/0zjk9f
       
      please help i can't access my g5070's advanced menu
    • By raqall
      Hi!

      I would love to have my BIOS modded to disable the wireless whitelist.
      I tried to do it myself (dump BIOS from chip, disassemble, locate the reference to the error message "Unauthorized Wireless network card is plugged in..." memory address and modify the condition in the binary file so not to "land" in the infinite loop) but I couldn't dig to anything meaningful I could easily change.

      Laptop: Lenovo ThinkPad S440 (TYPE 20BB-S00400)
      BIOS version: 73ET71WW (1.71)
      Original WiFi/BT card: Intel Wireless-N 7260 (7260HMW BN) (vendor: 0x8086, device: 0x08B2, subdevice: 0x4262)
      Target WiFi/BT card: Broadcom BCM94352HMB (I haven't received it yet, waiting for delivery)

      Manufacturer BIOS download: bootable ISO, updater for Windows
      My BIOS dump (using CH341A SPI Programmer under Linux): http://www.mediafire.com/file/mn0gfr9ext7yqrn/S440_73ET71WW.bin/file
       
      Thanks!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.