Jump to content
EwinRacing Flash Series Gaming Chairs
BudMarLeY

[FIX] Clevo P370SM3 & SAGER NP9380-S 120Hz/3D SLI Flickering/Scanlines

Recommended Posts

Ah Now that makes sense we can lay the blame at Nvidia's feet after all it is their chip design their technology (SLI). After playing The Witcher 2 for 15 minutes the flickering and scan lines stopped. After another 15 mins I get a black flash or half screen flash some scan lines and flickering then all of a sudden they disappear. From then on playing I'll get the occasional flickering scan lines and black flashes then back to normal. It seems when the first card heats up to around 82C then the problem stops almost altogether.

+1 Prema thanks mate.

Share this post


Link to post
Share on other sites
Guest

I have never witnessed the problems you are experiencing with flickering or scan lines running 580M SLI, 680M SLI or 780M SLI in my M18xR1/R2 and don't experience it with 780M SLI on the Alienware 18. I never run stock vBIOS and maybe that is why. I would download the 780M vBIOS from the Kepler thread. It may resolve this problem for you.

Share this post


Link to post
Share on other sites

Hello and THANK YOU PREMA JOHNKSSS & svI7.:20_003:

I have referred you guy's to my reseller and to the ITC service guy I was dealing with through the problems I had, This is an extract of an email to both :

I have tried all I can to resolve the problem I have had with the flickering and scan lines with black flashing and have come up unable to make it work with both versions of the vBios. I backed up the originals and tried them but no go.

I then decided to download the Prema/svI7 modified vBios for the 780m to avoid another RMA. It works. I can confirm that now when I play a 3D game in SLI mode at 120Hz the corruption does not happen. I played Tomb Raider-Fall Out NV- Dead island RT- COD2-COD WaW- MOHAA and The Dark Mod (my mission Solar Escape) and did not see the problem manifest at all. These guys (Prema/svI7 ) should be working for Nvidia as they think it's a problem with the implementation of the temperature throttling method used when the cards are outputting a signal at 120Hz and I tend to agree.

You guy's should either seek their advice/Service or mod the vBios your selves for the 3D models.

The temps are good. The first GPU peaked at 89C after 3+ Hours of playing Tomb Raider (Max settings no Stereoscopic and FXAA ON), The second was hovering around 10C cooler. Yes This is hot but I was not in a cool environment and the ambient temp in the room was around 35C so the fans were kicking in load but were not full throttle, When I Fn+1 the fans to full throttle the temps dropped to the mid 70's and stayed there on the first card.

I brought it for 120Hz SLI gaming that wouldn't break my back taking it to a LAN Tournament I will really only use the stereoscopic 3D for blue ray movies. Now I have what I thought I was buying in the first place but had to research for two week, become a member of another forum, Post at least 5 posts to download the Vbios image and do all the work my self, Still I'm satisfied for the time being and the system is running fine now. I just stopped playing Tomb Raider after more than 3 hours again and no signs of the issue at all, This time the ambient room temp is about 19C and the temp on the first card hovered around the 75-80C.

Thanks for the help guy's it has been much appreciated.

I also got a hold of the Prema Bios mod firmware for the system Bios. @ Prema I am an old time overclocker but the last system I OC'ed was my C2Q6600 Go stepping and that runs awesome, XTU is a different kettle of fish, What should I do to get the most out of my CPU boost. dGPU's so no iGPU.

Thanks again and I'll be around if any would like me to beta something for them (sys specs in sig).

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
Hello and THANK YOU PREMA JOHNKSSS & svI7.:20_003:

I have referred you guy's to my reseller and to the ITC service guy I was dealing with through the problems I had, This is an extract of an email to both :

I have tried all I can to resolve the problem I have had with the flickering and scan lines with black flashing and have come up unable to make it work with both versions of the vBios. I backed up the originals and tried them but no go.

I then decided to download the Prema/svI7 modified vBios for the 780m to avoid another RMA. It works. I can confirm that now when I play a 3D game in SLI mode at 120Hz the corruption does not happen. I played Tomb Raider-Fall Out NV- Dead island RT- COD2-COD WaW- MOHAA and The Dark Mod (my mission Solar Escape) and did not see the problem manifest at all. These guys (Prema/svI7 ) should be working for Nvidia as they think it's a problem with the implementation of the temperature throttling method used when the cards are outputting a signal at 120Hz and I tend to agree.

You guy's should either seek their advice/Service or mod the vBios your selves for the 3D models.

The temps are good. The first GPU peaked at 89C after 3+ Hours of playing Tomb Raider (Max settings no Stereoscopic and FXAA ON), The second was hovering around 10C cooler. Yes This is hot but I was not in a cool environment and the ambient temp in the room was around 35C so the fans were kicking in load but were not full throttle, When I Fn+1 the fans to full throttle the temps dropped to the mid 70's and stayed there on the first card.

I brought it for 120Hz SLI gaming that wouldn't break my back taking it to a LAN Tournament I will really only use the stereoscopic 3D for blue ray movies. Now I have what I thought I was buying in the first place but had to research for two week, become a member of another forum, Post at least 5 posts to download the Vbios image and do all the work my self, Still I'm satisfied for the time being and the system is running fine now. I just stopped playing Tomb Raider after more than 3 hours again and no signs of the issue at all, This time the ambient room temp is about 19C and the temp on the first card hovered around the 75-80C.

Thanks for the help guy's it has been much appreciated.

I also got a hold of the Prema Bios mod firmware for the system Bios. @ Prema I am an old time overclocker but the last system I OC'ed was my C2Q6600 Go stepping and that runs awesome, XTU is a different kettle of fish, What should I do to get the most out of my CPU boost. dGPU's so no iGPU.

Thanks again and I'll be around if any would like me to beta something for them (sys specs in sig).

now this got me nervous for doing the flash... my temp as of now while playing battlefield 4 for 5-6 hours straight doesnt go beyond 60C.. bought cpu and gpu. no joke.. Im worried this might increase my overall temps///

Share this post


Link to post
Share on other sites

when im running furmark, my main gpu doesnt go above 93c and my secondary doesnt go above 86c. i have never played a game yet that went over 79c on either card. so im not too concerned with the temps.

im still running svl7's vbios and prema's bios for the system and everything runs smoothly. (except the damn keyboard backlight) which i could never get to work. but oh wells.

Share this post


Link to post
Share on other sites

I am glad you guys have found a solution to this, i am tired of watching my 3000 dollar machine not work right...its annoying.

Share this post


Link to post
Share on other sites

Recently I discovered that with a monitor connected to DisplayPort does not occur problems with the VBIOS stok.

all games worked correctly in 120hz.

I believe there are problems with VBIOS and eDP or even vato there 2 monitors connected to the power status issues are resolved.

Is a tip for Nvidia and Sager can resolve this impasse and lamçarem the VBIOS to correct it.

Share this post


Link to post
Share on other sites

The NP9380s and NP9390s have been discontinued but i hope they fix this issue with the new 880m cards in the rebrands of the new machine so no one else has this problem.

Share this post


Link to post
Share on other sites
Quote

The NP9380s and NP9390s have been discontinued but i hope the fix this issue with the new 880m cards in the rebrands of the new machine so no one else has this problem.



dre dre can you post your findings on where you heard they were being discontinued? edit: oh shit, you wernt kidding. i went to sagers site and they dont even list the NP9380 or 9390 AT ALL!

the 880m isnt a big overhaul form the 780m. i already surpassed the 880m with my OC setup.

imho i dont think its worth upgrading from the 780m sli to 880m sli.

if anyone can give me good reason to do so i would love to hear it

GeForce GTX 880M SLI 3072 @ 954MHz 256 Bit @ 5000MHz


GeForce GTX 780M SLI 3072 @ 823MHz 256 Bit @ 5000MHz

Share this post


Link to post
Share on other sites
Quote

dre dre can you post your findings on where you heard they were being discontinued? edit: oh shit, you wernt kidding. i went to sagers site and they dont even list the NP9380 or 9390 AT ALL!

the 880m isnt a big overhaul form the 780m. i already surpassed the 880m with my OC setup.

imho i dont think its worth upgrading from the 780m sli to 880m sli.

if anyone can give me good reason to do so i would love to hear it

GeForce GTX 880M SLI 3072 @ 954MHz 256 Bit @ 5000MHz


GeForce GTX 780M SLI 3072 @ 823MHz 256 Bit @ 5000MHz



And i have a 780M SLI system.. Was considering the 880M SLI setup.. After seeing the low differences I think I'm going to OC my setup and forget the dual 880M's

Enviado do meu SM-N9005 através de Tapatalk
  • Thumbs Up 1

Share this post


Link to post
Share on other sites
And i have a 780M SLI system.. Was considering the 880M SLI setup.. After seeing the low differences I think I'm going to OC my setup and forget the dual 880M's

Enviado do meu SM-N9005 através de Tapatalk

hey Bud.

i have the same setup you have and i try to overclock my cpu slightly and when i try to reboot my laptop will not start. i have to take the battery out and press the powerkey for a minute for it to reboot.

Yes. i have overclocked the gpu's to the 880ms specs but Crysis 2 and 3 along with Sleeping Dogs and Tomb Raider will crash. I have seen on sum of the tests by JohnKiss and others that the 880ms throttle real bad. It will need a good vbios to stop the throttling to get the most out of the cards for me to even consider the upgrade. At this point i see no need to get them. The 780ms seem to be the sweet spot at this point.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
hey Bud.

i have the same setup you have and i try to overclock my cpu slightly and when i try to reboot my laptop will not start. i have to take the battery out and press the powerkey for a minute for it to reboot.

Yes. i have overclocked the gpu's to the 880ms specs but Crysis 2 and 3 along with Sleeping Dogs and Tomb Raider will crash. I have seen on sum of the tests by JohnKiss and others that the 880ms throttle real bad. It will need a good vbios to stop the throttling to get the most out of the cards for me to even consider the upgrade. At this point i see no need to get them. The 780ms seem to be the sweet spot at this point.

when i tried to overclock my CPU, anything i did, to increase the voltage, it would do the same to me too. its because the 4900mq is no overclockable, it has a locked power %, and wont go over it. only the extreme edition can be overclocked. kinda bummed out with that.

i noticed that when i overclocked my gpus, some games are real picky on accepting the settings, you may have to tweak your clock settings per game. i use MSI afterburner for the clocking, then i do a test run of the clocks with furmark

Share this post


Link to post
Share on other sites

imho i dont think its worth upgrading from the 780m sli to 880m sli.

if anyone can give me good reason to do so i would love to hear it

My Clevo P370SM with dual 780M went to RMA to Clevo themselves.

So.. After two months in RMA Clevo will send me a brand new P370SM-A with dual 880M's... To substitute my P370SM and totally free of charge..

Is this a valid reason? Hahaha xD

Enviado do meu SM-N9005 através de Tapatalk

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Im not a big fan of 880m yet, its exactly the same for the most part except for the slight increse in clock speeds, which i have my 780m's set to. The reduced the power footprint some, which I feel could be a bad thing when it comes to overclocking. It just doesnt have anything yet that makes me want to go out and buy one or two :P

just my .02

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

That sounds like a very good resolution but are the 880's going to be 8GiG models or the same as the 780's, 4GiG models?

My Clevo P370SM with dual 780M went to RMA to Clevo themselves.

So.. After two months in RMA Clevo will send me a brand new P370SM-A with dual 880M's... To substitute my P370SM and totally free of charge..

Is this a valid reason? Hahaha xD

Enviado do meu SM-N9005 através de Tapatalk

Share this post


Link to post
Share on other sites

The only thing the 800 series have so far are an 8 GiG memory buffer and this will only be beneficial to those that are using three 1080p or 1440p or 2140p displays.

Hay Bud Have you got a metabox P370SM3 system or is it an NP9380-S? Only ask because I want the original Metabox branded Bios.

Im not a big fan of 880m yet, its exactly the same for the most part except for the slight increse in clock speeds, which i have my 780m's set to. The reduced the power footprint some, which I feel could be a bad thing when it comes to overclocking. It just doesnt have anything yet that makes me want to go out and buy one or two :P

just my .02

Share this post


Link to post
Share on other sites
That sounds like a very good resolution but are the 880's going to be 8GiG models or the same as the 780's, 4GiG models?

8Gb mate

Sent from my Note 3 (SM-N9005) using Civz ROM [v3.4] with Kernel SkyHigh TW Kernel [1.8]

Share this post


Link to post
Share on other sites

Is this Vbios compatible with the 337.88 Driver update?

After reading through this entire thread it seems like none of the updates Nvidia has pushed have, but I just want to be safe before installing a new bios willy nilly.

Share this post


Link to post
Share on other sites
Is this Vbios compatible with the 337.88 Driver update?

After reading through this entire thread it seems like none of the updates Nvidia has pushed have, but I just want to be safe before installing a new bios willy nilly.

I do have flashed it and it is running great :D

Sent from my Note 3 (SM-N9005) using Civz ROM [v3.4] with Kernel SkyHigh TW Kernel [1.8]

Share this post


Link to post
Share on other sites

Great work, and thank you! Since I purchased my Sagar I have just kinda ignored the problem by dropping the refresh rate. Then I stumbled upon this, Thanks again!

Share this post


Link to post
Share on other sites

Does anyone with sli 680ms get wierd fps drops for no reason after the new driver update? I've tried going back to the old drivers, after deleting the latest one with DDU. This only started happening after the update, single card is working perfectly though o-o The update also cause some odd lines/distortions when playing videos/games. I have tried what has been mentioned, though its still happening.

Share this post


Link to post
Share on other sites

maybe one of your cards is on the fritz or about to be? try and stress test each card individually to make sure both are fine

Share this post


Link to post
Share on other sites

check your heatsinks i got that when 1 card was throttling and the other was fine surging up n down 20fps give or take a quick reseat of the gpu cooler not ram cooler fixed it immediately the driver might just be coincidence.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.