Jump to content
Eats7

M14x R2 A13 Unlocked Bios + Modified Vbios Now Available!

Recommended Posts

Hey guys, I know some of you wanted an unlocked A12/A13, so here it is!

First off, this bios DOES NOT fix gpu throttling. Alienware needs to fix this.

Anyways, I've been testing the A13 bios for @svl7 and @Michael; All credit goes to them for this. This bios provides unlocked menu in the bios and unlocks overclocking

I have flashed using the FPT Method. I'll try to lay out the steps here:

1.) Make sure you are on an unmodified A13 Bios from Dell

2.) Download the [FPT] zip file in this post and open it up . You will see a .BIN file extract it and rename it to m14xr2.bin

3.) Next you are going to want to go into that bios at boot (f2) and make sure it's set to legacy boot and NOT UEFI.

4.) Then you are going to want to follow the instructions by svl7 (the second method, DOS flashing) and grab the rest of the files here: http://forum.techinferno.com/alienware-m18x-aw-18/1966-%5Bm18x-r2%5D-unlocked-bios-versions.html

5.) After you flash you have to change back to UEFI (secure boot + fast boot) if you are on windows 8 (and you installed windows using uefi, if not then skip this). I also had to change my raid type to AHCI.

********Disclaimer: I do not nor does svl7 or Michael take responsibility if something goes wrong. All responsibility for flashing and any damage done is on you.********

Finally, I'd like to once again thank svl7 and Michael for their work. It would not be possible without them, so show your thanks!

[FPT]-[M14R2]-A13UnBiosUnVbios.zip

  • Thumbs Up 26

Share this post


Link to post
Share on other sites

Minor nit: you forgot to include the flash.bat file in the firmware zip.

Edit 1:

Some interesting things in this firmware. I don't recall if it if was in the unlocked A11 but the unlocked A13 has a setting for toggling BD PROCHOT. Nice having this as a firmware setting near the CPU Turbo setting.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
Minor nit: you forgot to include the flash.bat file in the firmware zip.

Edit 1:

Some interesting things in this firmware. I don't recall if it if was in the unlocked A11 but the unlocked A13 has a setting for toggling BD PROCHOT. Nice having this as a firmware setting near the CPU Turbo setting.

I didn't include anything with the bin file. you have to follow svl7's instructions as per step 4 to get the rest of the files

Also, I do recall having the bd prochot option in a11, but what exactly does it do? i read somewhere to turn it off to save from high temps or something,

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Guys, just a remark. All credit goes to svl7,i was simply following his instructions to unlock it and I take absolutely no credit for the unlock.

Sent from my GT-N7100 using Tapatalk 4

  • Thumbs Up 2

Share this post


Link to post
Share on other sites
I didn't include anything with the bin file. you have to follow svl7's instructions as per step 4 to get the rest of the files

svl7 put flash.bat in the archive with the bin file.

Also, I do recall having the bd prochot option in a11, but what exactly does it do? i read somewhere to turn it off to save from high temps or something,

It prevents the GPU from throttling the CPU. Read the Throttlestop guide for details.

Share this post


Link to post
Share on other sites
svl7 put flash.bat in the archive with the bin file.

It prevents the GPU from throttling the CPU. Read the Throttlestop guide for details.

Ahh I see now. Thanks, it's fixed.

The A10 had 950MHz core / 1400MHz

The A13 Unlocked Bios: 835MHZ core / 1000MHz

NVIDIA GeForce GT 650M video card benchmark result - Intel Core i7-3610QM Processor,Alienware M14xR2

Yes, I noticed it does not have it boosted to 950, but you can do that in afterburner or other overclocking program. I wouldn't say its mandatory.

Share this post


Link to post
Share on other sites

I tested this unlocked bios, before that I used unlocked a11 bios, it was perfect. I did a clean installation after i upgraded my bios. I wanted to use 1100/2400.I use these settings since one year. My problem is that after few minutes (in the case of sc blacklist) the game is crashing. I trried to use both p5 or p0 states and tried different drivers. (320.49, 326.80) I use nvidia inspector, I noticed that every time it was reseted to default settings. 835/1000

Is it normal or something is wrong? A11 was worked fine.

Thanks for your hard work and reply!

Share this post


Link to post
Share on other sites
I tested this unlocked bios, before that I used unlocked a11 bios, it was perfect. I did a clean installation after i upgraded my bios. I wanted to use 1100/2400.I use these settings since one year. My problem is that after few minutes (in the case of sc blacklist) the game is crashing. I trried to use both p5 or p0 states and tried different drivers. (320.49, 326.80) I use nvidia inspector, I noticed that every time it was reseted to default settings. 835/1000

Is it normal or something is wrong? A11 was worked fine.

Thanks for your hard work and reply!

Use this version NVIDIA Inspector Download version 1.9.7.2

Share this post


Link to post
Share on other sites

I tried it, but didnt help me. When the game is crashing it goes back to default values. Im sure it is not the game fault, bec on the prev bios version i was able to play more than 5hours without crashes.

Share this post


Link to post
Share on other sites
I tried it, but didnt help me. When the game is crashing it goes back to default values. Im sure it is not the game fault, bec on the prev bios version i was able to play more than 5hours without crashes.

Same game as before ? there are still games that don't work well with OC.

Share this post


Link to post
Share on other sites
Same game as before ? there are still games that don't work well with OC.

Yes. It is the same game. It worked well with oc never got error message on a11. I have no idea. maybe i should go back to a04 then a11 :)

edit: now iam using unlocked a11 again. I just simply go back to official a11 and then unlocked a11. It solves my problem. No crashes, everything is perfect!

Share this post


Link to post
Share on other sites

hmm i havent experienced any crashes on my end like you've described. That's weird.

Share this post


Link to post
Share on other sites

Note: nVidia Inspector resets the GPU and memory clocks to their default values on launch.

Share this post


Link to post
Share on other sites

So. I've been running the unlocked A13 firmware for about a week: CPU Turbo disabled in firmware, BD-PROCHOT disabled in firmware, Core Clock and Memory Clock set to +135/+400 with MSI Afterburner. It's been solid for Guild Wars 2 and XCOM: Enemy Unknown.

  • Thumbs Up 2

Share this post


Link to post
Share on other sites

Would love to try this but could use some more feedback. If i fail the flash in dos will it be no problem to unbrick?

Also some links in OP are not working (the first 2 I think).

Share this post


Link to post
Share on other sites

Before I flash this, when I switch to AHCI in my bios now, I cannot boot into windows 8. Will this be an issue post flash?

Share this post


Link to post
Share on other sites

^^ no not if you change it back after. as for the links i guess they expired. Ill have to get @Michael to update + add them to @svl7 's thread.

Share this post


Link to post
Share on other sites
So. I've been running the unlocked A13 firmware for about a week: CPU Turbo disabled in firmware, BD-PROCHOT disabled in firmware, Core Clock and Memory Clock set to +135/+400 with MSI Afterburner. It's been solid for Guild Wars 2 and XCOM: Enemy Unknown.

Strange because I did not need overclocking for XCOM: enemy unknown and it works with all detail at high with like 60fps.

Share this post


Link to post
Share on other sites

Hi all! What is the best setting in the bios? I know that disable bidi prochot and turbo are recommended, but the others? what i have to enable or disable especially in cpu thermal configuration? dts, acpi 3.0 t-states?

And my other question is the dptf! dptf,lpm,clpm, processor thermal device and pch thermal device (en or disable?). I dont know so much about these settings.

Thanks for ur reply and help!

Share this post


Link to post
Share on other sites
Hi all! What is the best setting in the bios?

Factory defaults. Those offer the best balance of heat, performance, power consumption, stability and longevity. For anything else? Ask Google about overclocking guides.

Share this post


Link to post
Share on other sites

I really have difficulties to work this links out/ clarify what u mean . Can you please get it sorted I am too exhausted to think.

Share this post


Link to post
Share on other sites

Ok so I installed the bios and everything works perfectly except for one thing. The voltage remains at 975mv Max instead if the default 102xx whenever I force p state 5. But if I use nvidia inspector to adjust and don't force p state, I can set voltage to whatever I want. Can anyone help with this voltage issue I have? I really need to b on p state 5. Btw on unlocked a13 bios, voltage is at 102xx mv.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.