Jump to content
EwinRacing Flash Series Gaming Chairs

Recommended Posts

NVIDIA makes Notebook manufactures pay for licensing 3D VISION per Notebook and per GPU model...the driver checks for motherboard ID, GPU ID, presence of license and "correct" HW ID of internal emitter as well as the HW ID of the internal screen...if for example we brake the line by just changing the internal screen to another revision 3D screen from the same manufacturer, BAM no 3D...

It is possible to get stuff working, but that's not something you just hex in during the lunch brake. ;)

Like I said, I'm all ears to get it going. And yes, I remember reading a post of a gentlemen who upgraded his video card in an alienware laptop only to be violated by that "unsupported panel" message after.

The only thing I can trade in kind is being a guinea pig :D and cooking up some android firmware from source if you're interested.

I've been in I.T. for so long, but always put off programming, its a steep curve from zero. If only it was like the old days and I could fire up a nice TSR program to simply spoof all the info that the nvidia driver wanted to "hear"

Share this post


Link to post
Share on other sites
@-r.-GimP

Here's the vbios, Bios will follow soon.

Let me know if all is fine.

Flashes, boots, then fails at the driver level.

Bang in device manager permanently, occasionally says it requires a restart,

"windows has stopped this device because it has reported problems, code 43"

Tried adjusting a bit in bios, no go, clean install on drivers, different versions, nothing working.

Share this post


Link to post
Share on other sites
Whoops, my bad, this should fix it.

Everything seems to be functioning correctly, tested power target, increase and decrease throttle properly.

Tested thermal target, working as well.

Voltage plane seems to affect not only core clock stability but also very much impacts the ram, this isn't a bad thing in any way, just weird not having individual sliders, tho I know thats just a limitation of the graphics card design.

I haven't pushed it too far into insanity, but even at 100% power target, it takes significantly more clock+voltage+load to flag power as the limiter, so I guess it was nerfed pretty hard by Asus?

Either way, will keep pushing it around and report back, so far after the last 2 hours or so, it's good as gold svl7.

Thank you kindly.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

So I flashed the 1.075V clevo 7970m vBIOS linked earlier and 1040MHz tops out at only 81C with the fans on auto. Think you can make me a 1.1V version?

bup

Also please provide a checksum since I need to flash in windows.

Share this post


Link to post
Share on other sites

Again, @svl7, thank you for the vBIOS for my machine as well. Still looking on that mxm adapter but its bad times lately. I saw the one on ebay but it was only for type I and II, getting the 3a/b I'm coming up with nothing man =\

I found a chinese vendor but I'll have to send them some correspondence directly, as there are no buy links on their website (they are whole salers) but it may be just that simple to send them a message and have them put one on ebay for sale.

In case you want to take the lead, i'm referring to these guys:

Products - MXM TO PCIE,PCI-E TO MXM II -

Share this post


Link to post
Share on other sites
So I flashed the 1.075V clevo 7970m vBIOS linked earlier and 1040MHz tops out at only 81C with the fans on auto. Think you can make me a 1.1V version?

bup

Also please provide a checksum since I need to flash in windows.

I modded a P150EM 7970M vBIOS for another user here if you'd like to try it. It has 1100V version as well and checksum is in the post.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
I modded a P150EM 7970M vBIOS for another user here if you'd like to try it. It has 1100V version as well and checksum is in the post.

Works well!

AMD Radeon HD 7970M video card benchmark result - Genuine Intel® CPU 0 @ 2.40GHz,CLEVO P150EM

The checksum was F300 not F400 by the way. I downloaded and flashed multiple times before restarting to confirm.

This BIOS also seems to be a later version than what I was using. This BIOS does not artifact at the very start of some tests and more programs can read clocks and voltage.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Wow awesome score! :D

Hmmm that's checksum is weird. I downloaded it again and checked using HxD which I use to mod and the checksum is still F400. I normally use ATIflash in DOS and it always reflects the same checksum value that HxD reports.

Is OverDrive working correctly?

Share this post


Link to post
Share on other sites
Wow awesome score! :D

Hmmm that's checksum is weird. I downloaded it again and checked using HxD which I use to mod and the checksum is still F400. I normally use ATIflash in DOS and it always reflects the same checksum value that HxD reports.

Is OverDrive working correctly?

Weird. atiwinflash repeatedly reported a checksum of F300. I was checking by dumping the flash immediately after flashing it.

Overdrive is still not present, but precisionX works flawlessly like on the stock BIOS.

Share this post


Link to post
Share on other sites

OverDrive should work. If its not too much bother you could try re-installing your Catalysts to see if its detected.

Share this post


Link to post
Share on other sites

Need a Bios unlock for my G46VW. A GPU unlock please so I can overclock this thing further than +135 on the core.

Link to original bios: http://dlcdnet.asus.com/pub/ASUS/nb/G46VW/G46VWAS210.zip (note this is a javascript link asus does their downloads weird i will post a working link there is no other way to download this file other than from the link i post or from the asus support page.)

Link 1: G46VW - Notebooks & Ultrabooks - ASUS

Link 2: https://mega.co.nz/#!slVUlBgJ!JX18PlwbNibfQbjyIZRnAU_IMXZUK-nRt1GrsV-t8WY

Please and thank you slv

Edit: Cant run the dumping programs on 8.1 on my asus It says 'Cannot be run on the current platform.'

Share this post


Link to post
Share on other sites

For both requests above, check the "BIOS backup" section in the first post, I need some more information.

Share this post


Link to post
Share on other sites

Hi svl7,

is this MSI 770m - 80.06.54.00.11 'OC edition' - rev02.zip posted in the first page is compatible with MSI MS-16f4 whitebook with GTX 770m? I'm not sure if it can fix the "code 43" error on my video card. I haven't upgraded/changed the vBios of my card but a few weeks ago I'm not able to use it. I tried the usual solutions (reinstall windows, thermal paste, downgrade/upgrade drivers) but no luck. I'm thinking that I messed up with my card using OC apps.

Share this post


Link to post
Share on other sites

Hi svl7,

You posted this a while back, this is the 8.x beta driver that has the Secure Boot option. Windows 8.1 requires this and I'm already using a WLAN card that requires the modded bios that you made. I'm currently using the 2.07 modified bios that you made, and on the same thread, they were saying that it is safe to update to the 8.x? I'm not sure if that is true.

It would be great for the Y580 Windows 8.1 users could have this.

Thanks!

QIWY3090.zip

Share this post


Link to post
Share on other sites
Hi Svl7,

First of all thank you for your hard work on the custom vBios you provide! I would like to ask if it's possible for you to customize the GTX 680M vBios in attachment, with adjustable voltage like the vBios you made for 780M?

Thank you,

Best Regards to all

Hi again svl7,

Can you please give some feedback regarding my initial post? I know that this vBios is already customized by you, but in this version 80.04.67.00.01 you did not provide other voltages except stock :P

Thank you,

Best Regards to all

Share this post


Link to post
Share on other sites

Hey SVL

My 680m in SLI with 3D 120hz has the same identical issue to the 780m SLI 3D 120hz issue that you just fixed recently! (http://forum.techinferno.com/clevo-sager/4980-solved-fix-clevo-p370sm3-sager-np9380-s-120hz-3d-sli-flickering-scanlines.html)

I have uploaded my 680m stock vBIOS, could you please copy what you did to fix that vbios?

I have already tried Clevo 680m - 80.04.67.00.01 'OCedition' revised_01.zip however the issue is still there (voltage remains stock) and underclocking/overclocking does not resolve the problem.

Now I have tried the likes of Clevo 680m - 80.04.33.00.10_'OCedition'_revised_01 - OV 1050v.zip but because that vbios revision doesn't support UEFI/secure boot my OS wont boot...

STOCK.zip

Share this post


Link to post
Share on other sites
Hi Slv7, please could you take a look at this 8970m vbios if time allows.

WOuld that be possible to reduce 3D voltage on it please ?

I heard in 3D it is running at 1.025

and 0.975 would be nice to reduce power draw in R2.

Grab it here.

HD8970_0975v.zip

Share this post


Link to post
Share on other sites

Hello, svl7. Sorry for my English is not very good.

could you modified msi gtx680m?(laptop: gt70 old type..)

I know you have modified msi gtx680m in the post ---"NVIDIA Kepler VBIOS mods - Overclocking Editions, modified clocks, voltage tweaks"

and the vbios now I use is "MSI 680m - 80.04.33.00.24_'OCedition'_revised_02 - OV 1025v.zip " , it is a very good vbios.

But the little disadvantage is that if I want to set the gpu clock/memory to 1000/1200(this is the frequency I use usually), I must use some software as inspector etc..

And for now, another critical problem is that the newest nvidia driver is 331.58, and the driver sets the throttle temperature is 87 Celsius, i think it is a really low temperature, and in Inspecotor, you can't remove the check of the priorize temperature box.post-13866-14494996297225_thumb.jpg

So could you modified a new vbios that contains the feature:

1. Remove the throttle temperature or change it to 95 Celsius.

2. The default gpu clock/memory is 950/1050, and I could use Inspector to higher frequency if I want.

3. The turbo function could work, if the turbo mode is off, the frequency is the ordinary freq set by the manufacture, and if the turbo mode is on, the fre is 950/1050,(of course, if the function is too hard to realize, it doesn't matter.)

4. The voltage is 1.05v, (I have bought the 230w power adapter,haha)

In fact,only the 1st requested feature is important.(^_^), and the other requests is better and better...

And here is the ordinary msi vbios:

GK104.zip

Thanks a lot!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By MaiTheLord
      Hello, I just got my exp gdc dock (Beast) and my GPU (ASUS GTX 1660 SUPER) and it seems like the bios "blocking" the egpu.
      Can someone give me a mod?
      Thanks
    • By fabri1983
      Hi all.
      I'm trying to update my ASUS G73SW laptop with a new GPU card. 
      Originally it comes with the great GTX 460m, which still nowadays runs AAA games (OpenGL 4.5 and DX11, medium and high settings, 1600x900 resolution).
      I own a GTX 780m DELL card bought 6 years ago with the intention of doing the upgrade, however circumstances of life made me to concentrate only in work (IT) and the project was forgotten.
      Now I'm taking back the project again. That's why I come here for help.
      Is it possible someone of you could help me in modding the attached BIOS (info extracted with BIOS Backup Tools 12.2) to support the GTX 780m DELL card?
      Links with result.rar from BIOS Backup Tools 12.2:
      https://www.sendspace.com/file/15om7i
      or
      https://www39.zippyshare.com/v/HlOxLCUg/file.html
       
      In case you need vbios for GTX 780m:
      https://www.techpowerup.com/vgabios/142721/dell-gtx780m-4096-130418
       
      Thanks in advance!
    • By RW2001
      hello guys, is it possibe to unlock advanced menu? Laptop bios is insyde v 3.7
      i'm a dummy in that sutiation a can't manage what binaries need to be changed, can someone please help
      dump with PeonixTool 
      https://mega.nz/file/zckkBAzD#BMVDDJKzKvpVPKYvcIHGyRHTTsD6fM1kqK8HLbT74lo
    • By AMan
      Hi,
       
      I recently bought the new Toshiba RC100 m.2 2242 NVMe SSD for my Lenovo Y510p which has an m.2 port in it.
      After installation the SSD wasn't showing up in my BIOS and also not on my OS Win 10 disk management. So I did a bit of research and installed mod BIOS for my Y510p by following the steps in the link: ( https://www.techinferno.com/index.php?/forums/topic/3546-lenovo-y410p-y510p-unlocked-bios-wlan-whitelist-mod-vbios-mod/ )
      There are a lot more options in the BIOS menu now.
      Even after doing the mod it's not showing up. The SSD works on my friend's "new 2017 dell gaming laptop" which has m.2 ssd support in it. I don't know what exactly to configure my BIOS to make it work. I've just done some hit-and-trial configs which have eventually failed.
      If someone can help solve it Pleasee!!
       
       
      P.S. : I can share all the available options available in the BIOS if required.
         
    • By High_Voltage
      In case you own a Lenovo Y410p or Y510p laptop, you might be interested in upgrading its performance by installing an external graphics card. Ultrabay eGPU adapter designed by @gerald was proven to be a convenient plug-and-play option to do exactly that. However, for a long time only an AMD-branded GPUs could be used due to limitations in the Lenovo's stock BIOS. The purpose of the modified firmware presented here is to expand the range of available GPUs by enabling Nvidia support on Gerald's Ultrabay eGPU adapter.
       
      Huge thanks to:
      @MWichni - For efficiently assisting me during the development of this mod. By flashing dozens of BIOS builds over the course of several weeks and thoroughly describing the effects observed (or the lack thereof), he enabled me to fully understand necessary parts in BIOS structure and come up with a final solution. @svl7 - Whose unlocked BIOS / Whitelist mod has served as a basis for this modification. His discovery of a security hole in V2.07 BIOS has provided us with a convenient BIOS flashing method that does not require a physical programmer. The Unlocked BIOS and WLAN whitelist mods originally designed by him are also implemented in this BIOS mod. @gerald - For designing the aforementioned adapter. Without it, all this work would make very little sense.  
      Key features:
      Resolves the "40-second reboot" issue normally encountered while using Nvidia graphics cards with Ultrabay eGPU adapter, thus allowing all Nvidia cards to be used. Based on the latest V3.08 BIOS. Includes Svl7's WLAN whitelist removal mod - for the convenience of aftermarket WLAN card users. Includes Svl7's BIOS debug menu mod - for the ease of experimentation with newly available features, e.g. attempting to use Nvidia Optimus to pass eGPU video back to laptop's display.  
      NB! Svl7's Debug Menu is not a toy! It contains a lot of options that are either not supported or partially supported by the hardware platform and/or can disturb its normal operation or prevent the PC from booting up at all. Any of the entries not originally present in the stock BIOS should be modified at your own risk!
       
      DISCLAIMER:
      ANY MODIFICATIONS YOU ARE APPLYING TO YOUR HARDWARE ARE PERFORMED AT YOUR OWN RISK! AUTHOR OF THIS MOD DOES NOT HOLD ANY LIABILITY FOR LOSS OR DAMAGE RELATED TO USING THIS SOFTWARE.
       
      Screenshots:
       
      Installation instructions:
       
      If things don't go right:
       
      Error 43:
      If you intend using the GTX10XX-series Nvidia card as the eGPU (which you probably do), you are very likely to encounter the infamous Error 43 in Windows Device Manager. This is a widely known issue in the eGPU community and is not related to this particular mod in any way. Following this guide thoroughly will in most cases resolve the Error 43 issue.
       
      Download:
      Get your copy here!
       
      P.S.:
      Version of this mod for Lenovo Y400/Y500 models is coming soon!
       
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.