Jump to content
EwinRacing Flash Series Gaming Chairs

Recommended Posts

On 5/1/2019 at 11:17 PM, maleagour said:

@noteMASTER12

 

 

Thanks for raising this. Fortunately my PSU is 240W.

 

I ran 3DMark and logged the temperature via GPU-z. My results were in line with similar non-overclocked setups. I could not observe any sign of throttling: In the Graphics tests the clock was maxed to the stock limit, but I did not see it dropping until the test finished. Also, the maximum temperature that was observed was 64 C , which is quite low.

 

Idle temp in Windows : 50 C...

 

Later on, I found via "nvidia-smi.exe -q" that the "GPU Slowdown Temp" for my card was 91 C. I do not see how my card can reach 91 C (without any OC), while my max temp in the benchmark is 64 C. I think this is quite a big difference to start worrying about throttling. I have not tested the card yet in a game though.

 

As it stands I will stick to the stock levels and stock vBios which do not appear to cause any hassle. I do not really seek for extra performance gain via OC by taking the risk of frying the card.

 

Btw, I saved my vbios via the GPU-z backup button. Is this sufficient for backup purposes?

The throttling will come soon or later. But it will not be thermal throttle it will be powerlimit throttle.

Both the Alienware m17x r3 and R4 and Alienware m18x R1 and R2 has a bug.

I have tried them all both with gtx 780m, 880m, 980m and now 1070.

They all powerthrottle in those systems. Gtx 880m was the worst.

 

If your computer crash or you force it to shut down by holding the power button. Then you will get the powerthrottle issue.

 

There is too ways to fix it.

1. Go to bios and switch to IGFX then restart and enter bios again and change it back to PEG.

 

2. When your computer is up and running then put it to hibernate for 3 second and wake it again, then the problem is gone until next time.

(It needs to be hibernate, sleep will not work.)

 

While I am here. There is a bug with the combination of windows 10, Alienware m17x r4 and sleep mode.

If you put it to sleep and wake it again, the sound card will still be at sleep and not being detected.

The fix is putting it back to sleep again and then wake it.

 

Share this post


Link to post
Share on other sites

Hi. I have an unlocked Bios for my Asus K551ln 
But I need a little overclocking of my CPU frequency for the External GPU. Is there anything else we can do?

 

https://www.sendspace.com/file/69qqqs

 

 

Edited by bianco

Share this post


Link to post
Share on other sites

bios mods are cool

i have a bios mod on m18x but dont start my gpu card

i changed pci and it go

when i turn in slot 1 dont go it

help?

Share this post


Link to post
Share on other sites

Hi

 

I was wondering if anyone can get a vbios modified in order to get a Quadro P3200 and P4200 in a dell precision 7530 and 7730 respectively to work. I bought both of the laptops with intel hd, then dell sold me the correct heatsinks, cable videos and video connectors, since they are not MXM in this case, and the video cards from a ebay seller.. Once installed I get error 43 and 45. They are recognized, but drivers are not working. Any chance anyone can help ? Willing to pay gladly to get this fixed.

 

Thanks

 

Jp

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By AMan
      Hi,
       
      I recently bought the new Toshiba RC100 m.2 2242 NVMe SSD for my Lenovo Y510p which has an m.2 port in it.
      After installation the SSD wasn't showing up in my BIOS and also not on my OS Win 10 disk management. So I did a bit of research and installed mod BIOS for my Y510p by following the steps in the link: ( https://www.techinferno.com/index.php?/forums/topic/3546-lenovo-y410p-y510p-unlocked-bios-wlan-whitelist-mod-vbios-mod/ )
      There are a lot more options in the BIOS menu now.
      Even after doing the mod it's not showing up. The SSD works on my friend's "new 2017 dell gaming laptop" which has m.2 ssd support in it. I don't know what exactly to configure my BIOS to make it work. I've just done some hit-and-trial configs which have eventually failed.
      If someone can help solve it Pleasee!!
       
       
      P.S. : I can share all the available options available in the BIOS if required.
         
    • By High_Voltage
      In case you own a Lenovo Y410p or Y510p laptop, you might be interested in upgrading its performance by installing an external graphics card. Ultrabay eGPU adapter designed by @gerald was proven to be a convenient plug-and-play option to do exactly that. However, for a long time only an AMD-branded GPUs could be used due to limitations in the Lenovo's stock BIOS. The purpose of the modified firmware presented here is to expand the range of available GPUs by enabling Nvidia support on Gerald's Ultrabay eGPU adapter.
       
      Huge thanks to:
      @MWichni - For efficiently assisting me during the development of this mod. By flashing dozens of BIOS builds over the course of several weeks and thoroughly describing the effects observed (or the lack thereof), he enabled me to fully understand necessary parts in BIOS structure and come up with a final solution. @svl7 - Whose unlocked BIOS / Whitelist mod has served as a basis for this modification. His discovery of a security hole in V2.07 BIOS has provided us with a convenient BIOS flashing method that does not require a physical programmer. The Unlocked BIOS and WLAN whitelist mods originally designed by him are also implemented in this BIOS mod. @gerald - For designing the aforementioned adapter. Without it, all this work would make very little sense.  
      Key features:
      Resolves the "40-second reboot" issue normally encountered while using Nvidia graphics cards with Ultrabay eGPU adapter, thus allowing all Nvidia cards to be used. Based on the latest V3.08 BIOS. Includes Svl7's WLAN whitelist removal mod - for the convenience of aftermarket WLAN card users. Includes Svl7's BIOS debug menu mod - for the ease of experimentation with newly available features, e.g. attempting to use Nvidia Optimus to pass eGPU video back to laptop's display.  
      NB! Svl7's Debug Menu is not a toy! It contains a lot of options that are either not supported or partially supported by the hardware platform and/or can disturb its normal operation or prevent the PC from booting up at all. Any of the entries not originally present in the stock BIOS should be modified at your own risk!
       
      DISCLAIMER:
      ANY MODIFICATIONS YOU ARE APPLYING TO YOUR HARDWARE ARE PERFORMED AT YOUR OWN RISK! AUTHOR OF THIS MOD DOES NOT HOLD ANY LIABILITY FOR LOSS OR DAMAGE RELATED TO USING THIS SOFTWARE.
       
      Screenshots:
       
      Installation instructions:
       
      If things don't go right:
       
      Error 43:
      If you intend using the GTX10XX-series Nvidia card as the eGPU (which you probably do), you are very likely to encounter the infamous Error 43 in Windows Device Manager. This is a widely known issue in the eGPU community and is not related to this particular mod in any way. Following this guide thoroughly will in most cases resolve the Error 43 issue.
       
      Download:
      Get your copy here!
       
      P.S.:
      Version of this mod for Lenovo Y400/Y500 models is coming soon!
       
    • By GastStraus
      Hi, I started overclocking my laptop. Initially, the graphics card provided 601 MHz at core (900 mV voltage) and 1400 MHz at memory. By moddig the bios through the Kepler Tweaker, it was possible to overclock to 944 MHz at core (925 mV voltage) and 2310 MHz at memory.
      I want to reach 1 GHz by the core, but for this I need to raise the voltage. At a very high voltage, even without load, the fan will start to rustle, so I do not want to raise the voltage much.
      But there is an idiotic problem. When the temperature of 60 degrees is used, the video card discards 25 mV. This is Nvidia`s feature . In the stock, it drops from 925 to 900, now from 950 to 925. I want 950 constantly, but it's impossible to make through Kepler Tweaker. I saw reports that svl7`s BIOS mod does not have this problem, but anyway I can not download it. So may be somebody know how make right vbios mod.
    • By Centurion
      Hello guys ,
      After modding my bios with svl7's mod to my y510p with gt755m, everything went fine except one thing.My default gpu's core clock shows 1098 and the ultrabay gpu's core clock shows 980.Also range of overcloking is wider on the default gpu than its on the ultrabayed one.I have done that nvflash thing on the second post either.I hope you can make me understand the reason behind this and help me solve the problem.
       
       


    • By Swick1981
      Bios Release Version – v2.0.0
       

       
      Updated or Modded Items:
      A11 UNLOCKED BIOS FOR m18Xr2 (UNLOCKED BY SVL7 AND FULL CREDIT GOES TO HIM FOR UNLOCKING!)
      SVL7 Also created the PRR2.EXE tool that allows you to flash the new bios by unlocking it.  (FULL CREDIT GOES TO HIM FOR THAT FILE PRR2.EXE)
       
      Here are ALL the things I've added, modded, and enhanced on this bios -
      I've added FULL LEGACY SUPPORT ON THIS BIOS with ONE or TWO CARDS (SLI).  You can FINALLY use Win 7 OS on your machine and run the 900 series GPU's! 
      This is a MAJOR breakthrough!
       
      LEGACY SUPPORT Confirmed.  Works with 900 series GPu's in single OR SLI formation Updated the Intel RST Legacy to v12.9.0.2006 (Supports TRIM in RAID0 - CONFIRMED) Updated Intel RST UEFI to v12.9.0.2006 (Supports TRIM in RAID0 - CONFIRMED) Updated the ONBOARD Video Card for the HD3xxx to v2171 - FROM v2132 Updated ONBOARD Video Card for the HD4xxx to v2171 - FROM v2132 Updated the LAN Firmware & PXE Boot from 2.0.5.9 to v2.0.6.6 ADDED NvMe Support for m18xr2 ADDED M.2 support for m18xr2 Updated CPU Microcode to v29 for the 2900 CPU's Updated CPU Microcode to v1c for the 3900 CPU's Updated GOP Driver for Intel Sandy Bridge CPU Updated GOP Driver for Intel Ivy Bridge CPU Updated MAIN GOP Policy module for the m18xR2 Eliminated some code that wasn't used in the m18xR2 Updated CSM Module (v2) Streamline some coding to make mod(s) run a little more efficiently (v2) Added FPARTS.TXT to rar file in v2. (I had forgot to add it in v1) v2.5 to be released shortly.  I've updated a few more modules that I didn't realize could be updated.  (It's only 3 modules, but it's still an update!)   It should be released in about a week.  Hope this helps ya'll!  
      Instructions to flash:
      Use a flash drive to create a boot disk into dos Unzip ALL files into the root of the flash drive (flash.bat, r2final.bin, fpt.exe, flash.bat, prr2.exe, fparts.txt,m18r2.hdr, m18r2.hdr.bin, readmefirst.txt) BOOT INTO DOS – Note, that when you set the bios to legacy in order to boot into dos, you MAY have to reinstall OS!  (Just be prepared to reinstall no matter what) Once you boot into dos, run the file flash.bat It will unlock your bios (THANKS TO SVL7’s BIOS UNLOCKING TOOL – ALL CREDIT TO HIM FOR THIS TOOL!) Let it flash… Reboot your pc, and enjoy the MASSIVE updates!  
      Be on the lookout as I do plan to release newer version with more updates in the future.  However, it wont be for at least a few weeks as I'm now working on legacy support for the m17xR4 and several other systems.  So please be patient!
       
      ENJOY!
       
      Thread link for more information and discussion:

       
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.