Jump to content
EwinRacing Flash Series Gaming Chairs
LeGiTzZNL

Lenovo y500 Energy Management may destroy your motherboard

Recommended Posts

Goodday people,

I have just received my lenovo Y500 back of the lenovo repair service, This is because there is an error with the energy management of Lenovo itself

if you open it up you can actaully calabrate your battery but the moment you do that it will actually destroy the motherboard what will cause the battery not too charge anymore

post-16211-14494995941838_thumb.png

Whatever you do do not hit the Start Button, it will uncharge your battery to 0% and after that it won't recharge again..

This may be a problem with only my lenovo y500 i5 Processor, but i just want to warn all you people out there.

Share this post


Link to post
Share on other sites

I had a similar problem than you, when I used the battery profile "Optimized Battery Health", the battery charged to 60%, which is normal, but, when I switched it back to "Maximum Battery Life", it didn't get back to normal, the battery wouldn't charge anymore than 60%. But, I think it was a software malfunction, it came back when I did a fresh install on the computer and that I updated the BIOS.

Share this post


Link to post
Share on other sites

I had the same problem too. I looked it up onine and managaed to fix it. I had to go into device management and uninstall the batter driver or something like that, as well as take out battery.

Share this post


Link to post
Share on other sites

I had a lot of problems with the energy management program as well until I did a clean reinstall of Windows 8 (not a recovery, used a retail disc)

Share this post


Link to post
Share on other sites

I have a different version of the problem. After I did the battery gauge reset, the battery discharged to about 3% and then charged again. But now the laptop keeps connecting and disconnecting the ac adapter. Its impossible to play games anymore as the laptop keeps alternating between ac and battery every 5 seconds and this is rendering my 650 sli config useless.

Share this post


Link to post
Share on other sites

@Almir: Thanks. Your version looks good and has more options. It didn't help me though. The problem persists :(

Share this post


Link to post
Share on other sites

After experimenting around a bit I found out that if the battery level is below 60%, the optimal battery heath option works and the battery gets charged to 60% and remains at that level. If however the battery level is above 60% and the optimum battery health option is chosen, then the computer keeps disconnecting and reconnecting the ac adapter every 5 sec. Its a weird problem and I've decided to live with it (and keep battery mode to max battery life). Have to draw the line at optimizing someplace.

Share this post


Link to post
Share on other sites

I can't fix this problem no matter what I try. Does a fresh restore of windows have any affect on the bios that might help?

Share this post


Link to post
Share on other sites

Is it possible to fix the issue? with tbe battery not charging I have that issue if I just ran into this thread so just wondering 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.