Jump to content
EwinRacing Flash Series Gaming Chairs
Archenox

HDD 100% at 0.1Mb/s

Recommended Posts

I just performed a clean installation of the w8 OS and installed the latest drivers and also all the windows updates but for some reason my disk shows 0.1Mb/s transfer rate for certain processes like "System". I have searched and a few people have also encountered this issue does someone knows why this happens? I have an S15 with an HDD 7200rpm & 700GB its a bit annoying because in some games it takes forever to load with the 0.1Mb/s issue. Maybe changing the performance for background processes will help? I have also run the smart test and everything is ok, startup speed is ok, disk check reported no issues, I defragmented the drive also and now I am running the Vaio care test for HDDs and system is again with the 0.1Mb/s showing 100% usage of the disk but I am running other applications fine. I honestly don't know what else to do maybe this behavior is normal? please help.

Share this post


Link to post
Share on other sites

I honestly don't have an idea what could be causing you problems, but I have a couple of questions/suggestions.

What is the SMART status of the disk? do you have defect sectors on your HDD? have you swapped for another hdd?

You mentioned a clean install, did the system work fine before or is it a new system?

How is the performance before installing any drivers?

Have you tried re-installing the OS?

Are we talking about 32 or 64 bit version of Windows 8?

What happens when you install Windows 7? What if you upgrade (not re-install) it to Windows 8?

Share this post


Link to post
Share on other sites

SMART is a health test for the disk, I have run all sort of tests and everything seems to be fine. Its a 64bit OS and the drivers are up to date and fine. It seems when the disk is being used by more than one process they all get 0.1Mb/s or a bit more, I'm beginning to think that this is a normal behavior in w8? The only thing left I could do is install w7, do a factory reset again and not installing any drivers and perform some tests without them, assume this is normal behavior and live with it, or get an SSD. Thx for helping mod ^^

Share this post


Link to post
Share on other sites

I had this issue some days ago, my task manager showed my disk usage at 100%.. while my read/write speed was in KBs yes like 500 KBs/900 KBs and full 100% usage..

after monitoring it for a while, i realized that there is often some sort of system task doing something that causes it, after a while i did disk cleanup and it took like an hour or two just to cleanup 4 gb on windows update files..

i disabled Windows defender and installed Nod32 instead. and my issue is gone.

your issue might be related to this, but its not your harddisk at fault, its windows 8.

try disabling windows defender if you are using that.

Share this post


Link to post
Share on other sites

Try to disable indexing and windows defender. Also you can set "clear page file during shutdown" in one of third party applications for windows optimization. I had the same problem here and it helped.

Share this post


Link to post
Share on other sites

Speed doesn't fully tell the story. 0.1 mb/s may be the speed, but it may be moving or working with a few hundred files in that timeframe. Try to disable the SONY services or uninstall them outright like others have mentioned

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.