Jump to content
EwinRacing Flash Series Gaming Chairs
Ufo104

Poor wifi connection in my house

Recommended Posts

For the past few months my connection up here in my room has been horrible. Like 1mbs horrible. The router is just downstairs and to the right, so I don't really think distance is the problem. Possibly interfering signals? any ideas?

Share this post


Link to post
Share on other sites

Just because your 'speed' is slow doesn't mean your connection is actually 'horrible'. People torrent stuff while their kid sister is watching your tube videos all night at HiDef levels, and think there is something wrong with their 'Windows' or 'Connection'. So to help advise, here are the basics:

1) when looking for the wireless connection how many 'neighbors' connections do you see

2) How many 'bars' are you seeing in your connection as compared to neighbors

3) How many devices (phones, printers, DVD players, PS3, PC, iPad, etc.) connect wirelessly in the house?

4) what is your router make / model?

5) What is the ISP provided speed your paying for?

6) Do you have access to the router to modify it? What connection do you / other devices normally make on it (802.11 a, b , g , n, ac) - remember the slowest device connecting affects ALL devices connecting

7) Can you turn on Quality of Service (QoS) on the router (then every device that connects to the router) and establish the table on what apps are 1st, 2nd, 3rd, etc. priority? This can drastically improve the service to all devices as the router manages the data flow according to this table.

Share this post


Link to post
Share on other sites

Also, like you said it can be other people using frequencies that are crossing over yours so that would also do the trick.

And have you installed anything that can emit electrical waves int he area between the two locations? (Microwave, etc.)

And i agree with nerogoth. Other people could be sucking that bandwidth up. make sure your connection is secure. (i'd change the password maybe) and if you have kids and a lot of tech stuff make sure they're not streaming games and movies or downloading all the time.

Share this post


Link to post
Share on other sites
Also, like you said it can be other people using frequencies that are crossing over yours so that would also do the trick.

And have you installed anything that can emit electrical waves int he area between the two locations? (Microwave, etc.)

And i agree with nerogoth. Other people could be sucking that bandwidth up. make sure your connection is secure. (i'd change the password maybe) and if you have kids and a lot of tech stuff make sure they're not streaming games and movies or downloading all the time.

This is very important! Also, make sure to only use the frequencies 1, 6, or 11. Numbers in between tend to overlap more.

Share this post


Link to post
Share on other sites
This is very important! Also, make sure to only use the frequencies 1, 6, or 11. Numbers in between tend to overlap more.

This is the rule of thumb for large area deployment, where you have control over all access points. It might very well be that your neighbors force you to choose to choosing another channel.

Also the 1-6-11 channel rule is by no means the only possible combination, only the most often used one and is only valid for a channel width of 20 MHz.

802.11n also specifies 40 Mhz channels and you should consider the 3-11 pattern for your deployment.

You might want to have a closer look at the WiFi spectrum with inSSIDer inSSIDer for Home – Discover The Wi-Fi Around You | MetaGeek

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Have you checked if the signal is better while your laptop is right next to the router? Because this is a problem where a large amount of causes can come into play. You have to narrow it down.

Share this post


Link to post
Share on other sites

I would hook into your router via ethernet and do a speed test first. Lets see if it's actually your wireless or something else on your network causing the speed issues. I also second InSSIDER. It'll give you a good idea of what channels are free in your area. Also what encryption algorithm are you using? WEP is Slower then TKIP which is slower then AES. Always go with WPA2 if you can. It'll always use AES, and fall back to TKIP if your device doesn't support AES.

Finally you can try testing with a USB wifi adapter and seeing if your wifi card is a dud.

Share this post


Link to post
Share on other sites

I had a similar problem in my household. The tool "InSSIDer" showed me alle neighbor networks. Over 20 on 2.4 Ghz.

Only solution for me was to switch on 5Ghz Channels. Unfortunately in most cases this means new router + network card. But i´m the only 5Ghz Wifi User in Range.

But should be the last opinion, cause of the costs.

Share this post


Link to post
Share on other sites

You might want to download a program called inSSID or something similar so you can see how many competing networks there are, consider changing control channels, or look in to a dual band router/card.

Share this post


Link to post
Share on other sites

I moved to a new house and I had a problem that the Wi-Fi connection was also very weak. It turned out that my laptop does not support high-speed connection.

Share this post


Link to post
Share on other sites

I think that you need to find yourself another apartment. And when you finally decide to change it, then I would recommend you to try out this moving Chicago to New York service https://crosscountrymoversllc.com/service/chicago-to-new-york-move/. They will help you with moving out your stuff. Be sure to follow this link if you interested in this kind of offer.

Share this post


Link to post
Share on other sites

Do you have anywhere else to live, because I would recommend you to do this way? Lol. I'm joking of course, because it would be quite expensive these days. If you don't believe me then check out the article about Cost to Relocate and convince of it yourself. Hope you would like it though.

Share this post


Link to post
Share on other sites

Hello everyone! After all the important Wireless settings in the router, it is important to pay attention to the region, for example JAPAN offers 13 channels, others offer less than 13, and it is important  to not overlap your network channels with other networks on the same channel, also the channel coverage is important too, respectively 40mhz is in a wider range of 20mhz, for 2.4ghz N network. As colleagues have written, a great channel checking program is inSSIDer, which is free. If all this is already set up, you can consider replacing the router's antennas with more powerful ones, for example if you have 5db to switch to 9db, or switching the router to a router with more antennas for better coverage. It is important that the router is positioned at the closest point between all devices, with direct line of sight. The settings for 5gz network are similar. Lastly, take a look at the settings of the receiving card, for example windows have settings like this: - to the driver in advanced settings, which are located in Computer management> Device Manager> Network Adapters> "specific name of wireless card", Properties> Advanced >>> Roaming aggression - 5 Highest and Transmit Power - 5 Highest. If everything is done and the network is still weak, you can consider for a repeater or powerline adapter. Greetings!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.