Jump to content
EwinRacing Flash Series Gaming Chairs
s1nn37

GPU problems 580m m17x r3

Recommended Posts

Hey I have a problem with my GPU when i run my r3 on the battery i can run a game for hours but as soon as i plug the power cable in i get about 2mins if that then it completly locks up and restarts with 6 beeps if it happens more than once. Any suggestions?

thanks

Share this post


Link to post
Share on other sites

Does it give you any issues in a less stressful environment such as web browsing? Under what games does this happen, and does your laptop seem to be running hot?

I've seen some poor heatsink installations, yours may need a do-over.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Similar Content

    • By Chetoz Guillen
      The last few months I've been having problems with my laptop, when I move it and I turn it on the computer does not detect my discrete graphics, I was kind of freaked out at first but then I deceided to shake it a little bit and like magic it worked again. Then I deceided to update my drivers, I unlocked my A10 Bios and disable my integrated graphics (so I could update my drivers) they work awesome, actually I don't have any problems except that when I have the problem with the discrete graphics the screen either turns black or white I move it or shake it and it works great, also if I move the lid (upwards) screen turns black, then I stop turns on, I push it again black, and so on I mean the laptop screen has never stopped working once I'm playing or working or once I shake it. I think its probably a bad contact with the gpu cable that goes to the screen, at first I thought it was the gpu because this problem NEVER happens when I was on integrated graphics. What do you think I should do?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.