Jump to content
EwinRacing Flash Series Gaming Chairs

Weird Video Card problem: EXTREMELY low GPU usage

Recommended Posts

Hi guys,

So with the help of svl7, I got my GTX770m successfully working in my MS16f2.

Now, I'm experiencing a strange problem on two video-games specifically: Company of Heroes and Garry's Mod 13. I do not believe this is a hardware problem, because other games run fine.

In these games, I am experiencing poor framerates (10-15 fps) because my GPU just isn't doing any work. With EVGA precision X, I monitor GPU load in game only to see that it floats around 5-15%.

On other games such as World of Tanks, GPU usage floats around 80% and the game runs optimally.

My CPU and Ram are not bottle-necking my system either, as they are functioning at normal load levels when the game is running.

I have tried to adjust power settings to maximize performance and even overclock the GPU. It simply is not processing video, as if the game wasn't running at all.

Does any one have an idea as to what is wrong?


Share this post

Link to post
Share on other sites

It actually sounds like Optimus is not working properly on your setup. Have you gone into the Nvidia Settings -> Manage 3D Settings -> Global settings tab -> set Preferred graphics processor to your 770m, and try again?

Share this post

Link to post
Share on other sites

What is CPU load in CoH or GM13 ?

Tried any other drivers ?

Clock is for 3d or stays in 2d in these games ?

Share this post

Link to post
Share on other sites

Sounds like optimus not switching initially, due to the fact games such as garrys mod run on the source engine. Just set the gpu to high performance global settings ans make personalized profiles for the applications to use your 770m, and if that doesn't solve your problem, then try updating to the latest beta drivers on nvidias site.

Share this post

Link to post
Share on other sites

It stays in 2D clock (705Mhz). When I play something like WoT my gpu clock goes up to 865mhz, so I know it's in 3D mode.

- - - Updated - - -

I'm browsing though Manage 3D settings --> Global Settings, but I do not see anything that allows me to select GPU, only the setting "CUDA - GPUs" is available and I have that set to the 770m.

Share this post

Link to post
Share on other sites

Just to be sure what kind op processor do you have in you're laptop.

I know from personal experience that garry's mod is relay processor dependent and will run slow if you don't have required speed.

Also when you have a lot of mods installed it becomes also laggy.

I don't know about Company of Heroes maybe it is also relay processor dependent.

Share this post

Link to post
Share on other sites

I have that problem sometimes, and i think it is something with the software.Such as when i modded/changed a few things in minecraft it caused my gpu to hardly work so i was getting bad fps.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Similar Content

    • By TheFlameParadox
      Hi everyone,
      i'm writing this post to ask you if someone is interested about making for me an overclocked gpu vbios.
      I have a Dell M6700 with a NVIDIA K3000M and i' m kinda good with it but i m searching about getting more performance from it.
      So basically i want to have a 850 Mhz OC vbios rom and a 950 Mhz OC vbios rom, is there anyone that can do this for me please ?
      I tried using kepler vbios tweaker but i remains stuck at 548.9 Mhz without going up and i can t figure how to do it.
      I'll attach my VBIOS BACKUP CLEAR COPY.
      PS: Tech Inferno seems to have upload problems now so if you want the rom image contact me pls asap
    • By pippocarlot
      Hello everyone! I am looking for an answer to a problem I cannot find a solution to ... I purchased an Amd wx 4150 MXM GPU module su e bay to upgrade my HP 8570W Mobile Workstation which is currently equipped with a Fire Pro M4000. Once the new GPU has been installed, the PC screen no longer turns on but works only with external monitors connected via the docking station. The same happens once the drivers are updated! If I put the old card back on, the integrated monitor starts working again ... How can I fix it?
    • By TheLoser1124
      Hello, A couple of days ago I got a new GPU but when I installed it into my computer I was unable to use it but now I know why. When checking the device manger I went into the events tab of my GPU when I went to view all events, I noticed an error it said " event 411 kernel PnP " and It also said Problem Status: 0xC01E0438. I believe this is why my GPU hasn't been working on my PC. If you know how to fix this problem or have info on how to fix this problem that would be greatly appreciated. I'm also using a EVGA NVIDIA GeForce GTX 1660.
    • By depmixels
      hello everyone, I have a MSI GT683R with a dying (pretty much dead actually) GTX560M in it.
      I am looking to upgrade it to a new GPU, I have found a AMD Firepro M6100. (I first wanted to upgrade to a GTX970M, but that's too expensive for now... and corona is also making things difficult) I have already ordered a second heatsink to modify because I didn't want to modify the original heatsink it came with.
      But, my question is. Does it even work in this system? I have heard of people getting it to work in the barebone variant of this system. But I am not sure if it would work in the 'fully loaded' variant.
      Also, my games are mostly RAM/CPU dependent and I am looking for a little extra power in this system. I have found a I7-2860qm and I want to upgrade to 32GB of RAM, is it possible on this system? the sticker says 'max. 16GB of RAM' But I have feeling it says that due to the limitation of the cpu that's already on this system (I7-2630QM, 16GB RAM max.)
    • By TechDrago
      I am having some heat issues with the GTX 680m I installed on my Alienware M17x R2 (yes, its old).  Having installed and ran HWiNFO64, it appears that the maximum rpm of the GPU fan is 2560rpm, even when the GPU reached a maximum of 93° Celsius.  The rpm seems low, but what is the maximum rpm of the fan, does anyone have any ideas?
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.