Jump to content
EwinRacing Flash Series Gaming Chairs
jester_socom

Intel Centrino 6235 Lag Spikes don't buy

Recommended Posts

I bought the Intel Centrino 6235 Advanced-N.

From my experience web browsing is possible. But gaming is not, I have extremely high lag spikes on 802.11n

5GHz worked fine in the past. I haven't checked this now, but I am throwing my 6235 away.

Going back to that stock Atheros chip.

Share this post


Link to post
Share on other sites

Did you try playing around with the drivers settings in the Advanced tab? Not sure what's all available in those options for the Intel one, but it could be that two different settings are conflicting with each other.

Share this post


Link to post
Share on other sites

Mine has been fine, did you buy it off ebay? 90% of the time the ones on ebay are es cards (engineering samples) which is fine most of the time some are junk, I had an es 6300 that would only get 1mbps on the 5GHz band.

Share this post


Link to post
Share on other sites

Just installed it, as you say it does have some lag spikes, but I waas able to solve it in some way by just switching from 802.11 a/b/g to 802.11 b/g on the Advanced tab of the adapter (device manager), I'm not sure if it's a windows 8 problem or it's something with the adapter itself as I've been reading that many other people have same issues with lag spikes and disconnections.

Mine has been fine, did you buy it off ebay? 90% of the time the ones on ebay are es cards (engineering samples) which is fine most of the time some are junk, I had an es 6300 that would only get 1mbps on the 5GHz band.

Share this post


Link to post
Share on other sites

I read it is a bug with 802.11n driver related.

If you disable n-mode it works.

802.11a was only for 2.4ghz so I doubt disabling 802.11a would change anything.

opticeps thanks. I will try that. I think it was at certain intervals.

I will try disabling background scan. But the driver only allowed to change it to lowest. I will post back.

Share this post


Link to post
Share on other sites
I read it is a bug with 802.11n driver related.

If you disable n-mode it works.

802.11a was only for 2.4ghz so I doubt disabling 802.11a would change anything.

opticeps thanks. I will try that. I think it was at certain intervals.

I will try disabling background scan. But the driver only allowed to change it to lowest. I will post back.

WLAN Optimizer has been a lifesaver for me because I often game on WiFi and get those once-per-minute lag spikes on every laptop, WLAN card, and router I have ever used. I have to disable background scan and enable streaming mode for it to work. The spikes due to background scanning still occur even if you set Roaming Aggressiveness to Lowest in the Intel WiFi settings.

Share this post


Link to post
Share on other sites

Try enabling "Wmm" on your network card, enabling it also enable intels throughput enhancement. I received best results when I was connected to netgear routers, and negligible diff on linksys routers enabling it.

- - - Updated - - -

I read it is a bug with 802.11n driver related.

If you disable n-mode it works.

802.11a was only for 2.4ghz so I doubt disabling 802.11a would change anything.

opticeps thanks. I will try that. I think it was at certain intervals.

I will try disabling background scan. But the driver only allowed to change it to lowest. I will post back.

802.11a is 54/108mbps on the 5ghz band

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.