Jump to content
Kris Moore

new member with 8770w

Recommended Posts

Thanks, I should add that to the main thread.

Share this post


Link to post
Share on other sites

Interesting to note updating over the old driver never unlocked the sliders, I had to do a complete fresh install.

Either way I now have k4000m performance for free!

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Interesting, thanks for letting me know.

Share this post


Link to post
Share on other sites

Hey Guys!

I am very sorry for diggin' out this old thread. :/

Ive got the same problem Kis Moore got at the beginning of that Thread.

But i cant still go further than 135mhz+ in OC.

Ive "successefully" flashed the K3000m with that Bios on the Keplver Bios Thread. (HP version).

I have also searched for that beta driver in 8th of 2013.

-(319.xx) Beta i've installed. Befor that, ive uninstalled the K3000m in the device-manager. No luck.

Driver + Inf from Latpopvideo2go - no luck.

GTX680m Driver - no luck.

320.xx Driver - no luck.

When i load the Bios with GPU-Z and open it with editor(lol's) then there is svl7 for Tech Inferno (or something like that) in one of the lines.

I am still to stupid? xD

greetings

Pat

Share this post


Link to post
Share on other sites

Hi!

I got the same 8770w notebook, same K3000m, same problem!!! Flashed EVERY modded bios in the earth, tryed reinstalling drivers... OC still bloched to 135mhz... what am I missing???

 

 

 

no oc.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.