Jump to content
EwinRacing Flash Series Gaming Chairs
bondjame12

Upgrading a GT780DX-277US (MS-1761) to a GTX780M

Recommended Posts

Hi everyone,

I wrote about my issue with my GT780DX and CLEVO GTX 770M inside here:

http://forum.techinferno.com/msi/4192-ms-16f2-w-gtx770m-need-vbios-please-help-6.html#post78162

Which one of you got the same laptop and/or same issue like me?

Could someone tell me what to do about it? It has to be something about power/power limit I guess...

Share this post


Link to post
Share on other sites

ligrew, I have a MS-1761 model MSI (gt780dx), i have put a clevo GTX770M in it also. I also have trouble keeping the GPU usage high. Framerates will drop then come back up. I haven't tracked down the problem yet.

Some possible causes I'm looking into: CPU too slow, VBIOS issue

I am leaning towards my CPU, mostly since benchmarks like EVGA OC Scanner don't show this behavior and hold the GPU at 98% until the power limit is hit.

This is what it looks like while playing BF4:

post-13874-14494996822362_thumb.jpg

Share this post


Link to post
Share on other sites

@bondjame12

My CPU is i7 2670QM. Don't know if this could be a cause...

What's the most funny? Playing Tomb Raider 2013 the card has no FPS drops at all with ultra settings :)

EDIT:

What is your: mobo BIOS / drivers?

Share this post


Link to post
Share on other sites
I will try this. Just ordered this gtx770m: New Nvidia GeForce GTX 770M 3GB DDR5 MXM 3.0 Type B for MSI Alienware | eBay Unsucessfully tried to upgrade from 570m to 670mx - but no luck - no post, no boot. If I get the 770m to work I'd be really happy as I still like my 1761 based Erazor X7815. Had a really good performance/price ratio and I do not think the CPU (Intel Core i7-2670QM) is an issue even with latest games as they just started to use all 4 cores... I'd expect at least x1.5 speed upgrade - however not more as I was able to OC the old beast to whooping 1600Mhz (800Mhz Base clock) with a modded bios. Will keep you posted... Anyway - I'm unsure what to do with the unlucky gtx670mx module. It was from a good seller at ebay and I think it is working (in general - not in my notebook). Any suggestions by luck ?

You managed to run a 570m at 1600mhz core clock?

Share this post


Link to post
Share on other sites

When I did the testing for that screenshot above I was running:

Mainboard BIOS: MSI 10H from (http://www.msi.com/product/nb/GT780DX-GT780DXR-.html#?div=BIOS)

GTX770m VBIOS NVIDIA(10DE) Version: 80.06.51.00.0C (came with the card, card was bought off Ebay and advertised from a Clevo laptop)

Our CPUs are the same the i7 2670QM

I have since changed my mainboard BIOS to the one from this forum (http://forum.techinferno.com/msi/1839-msi-g-series-unlocked-bios.html) the "MS-GT780/783 .30H MSI GT783 Unlocked.zip" from Xonar.

I am now using a VBIOS also from techinferno:

MSI VBIOS OC Edition rev02 (http://forum.techinferno.com/general-notebook-discussions/1847-nvidia-kepler-vbios-mods-overclocking-editions-modified-clocks-voltage-tweaks.html) "MSI 770m - 80.06.54.00.11 'OC edition' - rev02.zip" I flashed it with "nvflash.exe -4 -5 -6 <filename>" to override my device ID, etc so I can install drivers without INF modifications as mentioned earlier in this thread.

I haven't done much testing yet so I am not sure if theres a difference yet. I also ordered a new CPU (i7 2960XM) from Ebay (Intel Core I7 2960XM Extreme Edition SR02F Quad Core 2 7GHz UP TO 3 7GHz 8MB | eBay) it should be arriving soon.

@bondjame12

My CPU is i7 2670QM. Don't know if this could be a cause...

What's the most funny? Playing Tomb Raider 2013 the card has no FPS drops at all with ultra settings :)

EDIT:

What is your: mobo BIOS / drivers?

Share this post


Link to post
Share on other sites

@bondjame12

Are you using Win 7? I flashed this unlocked bios from xonar but wasn't able to run Win 8 (while starting got BSOD). So I installed Win 7 but there was no difference for me = throttling, maybe even bigger...

Share this post


Link to post
Share on other sites
ligrew, I have a MS-1761 model MSI (gt780dx), i have put a clevo GTX770M in it also. I also have trouble keeping the GPU usage high. Framerates will drop then come back up. I haven't tracked down the problem yet.

Some possible causes I'm looking into: CPU too slow, VBIOS issue

I am leaning towards my CPU, mostly since benchmarks like EVGA OC Scanner don't show this behavior and hold the GPU at 98% until the power limit is hit.

This is what it looks like while playing BF4:

[ATTACH]10113[/ATTACH]

I had the same exact issue when installed a GTX 675m into my 1761 (Same processor as you). Sadly, I think the problem relates to the power consumption of the card. I know the internet says that the 770m has a power consumption of 75W (same as the 570m), but I don't think that is the exact power consumption and that there might be a small difference between cards. That's just my guess. Try lowering your screen brightness, unplugging unnecessary cords, etc. . In my case, turning down the fan reduced the drops in FPS. The drops were still there, but less frequent which led me to believe that reducing the fan's power consumption allowed more to be allotted to the card. So the question is: Is there any way to increase the core voltage or edit the power flow even though the Aptio bios is kinda crap? Maybe the unlocked bios allows for that...I don't know.

Also, my Clevo 770m arrives tomorrow, so we'll see if the same thing happens to me.

Share this post


Link to post
Share on other sites

The card hasn't arrived yet. USPS estimated that it would be delivered today, guess they lied. Its last known location was in New Jersey as of earlier this morning and they haven't updated it since. I live in Florida haha.

Share this post


Link to post
Share on other sites

WOOO! it's finally here and it posted just fine (again, the clevo version). Does anyone have the .inf files? the links in this post only include one of the files when I download it (The ListDevices.txt).

Share this post


Link to post
Share on other sites
Ufo104: Any news? :P

Okay, I found the right .inf files and played a bit of War Thunder. I do see the frame drops you noticed, although they are not as bad the GTX 675m. I'll look into it.

Share this post


Link to post
Share on other sites
Okay, I found the right .inf files and played a bit of War Thunder. I do see the frame drops you noticed, although they are not as bad the GTX 675m. I'll look into it.

for the fps drops - run throttlestop guys.

I had the same issue on 675m. Havent had the issue on 7970m which is also 100W card. ???

No idea whats going on. I just run throttlestop (monitoring only) and the drops were gone.

Again - I did nothing in throttlestop - I didnt even turn it ON, just run the app and minimized. (i7 2630qm)

however 770m is working perfectly without it. Even 7970m was good without TS.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Hi all,

First time on these forums, and for a very selfish purpose!

I have a MSI Force 1761 whitebook. The 570m card died after 18 months of faithful service. :(

I've been reading that it's not as simple as just choosing another graphics card which looks like it will fit... I was hoping you could save a GPU noob a lot of time by listing which graphics cards aside from the 570m would be compatible. My processor is a i7-2670QM at 2.2-3.1GHz.

<3

Share this post


Link to post
Share on other sites
Hi all,

First time on these forums, and for a very selfish purpose!

I have a MSI Force 1761 whitebook. The 570m card died after 18 months of faithful service. :(

I've been reading that it's not as simple as just choosing another graphics card which looks like it will fit... I was hoping you could save a GPU noob a lot of time by listing which graphics cards aside from the 570m would be compatible. My processor is a i7-2670QM at 2.2-3.1GHz.

<3

I dont know about this personally but some guys have mentioned how they got a 770m and 670m working with it. I am not sure about this and would PM them for help before buying anything.

Share this post


Link to post
Share on other sites
Hi all,

First time on these forums, and for a very selfish purpose!

I have a MSI Force 1761 whitebook. The 570m card died after 18 months of faithful service. :(

I've been reading that it's not as simple as just choosing another graphics card which looks like it will fit... I was hoping you could save a GPU noob a lot of time by listing which graphics cards aside from the 570m would be compatible. My processor is a i7-2670QM at 2.2-3.1GHz.

<3

gtx 580m, gtx 660m gtx 670m, gtx 675m, HD7970M, gtx 770m(CLEVO) I might have missed something.

Share this post


Link to post
Share on other sites
gtx 580m, gtx 660m gtx 670m, gtx 675m, HD7970M, gtx 770m(CLEVO) I might have missed something.

Clevo? Excellent, the description of this is that is it Clevo compatible, which is good, since I just bought it!

ALIENWARE 17 18 M17x M18x Graphics Video Card Nvidia GTX 770M 3GB GDDR5 MXM 3.0b | eBay

I'll definitely be having another look the previous pages and downloading the 770m bios I recall reading.

Just wanted to say, there's very little support out their for these sorts of questions out there-it was nice surprise to find this community, keep it up!

Share this post


Link to post
Share on other sites
for the fps drops - run throttlestop guys.

I had the same issue on 675m. Havent had the issue on 7970m which is also 100W card. ???

No idea whats going on. I just run throttlestop (monitoring only) and the drops were gone.

Again - I did nothing in throttlestop - I didnt even turn it ON, just run the app and minimized. (i7 2630qm)

however 770m is working perfectly without it. Even 7970m was good without TS.

Isn't throttlestop for CPUs? I have no idea how to use the thing, turning it on doesn't seem to do anything.

Share this post


Link to post
Share on other sites

Also, I just noticed that the card never gets higher than 59*C and throttles around that point. Hmmm....

Share this post


Link to post
Share on other sites
Isn't throttlestop for CPUs? I have no idea how to use the thing, turning it on doesn't seem to do anything.

Yes, throttlestop is for processors as far I know. I dont think it does much good anyway if you have a locked bios/processor.

Share this post


Link to post
Share on other sites
Clevo? Excellent, the description of this is that is it Clevo compatible, which is good, since I just bought it!

ALIENWARE 17 18 M17x M18x Graphics Video Card Nvidia GTX 770M 3GB GDDR5 MXM 3.0b | eBay

I'll definitely be having another look the previous pages and downloading the 770m bios I recall reading.

Just wanted to say, there's very little support out their for these sorts of questions out there-it was nice surprise to find this community, keep it up!

Ah, in a bit of a pickle...

So I bought the 770m to replace my dud 570m. I switched in the 770m and tried to boot - the power button turned on and the backlight turned on, but the thing didn't boot.

I thought to myself 'ah-hah, this will be the bios issue, so I do need to update' so I removed the 770m and tried to boot without a G-card, thinking that my chip had integrated graphics...

...it doesn't.

So I'm now in a catch22 situation, I can't update the bios without logging in to Windows, but I can't login to Windows to update the bios because of that very issue... I feel like a bit of a muppet to be honest.

I don't support there's any way of flashing the BIOS using a USB drive and a keyboard shortcut? I know you can do the same with ACERs. Any help of suggestions hugely appreciated!

Share this post


Link to post
Share on other sites

Oh man. This is a real pain... Sorry if this is a double post, I can't tell if my posts have to be approved still or not. :|

Ok, here's the situation:

I have an MSI 1761. It originally had a gtx570m in it, however that died.

  • I bought a gtx770m as a replacement.
  • Fitted the 770m and tried to power on.
  • Laptop powered on, however while the screen back-light was on, the card wasn't posting.
  • Have read that the 770m DOES work with the 1761, and after reading assessed that it was a BIOS issue.
  • Tried created a bootable USB stick using a HP utility (can't remember DL URL, but it was from the NotebookForum)
  • Placed flash files on USB flashstick
  • Followed Xonar's directions and renamed the ROM to AMIBOOT
  • As per instructions used CTRL FN PGUP to initiate the blind-flash
  • Should have heard 4 bleeps, and should have seen activity on the LED of my USB stick: saw or heard neither.

So AFAIK I'm having issues with doing a blind flash, but I've never done anything like this, so who knows. :( I'm really lost guys.

Share this post


Link to post
Share on other sites
Oh man. This is a real pain... Sorry if this is a double post, I can't tell if my posts have to be approved still or not. :|

Ok, here's the situation:

I have an MSI 1761. It originally had a gtx570m in it, however that died.

  • I bought a gtx770m as a replacement.
  • Fitted the 770m and tried to power on.
  • Laptop powered on, however while the screen back-light was on, the card wasn't posting.
  • Have read that the 770m DOES work with the 1761, and after reading assessed that it was a BIOS issue.
  • Tried created a bootable USB stick using a HP utility (can't remember DL URL, but it was from the NotebookForum)
  • Placed flash files on USB flashstick
  • Followed Xonar's directions and renamed the ROM to AMIBOOT
  • As per instructions used CTRL FN PGUP to initiate the blind-flash
  • Should have heard 4 bleeps, and should have seen activity on the LED of my USB stick: saw or heard neither.

So AFAIK I'm having issues with doing a blind flash, but I've never done anything like this, so who knows. :( I'm really lost guys.

Do you see the BIOS screen before it goes black? if so, it's because you didn't buy the right 770m. As of now the Clevo 770m is the only version confirmed to work in the 1761. Dell does not.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.