Jump to content
Brian

Would you be interested in an Alienware M18x + 780M SLI upgrade story?

Would you be interested in an M18x + 780M SLI upgrade article?  

39 members have voted

  1. 1. Would you be interested in an M18x + 780M SLI upgrade article?

    • Yes! I plan to do this and an article would be very helpful!
    • Unsure.
    • No, not interested.


Recommended Posts

Like the subject title says, would you be interested in an article from Tech|Inferno that details purchasing and installing a 780M SLI in an Alienware M18x? We have old benchmark results with the 680M SLI + 7970M Crossfire which we could compare to it as well. Let us know!

Share this post


Link to post
Share on other sites

Sure, that would be really nice. I would like to see that.

Share this post


Link to post
Share on other sites

Yes please, considering the upgrade at the moment, SLV7 has made it difficult to resist, will donate if I do.

Share this post


Link to post
Share on other sites

You can send em to me and I'll test them for you Brian ;) either way I'd like to see the results.

Sent from my SAMSUNG-SGH-I317 using Tapatalk

Share this post


Link to post
Share on other sites

It would be interesting to see what kind of temps you would get in the m18x, compared to other SLI laptops.

Share this post


Link to post
Share on other sites

Mr.Fox . I am also receiving an error code 43 on my second 780m GTX in SLi on my M18x R2. I have configured the .INF but cant overcome this. Any help would be great!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By Terriikk
      Hey guys, I have an Alienware m14x R2, and I have been trying to get access to the BIOS so that I can change the boot options (Everything is locked, I am unsure if someone set a password of if these are locked by default).I've tried updating the BIOS, and resetting the CMOS and nothing has changed this. Would anyone know if there are other options I can explore? Thank you. 
    • By jasonmerc
      Hey everyone!  After lots of searching it looks like this is the go-to place for laptop mods online, so I figured this would be the best place to ask something like this.
       
      I picked up a Dell E6530 for basically scrap value, and I love the thing.  Runs Xubuntu great, battery is halfway decent, and I can play 99% of the games I own on it.  My friend on the other hand picked up an E6440 with its silver-ish finish along the back.  As much as I love my 6530 I've gotta say, that thing looks great.
       
      To get to the point now, I was wondering if it's possible for me to polish the top of the lid on my 6530 to have a more silver finish like that (or maybe even a mirror finish if I sand it down with a fine enough grit).  Really what I want to know is if the dark grey part of the lid is actually metal.  I can't seem to get a definitive answer online, and I tried the magnet test on it and it wasn't magnetic at all.  This doesn't necessarily mean it's not metal though, as aluminum isn't magnetic but is obviously a sandable/polishable metal.  One source said the laptop has anodized aluminum parts on it, but they didn't specify whether it was something internal or external.
       
      Can anyone here provide me some insight?  If the grey part is definitely a metal and not a plastic, I think I'm gonna give it a try.  As stated before I got this thing for scrap value, so if in the end it doesn't work out I'm not gonna cry over it or anything.  Still though, I'd rather not run into this blind.  If this is indeed possible though and I can accomplish what I want with a decent looking result, I'll post up some pictures with the method I used for others to do as well.
       
      Thanks in advance!
    • By ounces
      After spending significant time and effort to obtain "DC" screen for 8770w (which is essentially a regular IPS panel with fancy board that converts 8bpc LVDS to 10bpc DP), I have finally got and installed one. All works great, except of the one problem...

      It has pretty bad banding / posterization in lower shadows. I have tried profiling it in different modes (full range, sRGB, rec709) - issue persists, and it indeed shows only in the lowest part of the characteristic curve. Mids and highlights are represented fine and show low deviation from reference values.

      GPU is HP K4000M, Nvidia drivers installed "as it is", video-card is identified without a hitch.
      Banding was not present with the original TN panel using the same GPU.
       
      While checking a software side, I have noticed that Win10 has bit depth set to 8-bit...
       

       
      My initial reaction was, - "Easy, let's change it in `nvidia-settings` and we're all set":

      ...but that would be too easy, right? After selecting 10bpc and clicking "Apply" screen went off and back on, only to show that depth stayed at 8bpc. Repeating the above few times yielded exactly the same result and I'm not in a hurry to meet a cliched (and laymen) definition of insanity.
       
      Let's check GPU-Z. So far so good, nothing unusual. Notice the highlighted BIOS version and subvendor string:
       
      Time to delve into other tabs. We are running WDDDM v2.4 which supports GPU dithering, but hey... BIOS version has changed!
       
      Briefly back to `nvidia-settings` to check what is reported by vendor's own utility:

       
      So far, we have two strings for BIOS version:
      80.04.5A.00.02 (let's call it an "A") 80.4.33.0.37 (let's call it a "B")  
      Notice how 2nd one seems to not follow hexademical notation. Lastly, "NVIDIA BIOS" drop-down, reports "A" version:
       
      ...and monitor section which confirms that rig is indeed capable of 10bpc, but currently running at mere 8bpc:

       
      Windows "Adapter settings", reports version "B". It's 2019, diversity is a must.

       
      "NVidia inspector" is of the same opinion:

       
      Now, let's use some seriously legit tools and check-in exported BIOS file in `nvflash`:

       
      Here we have two three interesting findings:
      Reported vendor is Dell, not an HP. See this link for details. BIOS version is back to "A". Have I already mentioned diversity? MXM module uses MX25L2005 flash storage in WSON-8 packaging. If things go real nasty, we should be able to rescue a patient via Pomona clip and external programmer.  
      Loading the same file in "Kepler BIOS tweaker" confirms the facts:

       
      EDID settings, courtesy of NVidia Control Panel. Hex dump can be found at the bottom of this post.
      ...Shall I be worried about "60.02Hz" refresh rate?
       
      To summarize:
      Why two different BIOS versions are reported? Anything to do with UEFI (e.g. HP is sideloading its own during boot)?.. Why two different vendors reported? As far as I remember, this is branded HP GPU. Where to get "clean" BIOS of K4000M for future experiments? Ideally from 8770w equipped with "DreamColor" panel from a factory.  
      Link to the dumps, BIOS ROM and monitor EDID: https://mega.nz/#F!zGgRmQIL!9q2QFZtHuK2RQ-WHXMA4Mg (also attached to this post)
      K4000M.zip
    • By Blocker35
      Hi guys, bit of a rookie to the whole EGPU scene. Currently I have:
       
      - MacBook Pro 2015 13inch (3.1GHz Core i7 16GB RAM)
      - Razer X Core 
      - Apple TB3 to TB2 Adapter
      -  TB2 Cable (Cable Matters)
      - 23inch AOC External Monitor
       
      I am wonder about what graphics card to get to run X-Plane11 with high graphic settings?
      I have purgewrangler set up and ready to use with an AMD graphics card, but am also open to the idea of an Nvidia graphics card.
      Any advice appreciated. I did not buy a Windows PC as I need a Mac for various other things and wanted an all-in-one laptop.
    • By Geoyoc
      Hello,
       
      I have a Dell Inspiron 5555 with BIOS A12 and I am missing some options in the advance menu. The BIOS seems to be shared between the 5455 and the 5755, if it helps. Can anyone help me figure a way to have all the options in the BIOS available?
      I have attached the results archive from the backup tool, if it helps
      https://www.sendspace.com/file/x0hfsb
      Thanks in advance!
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.