Jump to content
EwinRacing Flash Series Gaming Chairs
svl7

NVIDIA GTX 700 series - modified VBIOS

Recommended Posts

If I have my OC to 1256 will it still drop at Maximum performance to lower clocks?

Also I can lower my vcore down to 936, anythign lower won't stick. Not that I care but does that mean I am using v2 or v3. It goes down into the 800s when idling though

- - - Updated - - -

It will drop to 901Mhz if utilisation is too low, which is normal and you shouldn't worry about that.

Looks like you have v3.

Share this post


Link to post
Share on other sites

Sorry if this has been answered, but I couldn't find it. I have 2 Reference GTX 780's (Asus and Gigabyte). I have flashed them with the modified vbios 80.10.3A.00.82 found on these forums but I need a higher power target. I dont get near the 1.212v with my OC +300 GPU and + 400 mem, or the temps (Furmark @1440 gets to 54 degree's) but my TDP hits 114% so anything higher and 3dmark fails. Can anyone point me in the direction of a vbios with higher Power Target. Cheers

Share this post


Link to post
Share on other sites

I would like to see modded BIOS for EVGA GTX780 Classified with option to increase more voltages with EVGA Precision X.

Example 150% Power Limit, 1.150-1300V.

And can someone to send me on pp or to give me uploaded link with BIOS from first page for GTX780 Classified because I can't download???

Please.

Share this post


Link to post
Share on other sites

Wonder if the modified bios would work on this card?

GIGABYTE GV-N780OC-3GD REV2.0 GeForce GTX 780 3GB, and how do you know if it is ref card. This is an A1 card.

Share this post


Link to post
Share on other sites

hey guys i downloaded the 80.10.3A.00.81 BIOS for my 780 sc acx and it worked (it shows the new bios in my gpu-z program) but i cant get to the 1.212V that everyone has, i'm still max at 1.2 voltage. anyway to get it up to 1.212?

Share this post


Link to post
Share on other sites

i not have any artifact on stock setting. I can 1202Mhz and 1.2V on stock bios with no problem but no way to go higher unfortunately. On very low temp theat is very strange. I think needed more power.

Share this post


Link to post
Share on other sites

When i go to flash my EVGA 780 it comes up with the following in the command prompt -

WARNING: Firmware image PCI Subsystem ID (3842.0781)

does not match adapter PCI Subsystem ID (3842.2781).

WARNING: Firmware image Board ID (E613) does not match adapter Board ID (E231).

Please press 'y' to confirm override of PCI Subsystem ID's:

Overriding PCI subsystem ID mismatch

And then -

*** WARNING: Overriding the Board ID can be very dangerous. ***

Upgrading to an image with the wrong Board ID can render the video card

unusable.

Overriding the Board ID is only needed for extreme circumstances.

A mismatched Board ID almost always means the wrong firmware image is being

used for the specific video card.

Are you sure you want to continue?

Type "YES" to confirm (all caps):

Whats my next step as when i flashed my other 2 x 780's this didn't come up or not that I can remember.

Share this post


Link to post
Share on other sites

You're trying to flash a vbios of a 780 that uses the B1 stepping onto your A1 card, it's very likely that this won't work. If you want to try it go ahead and type, but it might not boot anymore afterwards and you need to flash back by using a different card.

Share this post


Link to post
Share on other sites
You're trying to flash a vbios of a 780 that uses the B1 stepping onto your A1 card, it's very likely that this won't work. If you want to try it go ahead and type, but it might not boot anymore afterwards and you need to flash back by using a different card.

Well I did it, Works perfectly, Overclocked to 1202/3402, Game and benchmark/stress test stable

According to GPU-Z both my 780's are "A1" revisions, Both are flashed with your VBios and both work perfectly :)

Share this post


Link to post
Share on other sites
Well I did it, Works perfectly, Overclocked to 1202/3402, Game and benchmark/stress test stable

According to GPU-Z both my 780's are "A1" revisions, Both are flashed with your VBios and both work perfectly :)

That's good to know, I have an A1 revision and am looking to flash this vBios as well. It was straight forward for you then?

Share this post


Link to post
Share on other sites
That's good to know, I have an A1 revision and am looking to flash this vBios as well. It was straight forward for you then?

Very straight forward yes :)

Share this post


Link to post
Share on other sites
Vbios is ready

Good! Maybe there's a chance that an old 780 will work with the new 780TI bios??? :misdoubt:

Share this post


Link to post
Share on other sites
Good! Maybe there's a chance that an old 780 will work with the new 780TI bios??? :misdoubt:

Some people from german hardware-forums already tried this.

Performance drops under gtx 780-standards.

Wouldn't recommend it :)

Share this post


Link to post
Share on other sites

hello, I joined the forum because I want to download the bios for 780 sc acx,

I tried the bios of skynet but also without setting anything, drivers crash ...

now missing 4 post! :)

ps. is my first overclock on vga

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

780Ti version added, even though no one here seems to have one at the moment, but I guess that will change. I guess some will get their new GPU tomorrow.

I'd like to get some feedback, just to know that everything's working fine.

Check first post for more.

Share this post


Link to post
Share on other sites
780Ti version added, even though no one here seems to have one at the moment, but I guess that will change. I guess some will get their new GPU tomorrow.

I'd like to get some feedback, just to know that everything's working fine.

Check first post for more.

I just received 2 780ti (Gigabyte) today...

I will try the mod. Will nvflash work ok with 780ti??

Share this post


Link to post
Share on other sites
Yes, should work fine with the latest nvflash posted here: http://forum.techinferno.com/nvidia-video-cards/3827-latest-nvflash-windows-dos.html

Edit: @vmanuelgm: Can you send me a copy of your gigabyte vbios?

Read your private mail. You got a link with the gigabyte original bios...

I flashed your mod in both of my cards. I am using the softmod 1.30 voltage unlock (the same way as in 780) with afterburner beta 16, but cannot pass +225 in the cores without artifacts... It is weird, I dont have a bad asic (both are over 75%)... Any ideas???

Share this post


Link to post
Share on other sites

Try a different program for overclocking. E.g. Nvidia inspector, I had serious issues with MSI AB.

What was your memory clock?

Share this post


Link to post
Share on other sites

Excuse me to ask but where I can download EVGA ref GTX780 modded bios ? Download link is dead and it's not in first post

Btw thanks for your work

Share this post


Link to post
Share on other sites

Hi all,

i m new an your forum, and i want to know if your modded bios are available for kfa2 HOF GTX 780. I've got an issue with this card during 3d game,like throttling. the game become unplayable due to important lag. Thanks in advance to help me.

FRED

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.