Jump to content
EwinRacing Flash Series Gaming Chairs
Guest

[BIOS/vBIOS - MODS] Prema Mod™ & Stock

Recommended Posts

Hi,

I have the P150sm and i updated to the latest Bios and EC and since my keyboard has backlight it went horribly wrong, now it shows wrong colors and cant even be turned off.

Do you have any idea how to fix this?

Share this post


Link to post
Share on other sites

So I'm looking at the bios updates for the p150em but for my laptop, the windows key is on the right and f1 is to turn on fan...

Which one would work then?

Share this post


Link to post
Share on other sites
Guest
Hi,

I have the P150sm and i updated to the latest Bios and EC and since my keyboard has backlight it went horribly wrong, now it shows wrong colors and cant even be turned off.

Do you have any idea how to fix this?

Just update the Clevo Hotkey App.

So I'm looking at the bios updates for the p150em but for my laptop, the windows key is on the right and f1 is to turn on fan...

Which one would work then?

Use the regular version...

Share this post


Link to post
Share on other sites

@Prema

As I mentioned in an earlier post of mine that I would spend you CHF 100 if you'd get the GTX9x0 Series to work in ALL Clevo Models, here you go. You should have received the according amount by now. Keep up the good work :)

  • Thumbs Up 2

Share this post


Link to post
Share on other sites
Just update the Clevo Hotkey App.

Use the regular version...

Im using the latest Hotkey which is Hotkey W81 8.0150 is there any newer version or even new app made by clevo that can replace this crap app?

Share this post


Link to post
Share on other sites
Guest
Im using the latest Hotkey which is Hotkey W81 8.0150 is there any newer version or even new app made by clevo that can replace this crap app?

That was the last HotKey for SM models, try un-installing and re-installing and re-flashing the EC.

Share this post


Link to post
Share on other sites

Hi Prema,

I have one problem.

My light red from SPDIF is alwais on. If i turn off in settings sound(off Realtek Digital Output) the light remains on.

I´m using windows 8.1 SP1, pirate(updates works) and i use last bios (version 2) from you in my clevo 170SM.

The problem is because Widows 8.1(or some software as Hotkey ) or some option in BIOS??

Thanks for help

Share this post


Link to post
Share on other sites
That was the last HotKey for SM models, try un-installing and re-installing and re-flashing the EC.

is it possible to flash older version of the EC?

if not, then what about flashing older bios with EC?

Share this post


Link to post
Share on other sites

Thanks Prema! :D

New Bios for 150SM-A is out. Bios 09 and EC 08, it works well with the new Hotkey 3.08.20, that Clevo just released for the P150SM-A.

Did they update anything in the new Hotkey app? :D

Btw, is there anywhere I can get hold of the latest BIOS and EC for the P150SM-A?

Share this post


Link to post
Share on other sites

Thank you very much! Would you like to release the vbios of w3xxss? I have been finding it for a long time...

Share this post


Link to post
Share on other sites
Latest stock BIOS/EC are in the OP!

Latest Hotkey for P1-SMA: ftp://ftp.clevo.com.tw/P1xxSM-A/OTHERS/Hotkey.zip

Latest Hotkey for P3-SMA: ftp://ftp.clevo.com.tw/P37xSM-A/OTHERS/Hotkey.zip

Latest HotKey for P6-Sx: ftp://ftp.clevo.com.tw/P65xSE/OTHERS/Hotkey.zip

Latest HotKey for P7-ZM: ftp://ftp.clevo.com.tw/P770ZM/OTHERS/Hotkey.zip

I take it that this Flexikey app wont work on my P150sm

And i have tried to reinstall the app and even reinstalled windows, and still shows wrong color and cant be turned off :(

the only thing i havent done so far is reflashing, i guess its worth a try.

Share this post


Link to post
Share on other sites
Latest stock BIOS/EC are in the OP!

Latest Hotkey for P1-SMA: ftp://ftp.clevo.com.tw/P1xxSM-A/OTHERS/Hotkey.zip

Latest Hotkey for P3-SMA: ftp://ftp.clevo.com.tw/P37xSM-A/OTHERS/Hotkey.zip

Latest HotKey for P6-Sx: ftp://ftp.clevo.com.tw/P65xSE/OTHERS/Hotkey.zip

Latest HotKey for P7-ZM: ftp://ftp.clevo.com.tw/P770ZM/OTHERS/Hotkey.zip

Does this update work on the P170SM?

Thank you very much Prema.

Share this post


Link to post
Share on other sites
Guest
I take it that this Flexikey app wont work on my P150sm

And i have tried to reinstall the app and even reinstalled windows, and still shows wrong color and cant be turned off :(

the only thing i havent done so far is reflashing, i guess its worth a try.

Does this update work on the P170SM?

Thank you very much Prema.

It may partially work or not at all...

Share this post


Link to post
Share on other sites

Hole smokes! 185MB for a newer Hotkey app?? Dang...

On another note: any newer vBioses for us 3GB soldered boys on the P6x0SG? The 200mV slider adjustment thing you know.. if you have time...

Share this post


Link to post
Share on other sites
Guest
Hole smokes! 185MB for a newer Hotkey app?? Dang...

On another note: any newer vBioses for us 3GB soldered boys on the P6x0SG? The 200mV slider adjustment thing you know.. if you have time...

Since its just cosmetic, I'll wait for Clevo to settle on a new BIOS base first and then update the entire BIOS Mod.

Right now they are throwing betas around as if there is no tomorrow...

Share this post


Link to post
Share on other sites

Hello everyone, I'm new here !

First of all thanks Prema for your hard work !

I was wondering if your modded vBios for MXM 980M 8Go would work on a MSI GT72 2QE ? Maybe if I post the vbios you can tell me if it's similar to the stock one used in Clevo's ?

Share this post


Link to post
Share on other sites
Guest

It should work on all mxm versions and was tested on all Clevos to have no throttle...

But some manufacturer have implemented additional throttle via system BIOS/EC (For example the newer Alienware), so you will have to try how well it performs.

Share this post


Link to post
Share on other sites
It should work on all mxm versions and was tested on all Clevos to have no throttle...

But some manufacturer have implemented additional throttle via system BIOS/EC (For example the newer Alienware), so you will have to try how well it performs.

Ok thanks ! I believe there is still some limitations due to the EC firmware from MSI...

Share this post


Link to post
Share on other sites
It may partially work or not at all...

I can report back and say that the Flexikey works great on my P150sm cept for the keyboard backlight :(

whatever changes of colors you give wont be applied but if you choose for example presets like Breath, Dance, Cycle those work perfectly.

Share this post


Link to post
Share on other sites

@Prema: Does the GTX 980M vBIOS mod work for all 980M cards? I think I remember seeing a few from different manufacturers with the same 8GB vRAM. Just wondering before I make my purchase of the individual part.

Share this post


Link to post
Share on other sites

ENJOY!

xcheerful.png.pagespeed.ic.hNxTMdexTt.png<!-- google_ad_section_end --> <fieldset class="postcontent"><legend>paperclip.png.pagespeed.ce.nFUOVIz3Ty.png Attached Files</legend>

</fieldset>

ENJOY! :cheerful:

Will you be releasing an updated vbios like with svl7 mod? I't wont successfully install on my NB. Will appreciate if you release a generic vbios with these features in it. Or can request if you can modify my bios? so the vbios can recognize my nbs bios normally (without modded .inf)? Thanks

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By Anderitos135
      I have a iBuypower CZ-17 laptop, with a 2012 AMI BIOS that has E1762 as the version, which I believe means I have an MSI G70 motherboard. It has a 675MX GPU, but it's not useable in Windows 10 despite being "seen" in the device manager. I believe an updated, unlocked BIOS would fix my issue and have located the thread on this site with the BIOS I need.

      First of all, am I right? Will this fresh BIOS make my laptop that originally ran Windows 8 work with this old GPU?

      And second, I created this account, will wait 24 hours and made this post. Is that enough to allow me to download the file, or do I need to post elsewhere?

      Thanks!
    • By Radstark
      Title sums it up.
       
      TL;DR: we have a Clevo that runs a desktop CPU, one with those huge 82 Wh batteries. We remove the GPU and let it use the CPU's integrated graphics. How much time for the battery to go from 100 to 0? Is it comparable to an ultrabook's?
       
      I'm theorizing a mobile set with a static eGPU and an upgradable CPU. Given a hypothetical user that needs fast processing on the go and long battery life while retaining very high degrees of mobility, but at home wants a powerful machine to run most games, I guess that would be their best bet. It would surely be more convenient to keep everything in the same disk. And even though the thing would be quite heavy to carry around, changing CPU would be more cost-efficient than changing an entire laptop. (Not sure if I'm right here, and also I'm not sure whether the motherboard in a Clevo would be replaceable when the new CPU needs a different socket, which is another reason why I'm asking here.)
       
      If my above guesses aren't correct, then an ultrabook with Thunderbolt and without a dedicated GPU would be a better choice. If they are, then we would be carrying more weight in exchange of a more cost-efficient setup, which I think would be a fair tradeoff.
       
      Also I am aware of the heating problems that these laptops suffer from, at least compared to a desktop setup. Would they be solved by moving the GPU out of the chassis, and instead plugging it with an eGPU dock via Thunderbolt port?
       
      What do you think? Is it doable? If not, why?
    • By Zoarilamb
      A part of my BIOS got corrupted that controls my laptops backlights. Other methods like the Gary Key fix did not work for me because I do not get any light up during post. i followed this guide  that says I need to extract and use the 6MB portion of an 8MB bios dump, only AFUWIN tells me "Error, ROM file size does not match existing BIOS size which is because my laptop BIOS size is only 5.87MB.  I don't need to flash the whole BIOS, I only need to flash a portion of it. 
       
      I've searched everywhere online for a dump of my laptop model but non exist that I know of.
    • By Zoarilamb
      I fiddled around with modding my laptops BIOS to unlock XMP profiles and hopefully seeing if optimus could be disabled. After flashing my modded bios and trying it out, I noticed that my keyboards backlight no longer turns on. I was unaware it requires an official BIOS to function. They backlights wont turn on unless ASUS ATK package is installed but now it seems it also needs an official BIOS?
       
      The modded ROM and tool I used if anyone has any experience with this and doesn't mind telling me what to enable/disable, or anything else i can do to re-enable them 
        
    • By Binarious
      I installed an NVIDIA Quadro P4000 Max-Q in a Clevo P750DM-G.
       
      Device manager hardware ID shows:
      PCI\VEN_10DE&DEV_1BB7&SUBSYS_75021558&REV_A1
       
      I have done the standard inf file mod, then disabled driver enforcement as I have done successfully in the past, but it's not working this time. The install starts, then fails less than half way through. I have tried the DCH version, standard version, and studio versions and none of them will work. I am probably missing something. Could it be the result of the vBIOS?
       
      Below are screenshots starting with GPUz
       

       
       
       

       
       

       
       
       
       
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.