Jump to content
EwinRacing Flash Series Gaming Chairs
Prema

[BIOS/vBIOS - MODS] Prema Mod™ & Stock

Recommended Posts

The reason your FAN is running more frequent is that your system now has CPU Turbo enabled.

(On that model with the stock BIOS Clevo disabled the entire CPU Turbo while the dGPU is running. That's right you ever had any Turbo before). okQAAAABJRU5ErkJggg==

- Use Clevo Control Center / Hot Kay App to set the system to Entertainment mode during normal usage - OK i understood how to do that

- Lower the TDP values or Turbo Time to keep it cooler. - HOW can i do that through bios? Which are the commands? I have searched the bios but cannot decide what the commands are.

- You can also just disable the Turbo manually in Mod BIOS when you don't need it. - How can i do that through bios?

Thank you for the answer.

Can you tell me how to lower the tdp values or turbo time?

Also can you tell me how to disable turbo manually?

I understand these settings are most probably in the bios, but can you tell me the exact commands please?

Kind regards

Panos

Share this post


Link to post
Share on other sites
yes actually i updated xtu today, but the problem already exists since month

As JB said, uninstall XTU and install the oldest version where it worked.

...Thank you for the answer.

Can you tell me how to lower the tdp values or turbo time?

Also can you tell me how to disable turbo manually?

I understand these settings are most probably in the bios, but can you tell me the exact commands please?

Kind regards

Panos

In F2 BIOS menu:

"Advanced" > "CPU PPM Configuration" >

Option A (easiest): "Configurable TDP" > "Down"

Option B (most drastic): "Turbo Mode" > "disabled"

Option C (advanced):

Adjust "Long duration power limit",

"Long duration maintained",

"Short duration power limit"

values manually according to temperature and TDP readings.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

i had the version where it worked installed the whole time, i guess it is not a problem with xtu

why? my cpu fan doesn t act anymore as it did when i got the notebook

the cpu fan doesn t stop spinning anymore like it did befor, sometimes it s stuck on level2 then i fn+9 and the fan will stop for several minutes as its normal.

sometime the fan spins up to level2 to stop immidiatly. but sometimes the fan works as its ment to be

i monitor the temperatures so i can see if the fan should be spinning / still spinning / spinning higher / or not spinning at all

im quite good with the clevo and i know it very well so pls dont think im a noob pls,

i guess something in the ec is messed up

Share this post


Link to post
Share on other sites

Thank you very much for the help.

When i had the bios i tried changing option C but the options could not be "touched".

Maybe i need to put the bios again and experiment.

I mean the options could not be changed nor with F keys nor with + - not with enter or anything.

Anyway thank you for the clarification.

Option C (advanced):

Adjust "Long duration power limit",

"Long duration maintained",

"Short duration power limit"

values manually according to temperature and TDP readings.

Share this post


Link to post
Share on other sites

FOR D900F GPU UPGRADE!

The Clevo D900F can use max. a GTX 680MX....

I have a Clevo G900F with a GTX 670MX and working perfectly.

only what you need is a modded Driver INF from *video laptop2go* thats all

post-27136-1449499877504_thumb.jpg

Share this post


Link to post
Share on other sites

Can anybody explain the difference between p375sm and p375sm-a other than CPU and GPU specs?

Someone whom I know, bought 980m sli (p375sm-a) and he complains that CPU can't hold clock during 3dmark11.

Another friend of mine who had p375sm upgraded his p375sm to 980m sli doesn't have this problem. He can even OC his CPU to 4.2 x 4 cores and still his CPU hold that clock during 3dmark11.

Both using 4900mq and 980m sli with stock everything including PSU, bios..etc.

Share this post


Link to post
Share on other sites

XTU is hit and miss......I had one version that seemed very stable....a year ago or so....the last three updates I have to reinstall them once a month or so because they stop working and reading info correctly. I consistently monitor with a second and some times a third application in order to verify that the info is correct on XTU etc. Reinstall XTU older addition is good advise IMHO.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

KBC-ITE IT8518E for P375SM

KBC-ITE IT8587A for P375SM-A

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Hello,

thank you so much for the super mods here.

I am now the proud Taken Hallows a P375sm-a and have the mods almost all implemented in my notebook.

What I lack - is the backplate edit or completely replace by a perforated metal grille.

My temperatures in the stress test under XTU 4940mx 71 degrees Celsius.

Since I have to repair.

It also still missing 3 mm high heatsink on the heatsink of the CPU.

The there are unfortunately only from ALU.

As soon as I put it, the small copper heat sink - the notebook runs down after logging in. I guess times that press the small copper cooler on the heatsink and lead to the shutting down the notebook a certain reason. Finally, the small copper radiator are 2 mm above the heatsink.

And then I wanted to undervolt the CPU.

Then one probably should. 5-10 degrees Celsius be less there.

I hope so.

The GPUs (980m) I must also repair.

As I have previously only available on the slave, the small copper cooler.

I have also ordered higher copper cooler. Let's see how the temperatures then under Prime, Furmark, inter alia, his will.

1) film Mod

2) WLP exchange new Prolimatech PK3 GPUs and CPU with Liquid Ultra

3) small copper cooler

4) PCH-Mod copper cooler on it Increased

5) pressure on GPUs

6) Notebook cooler Aeolus Pure

7) CPU Undervolt not yet implemented

8) other higher copper radiator best not yet been implemented on GPUs

9) backplate cut circular saw me or replace completely against perforated grille

10) Small aluminum heatsink on the CPU Heatsink

Thanks again for this !!!

Share this post


Link to post
Share on other sites

Hi i have question does the prema mod v2 for the clevo p370sm support a GeForce etc 980m.

I want to upgrade from my gtx 780m.

Share this post


Link to post
Share on other sites

has anyone had problems with antiviruses screwing with the overclock? i installed a new antivirus and now i cant adjust the Turbo boost power time without the clocks being set to 3.1ghz. any help? ive already tried reinstalling BIOS and modded ME from premas site

Share this post


Link to post
Share on other sites
Does or will the P370SM3 support GTX 980 SLI without inf mod?

I am pretty sure Prema will send an update that will fix this, he confirmed that will be possibile with the PXXSM series.

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

hey,

today ive received my gtx 970m for my p170sm. im using your latest premamod. unfortunately, i cant install a driver, even after modding the .inf-file. maybe i did it in the wrong way. im using win 8.1 x64 and i tried to use the latest nv-driver.

i only added lines 11601 and 1152 (; NVIDIA Windows (64 bit) Display INF file ; Copyright © NVIDIA Corporation. - Pastebin.com). but im not quite sure, if that is enough or wrong.

maybe someone can help me or provide a proper mod.

thx

Share this post


Link to post
Share on other sites
hey,

today ive received my gtx 970m for my p170sm. im using your latest premamod. unfortunately, i cant install a driver, even after modding the .inf-file. maybe i did it in the wrong way. im using win 8.1 x64 and i tried to use the latest nv-driver.

i only added lines 11601 and 1152 (; NVIDIA Windows (64 bit) Display INF file ; Copyright © NVIDIA Corporation. - Pastebin.com). but im not quite sure, if that is enough or wrong.

maybe someone can help me or provide a proper mod.

thx

Can I ask you what is the "error" message you get? Or what is the main problem?

I took 3 days to make my driver work....

Share this post


Link to post
Share on other sites

after several more hours i finally made it at 03.00 am ;). my .inf.-mod was alright - my problem was a totally different one: i had to allow the installation of unsigned drivers (not sure if this is the suitable english translation ;) ) in win 8.1. i was only using win7 before that, so i didnt know that i had to deactivate that.

it works perfectly well now!

  • Thumbs Up 2

Share this post


Link to post
Share on other sites

I was actually going to ask you if you disabled the enforcement signature at boot.

Glad it works now, enjoy this absolute beast of a card! :D

Share this post


Link to post
Share on other sites

I will definitely enjoy this card :). The temperature of the gpu decreased by almost 40°C compared to my "old" 8970M (58 °C now, was 98°C).

Share this post


Link to post
Share on other sites
I will definitely enjoy this card :). The temperature of the gpu decreased by almost 40°C compared to my "old" 8970M (58 °C now, was 98°C).

Same here.

Temperature are amazing with this card, especially compared with my old 770M.

A huge step foward. :)

Share this post


Link to post
Share on other sites

Hey Prema!

So I've been using your bios for about 6 weeks now (W650SJ), and all seems good, except for one thing.

When I close the laptop's lid, it goes to sleep, but sometimes wakes up within seconds. When I realise it turns back on, I usually try again a few times. Sometimes it finally goes to sleep, sometimes I have to shut it down instead.

It happened a few times now that I put it in my backpack, only to find it very hot and out of battery when I take it out.

It does that regardless of 1. the USB devices plugged in, 2. if it's on AC or on battery, 3. the Windows power plan that active (also resetted the power plans to default in Windows, to troubleshoot).

I also tried closed background services and applications one by one until it does go to sleep. Sometimes it works, sometimes not.

I can't identify other settings or variables in Windows that could be doing that, and I'm wondering if it could be BIOS related.

What do you think?

Share this post


Link to post
Share on other sites

have u checked if something (or maybe you) accidentally presses the power button when closing the lid, causing the machine to power right up again?

Share this post


Link to post
Share on other sites
Hey Prema!

So I've been using your bios for about 6 weeks now (W650SJ), and all seems good, except for one thing.

When I close the laptop's lid, it goes to sleep, but sometimes wakes up within seconds. When I realise it turns back on, I usually try again a few times. Sometimes it finally goes to sleep, sometimes I have to shut it down instead.

It happened a few times now that I put it in my backpack, only to find it very hot and out of battery when I take it out.

It does that regardless of 1. the USB devices plugged in, 2. if it's on AC or on battery, 3. the Windows power plan that active (also resetted the power plans to default in Windows, to troubleshoot).

I also tried closed background services and applications one by one until it does go to sleep. Sometimes it works, sometimes not.

I can't identify other settings or variables in Windows that could be doing that, and I'm wondering if it could be BIOS related.

What do you think?

Touchpad is often triggered by the LCD LID in a Laptop bag.

Disable the touchpad before putting it into sleep and in the bag.

hey where can i find the bios mod for p150 sm-a ..since there's just p150sm.

thank you.

Better look again... ;)

Share this post


Link to post
Share on other sites
Touchpad is often triggered by the LCD LID in a Laptop bag.

Disable the touchpad before putting it into sleep and in the bag.

Better look again... ;)

found it. haha im ashamed..my bad :)

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By Dr_Cachetes
      Hello everyone, it is 2020 and i've been looking literally EVERYWHERE for a modded vBios for an Asus G751jy (980m 4gb) to unlock voltage control above 25mV, can someone help me?
      I've seen people have been linking the mod so here's mine, latest 213
      GM204.rom
    • By Klem
      Hi,
      In this thread you can post your requests for AMD-V unlock on ACER E5-553G and same laptops with AMD CPU's, for example Acer Aspire E15, Acer Aspire E5-523G, Acer Aspire E1-522, Acer Aspire E1-420, Acer Aspire E5-421, Acer Aspire V5-123, and etc.
       
      Now we can unlock  AMD-V function for virtualization support. In general, this method described in the article on this link: http://www.geektech.co.nz/how-to-unlock-...enovo-y700
      This way requires Windows as a system because  some tool works only in Windows.
       
      Download this tool: https://drive.google.com/file/d/0B4NHIBM...RtQXM/view
      Extract the archive H2OUVE.rar directly on the Desktop and copy the H2OUVE folder directly on the disk C:\
      Then run the Command prompt as Administrator and execute these commands:
      cd  \
       
      cd  H2OUVE
       
      H2OUVE.exe   -gv   vars.txt

      After each command press the Enter button.
      After that, you'll have the file "vars.txt" in H2OUVE folder.
      Post here this file "vars.txt" or upload it to any fileserver and  send me the link.

      For reference, here's the EFI-table with available settings for this notebook: https://drive.google.com/open?id=0B4NHIB...WI4LW14bE0
      And here's the setting that needs to be changed:
      0x1C40B             Setting: SVM support, Variable: 0xEE {05 91 54 02 55 02 54 00 34 12 EE 00 00 10 00 01 00}
      0x1C41C                 Option: Disabled, Value: 0x0 (default) {09 07 27 00 10 00 00}
      0x1C423                 Option: Enabled, Value: 0x1 {09 07 28 00 00 00 01}
    • By BAKED
      BAKED BIOS FOR TM, KM, DM, P6, P4 SERIES WITH MOST MENUS AND OPTIONS UNLOCKED PLUS OTHER MODIFICATIONS
       
      NEW:
      I HAVEN'T BEEN ACTIVE IN A WHILE BUT I MIGHT FIND SOME TIME SOON TO WORK ON AND RELEASE NEW MODS.
      I STARTED WORKING ON V3.0 A WHILE BACK WHICH WILL INCLUDE UPDATED UEFI DRIVERS, MICROCODE, BIOS SCREEN SHOT SUPPORT AMISCE SUPPORT(For some models) PLUS MORE. 
      ALL TM, KM AND DM SERIES ARE V2.0 AND NOW HAVE WINDOWS FLASHER INSTEAD, JUST EXTRACT AND RUN FLASH.BAT
      WARNING! BIOS FLASHING IS RISKY SO MAKE SURE YOU KNOW WHAT YOU'RE DOING BEFORE PROCEEDING. 
      FLASHING THE WRONG BIOS OR INTERRUPTING THE FLASHING PROCESS WILL BRICK YOUR SYSTEM! 
      USE AT YOUR OWN RISK!
      TM, KM AND DM SERIES
      P6 AND P4 SERIES
      INSTRUCTIONS
       
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.