Jump to content
EwinRacing Flash Series Gaming Chairs
Prema

[BIOS/vBIOS - MODS] Prema Mod™ & Stock

Recommended Posts

Hello P150EM here, my bios  Revision is 1.02.17PM v2 and KBC/EC Firmware is 1.02.11PM

 

I see there is a V2 latest but 1.0.04 is before it so Im at 1.0.02? not sure what version I have the bios version numbering does not agree with the change log so it's confusing. 

 

It would seem if I am on 1.0.02 I need 1.0.04 before updating to latest V2?

 

 

Share this post


Link to post
Share on other sites

I have a problem with the vbios.. If I stress the gpu it will shut down the laptop and also the PSU. I modded a 240w PSU in order to work for my Clevo P157sm which originally came with a 180w PSU. I had this problem with my original PSU as well...I thought it would be a power issue but I guess I am wrong. Any ideas what could it be? Thank you!

Share this post


Link to post
Share on other sites

Hello, i need some help about a bios mod, i wanna mod the bootlogo of my stock bios, i'm doing it with a tool AMI changelogo tool V5, when i try to flash back the bios i get the "SECURE FLASH VERIFY FAIL" error.... i also tryed the /GAN parameter but seems my afudos do not support it... how can i solve ?

this is my stock bios  CLEVO p751dm-g
https://mega.nz/#!84lDwQwA!mVep6NpDuLPR2jB8orIDEHholpv9SxvhxBxTYTvrnQc

Share this post


Link to post
Share on other sites

Hello, about P170EM, what's the "T" version ? I'd like to update mine :)

Share this post


Link to post
Share on other sites
On 31/08/2016 at 1:03 PM, munbeo said:

Hi I would like to bump this post as well. I was on windows 10, P150EM 970M with Bios and Vbios mod from Prema. After the Anniversary update my drivers stopped working so I rolled back the update and it still didn't help. I even rolled back to windows 7 and it doesn't work as well. Can you guys suggest me to try something else to get computer to switch to the card? Thanks

no one helped you fix this yet ?

 

Seems a lot of people getting throttling issues or only the HD intel being used thing.

 

ALSO – check to see if the program or game you want to use is in the list from NVidia control panel

 

As an example :

  1. Go to the NVIDIA Control Panel by right clicking on your desk top and clicking on "NVIDIA Control Panel".

  2. In the default screen that pops up (it should be "manage 3D settings", and the "Program Settings" tab should be automatically selected), under "1. Select a program to customize:" hit the "Add" button.

  3. From here, navigate to the folder where your games are located. For me, it is C:\Program Files (x86)\Steam\steamapps\common. (Because I have steam)

  4. Select the folder for the game you want to use your NVIDIA card for, and find the .exe for that game (it's usually right in the main game folder). Select it and hit open.

  5. Then, under "2. Select the preferred graphics processor for this program:" open the drop-down menu and select "High-performance NVIDIA processor".

If it still doesn't work try this :


 

When you right click a shortcut to play a game, do you get the option to “run with NVidia high powered graphics processor” ?


If there is no menu/option, this happens when these services are stopped :

1. NVIDIA Driver Helper Service


2. NVIDIA Update Service Daemon.

 

Start Task Manager .Click the tab "Services" .Click on a button named "Services ..." .Find their names .


Right click on them > Properties . Then Click on "Start " and then select Start-up time :


for the first ->Automatic


for the second -service > Automatic(Delayed Start)

 

Another tip is to uninstall the driver and delete the software, let the HD Intel be there though. Update it to the very latest version. Make sure you restart. Check all other software, and applications, like OSD's and command centers and MEI and chipsets etc.. make sure windows update has nothing waiting to be downloaded, or has already downloaded and is asking when to install...  let it complete all updates.

 

Once there are no more updates, install your preferred NVidia graphics driver, and see if that helps, if you do not see your game listed opr program of choice listed, add it. See if the context menu's are there or not.
You could also try being in full UEFI mode and dedicated mode, and skipping the HD intel altogether, but this is difficult for some cards and laptops and would be an "per case basis". The new Pascal cards of course need special attention depending what system, because as an example, DELL/Alienware never update anything. 

Share this post


Link to post
Share on other sites

Was wondering if anyone has any experience with a Quadro M5000M in a P150EM.  I'm running the latest prema bios but when I boot the system with the card in it nothing shows up in bios.  I don't know if it's a bad card or if it's just not supported.  Thanks for your help.

Share this post


Link to post
Share on other sites
45 minutes ago, custom90gt said:

Was wondering if anyone has any experience with a Quadro M5000M in a P150EM.  I'm running the latest prema bios but when I boot the system with the card in it nothing shows up in bios.  I don't know if it's a bad card or if it's just not supported.  Thanks for your help.

 

That is normal. It means nothing.

Share this post


Link to post
Share on other sites
2 hours ago, Khenglish said:

 

That is normal. It means nothing.

 

Does that mean the p150em can not support the quadro M5000M?  I hope that's the case for the cards sake...  If this is the case, is there anyway to get that added to the bios?

Share this post


Link to post
Share on other sites
11 minutes ago, custom90gt said:

 

Does that mean the p150em can not support the quadro M5000M?  I hope that's the case for the cards sake...  If this is the case, is there anyway to get that added to the bios?

 

No the card works fine. The BIOS just doesn't recognize the device ID and thus says there's no card. It's communicating with the card fine.

Edited by Khenglish

Share this post


Link to post
Share on other sites
1 minute ago, Khenglish said:

 

No the card works fine. The BIOS just doesn't recognize the device ID and thus says there's no card. Its communicating with the card fine.

 

Strange, I'll see if it boots into windows and detects anything.  It also would periodically beep while in the bios screen, I assumed that was it's way of telling me there is no card.  Does your 980m show anything in bios?  I assumed that because the M5000m was based on the 980m it would work. 

Share this post


Link to post
Share on other sites
2 hours ago, custom90gt said:

 

Strange, I'll see if it boots into windows and detects anything.  It also would periodically beep while in the bios screen, I assumed that was it's way of telling me there is no card.  Does your 980m show anything in bios?  I assumed that because the M5000m was based on the 980m it would work. 

 

If it's beeping that means either your mxm slot is dirty or there is something wrong with the card.

 

See if windows sees the card or not.

Share this post


Link to post
Share on other sites
4 hours ago, Khenglish said:

 

If it's beeping that means either your mxm slot is dirty or there is something wrong with the card.

 

See if windows sees the card or not.

 

It may be the card then, I don't see anything in windows.  I wish I knew for certain it was the card though.  I was hoping @Prema could confirm that this bios supports the M5000m as well. 

 

Share this post


Link to post
Share on other sites

Does anyone happen to know if the high precision event timer (HPET) can be disabled in the prema bios for the P151SM1B? I can't find any such option in the BIOS, and tried emailing Prema through his website but got no response, and tried sending him a PM through the forum here. He read the PM, but disabled his forum messenger a few days later.

Share this post


Link to post
Share on other sites

Hey Prema I left a message on your site as well, I'm not sure which one you check more so I figured I would just post here as well. I was hoping to get my Alienware 13 R2 BIOS modded now that it'll no longer be receiving BIOS updates, I've got a 965m and a 6500u processor. I tried modding it myself but failed, that would be really awesome to see what this thing can do with an unlocked BIOS, here's a link to the latest and final Alienware 13 R2 BIOS http://downloads.dell.com/FOLDER03960579M/1/Alienware13_R2_1.3.9.EXE
Thanks for all of the work you do, I've been using your VBIOS mods on my other laptop for years

Edited by SillyYak
Added link

Share this post


Link to post
Share on other sites

Hi, I have a clevo P650RE6, which Bios should I download? My laptop is reffered as P6xxRA/P6xxRG/P6xxRE3/P6xxRE6 series in the clevo.tw website. Does the prema MOD is supported for my laptop?

My configuration :

Chassis & Display Defiance Series: 15.6" Matte Full HD IPS LED Widescreen (1920x1080)
Processor (CPU) Intel® Core™ i7 Quad Core Processor 6700HQ (2.6GHz, 3.5GHz Turbo)
Memory (RAM) 4GB HyperX IMPACT 2133MHz SODIMM DDR4 (1 x 4GB)
Graphics Card NVIDIA® GeForce® GTX 970M - 6.0GB DDR5 Video RAM - DirectX® 12

Share this post


Link to post
Share on other sites

Prema did an excellent job. Now I can change a lot of things in my P157SM-A e.g cpu overclocking, overvolting without xtu installed. But there is a small issue when I trying to oc my ram. After oc and boot I can run games, benchmarks but after reboot clevo freezes and reset overclocking settings. Do you have any ideas?. I use uefi boot, 2 CMSX8GX3M1A1600C10 ram and i7 4710mq ?


 

Share this post


Link to post
Share on other sites

Hello everyone! 

 

So, I've got myself into a bit of a situation. I bought a 980m for my Eurocom X3 around six months ago and put it into my computer. I've been running drivers with a modded .inf for quite a while now, however with the 376.33 update I've run into the problem that certain games aren't even using my 980m, War Thunder being a prime example. So I installed the PREMA bios for the P157SM as I'd heard that once I did that I wouldn't need to use modded .inf drivers. So when I rebooted after the install I uninstalled the modded driver and tried to install the stock Nvidia driver, but it came up with the 'could not find compatible graphics hardware' error. 

 

Any help on the topic whatsoever would be appreciated. 


Thanks,

 

TheFlyingPotato

Share this post


Link to post
Share on other sites
On 7/20/2016 at 0:23 AM, xlawx87 said:

Hello, can someone please help me, am I able to flash this VBIOS on to an Aorus X3 plus V5? its running 970M GTX, but I believe the GPU is solderer on to the Motherboard, thanks all.


BUMP can anyone help?

On 7/20/2016 at 0:23 AM, xlawx87 said:

Hello, can someone please help me, am I able to flash this VBIOS on to an Aorus X3 plus V5? its running 970M GTX, but I believe the GPU is solderer on to the Motherboard, thanks all.


BUMP can anyone help?

On 7/20/2016 at 0:23 AM, xlawx87 said:

Hello, can someone please help me, am I able to flash this VBIOS on to an Aorus X3 plus V5? its running 970M GTX, but I believe the GPU is solderer on to the Motherboard, thanks all.


BUMP can anyone help?

Share this post


Link to post
Share on other sites

I'm looking for the last version of the BIOS for the P170EM from clevo, could you guide me to find where it is located ? Also I don't know what the difference with the T version :'(

 

Thanks !
 

Share this post


Link to post
Share on other sites
On 12/27/2016 at 7:36 AM, Syb said:

I'm looking for the last version of the BIOS for the P170EM from clevo, could you guide me to find where it is located ? Also I don't know what the difference with the T version :'(

 

Thanks !
 

Looking for the same v3B bios for 170EM in a pinch. (W10 driver issues)

Share this post


Link to post
Share on other sites

Hi Prema,

 

May I ask if there will ever be a pathway for people who did not purchase their laptop from a Prema Partner to obtain the Skylake/Pascal Prema Mod BIOS once they become available? In my case, I received the P650RS-G as a gift, so I personally did not have the choice to select a Prema Partner when purchasing, however, I would be very willing to either pay a Prema Partner directly for a one-time flash of the BIOS, or donate via your Wordpress site. Is there any chance that any such potential options will be available in the future? Both myself and many others in the community greatly appreciate your work, but unfortunately some of us just don't have the possibility/chance to obtain our laptops from Prema Partners, and are desperately hoping that we won't be left behind with future BIOS mods.

Share this post


Link to post
Share on other sites

Hey OP! Is it possible that you mod the BIOS from the P670RP6?

Thank you very much!

 

 

Edited by Lycidias

Share this post


Link to post
Share on other sites

hi, i have a clevo P150EM with a radeon 7970m inside. i want to update my bios. which version i must install?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By Cubitci
      To install the unlocked bios, I prepared and booted a freedos usb. I start the installation by typing flash.bat but every time I get the following error: Error 28: Protected Range Registers are currently set by BIOS, preventing flash Access. Please contact the target System BIOS vendor for an option to disable Protected Range Registers.
      How can i solve this problem ?
    • By Cubitci
      İ'm trying to backup my bios but program shows this error: Error 201: [FPTw.exe] cannot be run on the current platform. Please contact your vendor. And my system is x64 but programs shows System = x32 . How can i solve this error ?
       
      EDİT: Now shows "Error 285: Fail to load driver (PCİ access for Windows). Tool needs to run with an administrator priviledge account." And at the end the system says it cannot find the specified location, and therefore no results. 
       
      EDİT 2: Now shows Error 284 but i cant see text.
       
      ------------------------
      Intel's FPT v.1.0.4.1089
      ------------------------
      System = x32
      Desktop path = C:\Users\Remzi Ince\Desktop
       
      program shows its my desktop path but its not my desktop path. My laptop language is turkish and my desktop path is C:\Kullanıcılar\Remzi Ince\Masaüstü
       
    • By Hyuk Yun
      I need help to unlock my BIOS can somebody teach or help me??
       
      I want to unlock the hidden advanced and chipset tab plz help me.....
       
      https://drive.google.com/open?id=172WwwQC-IGfGeFA55lr2a5ahe7rIS0Sf
       
       
    • By Luisrr2029
      Hello can anyone suggest a mod for bios or alternative bios for Msi GE72 2qc apache gaming laptop to overclock 
    • By mx90
      Hello, I've got a Dell Precision M4700 with a 3940xm. I've read that in this particular CPU and laptop model, the bios is locked because the stock settings are considered an overclock. As-is, the core temps on the CPU do reach up to 90-100. They seem to spike up and down a bit when benchmarked with Intel's Extreme Tuning Utility, but they certainly do reach over 90C. Is there no way to unlock this bios (version a18, though a19 is released - I haven't updated yet, should I?) and even if there were, would my only option be a heatsink mod on top of that?
       
       
      edit: I've mistakenly posted this under Desktop & General Hardware, perhaps a mod could move or delete the thread? Apologies!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.