Jump to content
Prema

[BIOS/vBIOS - MODS] Prema Mod™ & Stock

Recommended Posts

Nice to know it's possible to fix the problem.  On the otherhand, I'm running 359.06 and it works fine on my p150em.  Cod:BO3 runs great and I play it nearly everyday without any BSOD.

Share this post


Link to post
Share on other sites

PREMA,

 

Will you be releasing an updated vBIOS or do you have reason to believe NVidia will fix their drivers soon?

Share this post


Link to post
Share on other sites
9 hours ago, Prema said:

- Reset Clevo Control Center to defaults

- Make a full shutdown (not standby/sleep)

- Remove AC Adapter for 30s

- Plug it back in and reboot

 

Also make sure to flash the "cool" EC when flashing the Prema Mod).

 

 

Thanks for the suggestions, Prema. Cool EC is what I had flashed. Rebooting fixes the fan behavior. But what caused it in the first place? I think I know now. I recently increased my GPU overclock, which caused some driver crashes/resets. If, after a driver crash, I click apply defaults in Inspector while max fans is engaged, auto and custom fans stop working until the next reboot. Those are the exact steps that triggered the bug. Weird, huh? :P

Share this post


Link to post
Share on other sites
On 1/24/2016 at 9:33 PM, zymphad said:

PREMA,

 

Will you be releasing an updated vBIOS or do you have reason to believe NVidia will fix their drivers soon?

 

I am waiting for the new 361.75 Rise of the Tomb Raider driver...

 

On 1/24/2016 at 2:03 AM, octiceps said:

 

Thanks for the suggestions, Prema. Cool EC is what I had flashed. Rebooting fixes the fan behavior. But what caused it in the first place? I think I know now. I recently increased my GPU overclock, which caused some driver crashes/resets. If, after a driver crash, I click apply defaults in Inspector while max fans is engaged, auto and custom fans stop working until the next reboot. Those are the exact steps that triggered the bug. Weird, huh? :P

 

Propably Clevo Control Center messing up the EC internal values...make sure to always reset that to defaults or the overrides will stick...

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Hi,

 

I've just realised why I cannot boot from Linux Mint that I have installed to an SD card.

It would seem that the SD Card isn't supported pre-boot and so I cannot get the bootloader to detect the OS on the card. I've managed to get round this by using a USB card reader but would is it possible to change something to allow this to work from my laptop's inbuilt card reader?

 

Thanks

Share this post


Link to post
Share on other sites

Hi Prema,

 

Really appreciate the work you doing here. I plan for flash your vBIOS for my 980m(P750DM-G). Will certainly donate in case of success J

My current vBIOS version is 84.04.67.00.A2 and I’m planning to flash CLEVO_8GB_GTX980M-G_DM_OC_PM_v1.1.1

However I’m worried reading so many reports from people who bricked their systems. I wonder why there are so many reports, are folks just so careless and flashing wrong vBIOS?

Anyway, I want to be prepared in case I will need to blind flash stock BIOS. I made a backup of my current vBIOS using GPU-Z. I plan to flash it first before flashing modded vBIOS to familiarize myself with the process (I assume it is safe to flash the same vBIOS as it is now). Then I want to create a bootable USB drive which will do the same procedure automatically. What do think, am I over cautious ? Can you recommend a good guide on blind flashing vBIOS?

 

Share this post


Link to post
Share on other sites
9 hours ago, ChrisLane said:

Hi,

 

I've just realised why I cannot boot from Linux Mint that I have installed to an SD card.

It would seem that the SD Card isn't supported pre-boot and so I cannot get the bootloader to detect the OS on the card. I've managed to get round this by using a USB card reader but would is it possible to change something to allow this to work from my laptop's inbuilt card reader?

 

Thanks

 

Depends on the model, but in any way you would have to disable Win8/UEFI in BIOS in order to boot from a Legacy USB/SD-Card.

 

3 hours ago, unstable said:

Hi Prema,

 

 

 

Really appreciate the work you doing here. I plan for flash your vBIOS for my 980m(P750DM-G). Will certainly donate in case of success J

 

My current vBIOS version is 84.04.67.00.A2 and I’m planning to flash CLEVO_8GB_GTX980M-G_DM_OC_PM_v1.1.1

 

However I’m worried reading so many reports from people who bricked their systems. I wonder why there are so many reports, are folks just so careless and flashing wrong vBIOS?

 

Anyway, I want to be prepared in case I will need to blind flash stock BIOS. I made a backup of my current vBIOS using GPU-Z. I plan to flash it first before flashing modded vBIOS to familiarize myself with the process (I assume it is safe to flash the same vBIOS as it is now). Then I want to create a bootable USB drive which will do the same procedure automatically. What do think, am I over cautious ? Can you recommend a good guide on blind flashing vBIOS?

 

 

 

Sounds right! The Mod comes with a readme and everything required...

For blindflash in Windows: 

 

Share this post


Link to post
Share on other sites

We will see...

One thing is for sure 361.75 driver is a horrible performer and very unstable OCer also with working vBIOS ...even compared to the two previous 361 driver...

Share this post


Link to post
Share on other sites

Could somebody aid me in modifying the INF file for this 970m I just installed in my P170EM? I have Prema Mod V2 installed and the NVIDIA installer is giving me this error:

 

NVIDIA Installer cannot continue

This graphics driver could not find compatible graphics hardware.

 

I'm stumped and really stressed on this now. I have the hardware ID "PCI\VEN_10DE&DEV_13D8&SUBSYS_71021558" but pretty much lost at that point.

 

Thanks guys.

 

Edited by Dodds23

Share this post


Link to post
Share on other sites
On Wednesday, January 27, 2016 at 9:38 AM, Prema said:

 

Depends on the model, but in any way you would have to disable Win8/UEFI in BIOS in order to boot from a Legacy USB/SD-Card.

 

 

Sounds right! The Mod comes with a readme and everything required...

For blindflash in Windows: 

 

I have try today i have followed you instructions and it hasn't worked.  The shorting of the pins has not worked. : ( or something else you can do in this case? 

Share this post


Link to post
Share on other sites
22 hours ago, Prema said:

We will see...

One thing is for sure 361.75 driver is a horrible performer and very unstable OCer also with working vBIOS ...even compared to the two previous 361 driver...

 

So what is your verdict?  Doesn't seem NVidia is going to revert to me.

Share this post


Link to post
Share on other sites
5 hours ago, zymphad said:

 

So what is your verdict?  Doesn't seem NVidia is going to revert to me.

  • Thumbs Up 2

Share this post


Link to post
Share on other sites

On Nvidia forums, they are asking for vbios dumps because allot of people are getting the black screen reboot problem. I'm assuming they are using vbios mods :whistle: ??? 

The stock 980M-G vbios works with the new drivers but you do notice the performance hit when doing some benchmarks. 

 

...

Share this post


Link to post
Share on other sites

No need to send them my mods..I have new ones coming anyway... 

  • Thumbs Up 3

Share this post


Link to post
Share on other sites

Hey Prema

 

I posted in a thread about an issue (Titled GPU Woes).

 

Basically... Whenever I enter Blade & Soul with an overclock (Even 1Mhz) my GPU will enter P1 state and stick at 540Mhz requiring card to be disabled/enabled or machine rebooted to go back to normal clocks.

I also had this happen randomly during Dark Souls after ~2hrs of gameplay in a session.

Running games on stock clocks has no issue at all.

 

I have not seen this issue while playing DX11 games such as GTA V, KF2, Black Ops 3 etc.

 

Basically I have no idea of why this is happening. If it's a DX9 issue (Only noticed in DX9 games so far), driver issue or vBIOS issue.

Specs:

P770DM-G

6700K

970M (Stock vBIOS)

359.00 Drivers

 

If you know of why this is happening I would love to know why and how to fix the issue. Thanks in advance.

Share this post


Link to post
Share on other sites
3 hours ago, UnicorN said:

what's new in V2 compared to V1.1.1?

 

The vBIOS base is a full year newer, made it compatible with 361.xx driver, some other "under the hood changes" and added a power consumption meter.

 

3 hours ago, Jiraiya43 said:

Okay ;)

 

Prema Mod v2 of GTX980M-G & GTX970M-G for DM models are up!

 

 

ENJOY the second wave of the "Rise of the Clock Raider"! :)

 

 

ZM-G models are next...

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

I flash it ;)

It work ! Thanx Prema ! I wait BIOS MOD ;)

Edited by Jiraiya43

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By Axel de S
      Hello guys,
      I have a GT72VR 6RE with G-sync MSI Laptop. Sadly the GPU is partially dead (artefacts all over the screen, crashes, windows detecting a damaged hardware etc...).

      So I bought an other GTX1070 MXM on ebay, which was used in a Vortex G65 6RE before.
      Sadly, when I plug the new GPU in the laptop, the laptop screen stays completly off, but i can use the HDMI port. So i though that I would just have to flash the vbios to the one I was using on the GPU that died, but I couldn't because of a mismatch betwen the PCI Device ID.
      The new GPU ID is : 10DE 1BA1 - 1462 11AF and the previous GPU ID was :10DE 1BE1 - 1462 11AF
      Pretty close right? but the A1 and E1 variation are fcking everything up. I've read that 1BA1 is for non G-sync and 1BE1 is for G-sync. I've also read that the G-sync variation is not part of the card but is an external part no on the GPU board.

      So now I'm wondering what can I do : is there a way to force the vbios flash or to change the PCI ID ? I really need some help here. I'm no expert and I've try as much as I could. Maybe I need to do some vbios editing but I don't really know how to do it and what to do exactly to make this work.

      Thank you very much for your help guys
    • By learnfromit
      alienware 15 r2 970m with i7-6700hq vbios request so i can overclock and mess with voltage.

      BIOS version backup made with techpowerup GPU-z.

      GM204.rom
       
      or can someone re direct me to one already made that will work? all links i find are dead, thanks.

    • By Diky
      help me to unlock amd-v acer aspire one 725
      it's my vars file
      please..
      vars.rar
    • By Awesome14
      I found this: https://photonicsguy.ca/projects/t530
       
      It's a nice how to on altering the whitelist on the W530/T530 laptop.
    • By 9vul14
      Hey allI, I need help  with modding my BIOS. I was wondering if anyone could help me mod my BIOS to unlock the 'Advanced' tab which I don't have on my InsydeH20 F.52 Rev 5.0 Bios? Thanks so much and I look forward to your response! Laptop: HP Pavilion x360  ba109tx
       
      Specs: 
      i7-8550U
      Nvidia Geforce 940MX
      Intel(R) UHD Graphics 620
      12GB DDR4-2400 SODIMM RAM
      128GB SSD, 1TB HDD
       
      Laptop Product Page: https://support.hp.com/gb-en/document/c05650773
      Vanilla BIOS: https://support.hp.com/sg-en/drivers/selfservice/hp-pavilion-14-ba100-x360-convertible-pc/16851098/model/18161600
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.