Jump to content
EwinRacing Flash Series Gaming Chairs
Prema

[BIOS/vBIOS - MODS] Prema Mod™ & Stock

Recommended Posts

17 hours ago, Prema said:

I can probably help you to recover it, but first I need to know exactly what you flashed there. A Link please ...

Also let me know in case you remember your EC version.

 

Thank god, the seller helped me get it fixed.

I thought I sent you the email, but it came back saying "it contains possible risk virus.... blah" :(

Thanks alot for your concern.

Edited by godfafa
  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Hello,

 

Where can I get latest stock BIOS for the following models:

 

  1. Clevo P7xxDM-G
  2. Clevo P6xxRA/RE/RG
  3. Clevo N1x0RD

Thanks and looking forward to your reply.

 

Also when are you planning on releasing mod BIOS for these models as I see you haven't outed anything for SkyLake platforms?

Share this post


Link to post
Share on other sites
On 1/15/2016 at 6:51 AM, aconix said:

Hi @Prema thanks for the reply, yes i have your v-bios from the first page (the stock one) but the problem continues. My Clevo D900F is not using the clocks at 100% the guy that have upgraded to the GTX680m told me this  " Also the GTX 680m ( N13E-GTX 4 GB version) works with the lastest bios (1.00.09) but you will need to modify nvidia drivers INF file , and a modify VBIOS to make the 680m running at full clocks."

...
My GTX675M works but no full clocks :(  Counter Strike: Global Offensive is like 30 FPS...it is like that im playing with the battery with no AC power connected.
 

 

You will need a special Mod as your system BIOS can't understand the vBIOS p-states, but even then the PCIe slot will not switch into the higher poswer state so the results will still be a bit below a stock GTX675M...

 

5 hours ago, oGu said:

Hello,

 

Where can I get latest stock BIOS for the following models:

 

  1. Clevo P7xxDM-G
  2. Clevo P6xxRA/RE/RG
  3. Clevo N1x0RD

Thanks and looking forward to your reply.

 

Also when are you planning on releasing mod BIOS for these models as I see you haven't outed anything for SkyLake platforms?

 

I only prepare the usual stock flash packages when I also publish the Mods, otherwise I'll have to update them all the time with new stock files...

You can also find stock versions on palkeos mirror, but be careful as they have BIOS/EC separate, so be sure to flash EC first then only BIOS and also check the files as Clevo often makes mistakes in naming them, which resulted in a couple of bricks...

 

The Mods for those systems are all still in the Prema Mod Partner exclusive time period... 

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

I had to enable UEFI Boot and Launch CSM in order to install W7 in UEFI. Now the custom POST screen with the phoenix logo is gone, replaced by a blank screen, although F2 and F7 still work fine. Is this normal? Running Prema Mod v2 on a P650SG.

Edited by octiceps

Share this post


Link to post
Share on other sites

Mixed modes with enabled UEFI and enabled CSM result in no logo on most systems.

You can only have a boot logo if you install W7 with either:

 

- OS-others and UEFI-disabled

- OS-others UEFI enabled

 

For UEFI enabled without CSM you need to prepare the W7 image as described here:

 

 

 

Share this post


Link to post
Share on other sites
25 minutes ago, Prema said:

- OS-others UEFI enabled

 

For UEFI enabled without CSM you need to prepare the W7 image as described here:

 

 

 

 

I've already tried those BIOS settings, and my USB is prepared exactly following the steps in the video, but I get a BCD error when I attempt to boot from it.

 

qIYboeB.jpg

 

pt38YfE.jpg

Share this post


Link to post
Share on other sites

@Prema

 

Do you have a vbios fix for the 9XXm gpu's for the 36xx NVidia drivers? I saw in one of the forums that you already have but still waiting for NVidia to fix first their drivers? Or lease you'll post this fix vbios?

Share this post


Link to post
Share on other sites

Hi @Prema thanks for the reply, yes i have your v-bios from the first page (the stock one) but the problem continues. My Clevo D900F is not using the clocks at 100% the guy that have upgraded to the GTX680m told me this  " Also the GTX 680m ( N13E-GTX 4 GB version) works with the lastest bios (1.00.09) but you will need to modify nvidia drivers INF file , and a modify VBIOS to make the 680m running at full clocks."

...

My GTX675M works but no full clocks imageproxy.php?img=https%3A%2F%2Fsslcdn.techinferno.com%2Femoticons%2Femoticons%2Fdefault_sad.png&key=0cb11a03b2a281236b311a1616be68ccae5ffa874cec28bd1eeb39382e29a7f3  Counter Strike: Global Offensive is like 30 FPS...it is like that im playing with the battery with no AC power connected.

 

 

You will need a special Mod as your system BIOS can understand the vBIOS p-states, but even then the PCIe slot will not switch into the higher poswer state so the results will still be a bit below a stock GTX675M...

So how can i fix this ? Can i flash the v-bios from the 680m?

Enviado do meu GT-N7000 através de Tapatalk

Share this post


Link to post
Share on other sites

 

26 minutes ago, omega939 said:

@Prema

 

Do you have a vbios fix for the 9XXm gpu's for the 36xx NVidia drivers? I saw in one of the forums that you already have but still waiting for NVidia to fix first their drivers? Or lease you'll post this fix vbios?

 

I sure do...but I have made some 20 different Maxwell vBIOS for all kind of systems...so instead of wasting my time NVIDIA better gets their driver code rolled back.

They are a big company and things need time...just like it took them to fix their OC-block-mess.

Even Clevo has advised all re-seller to use 359.00 driver for the time being...

 

17 minutes ago, aconix said:

 

So how can i fix this ? Can i flash the v-bios from the 680m?

Enviado do meu GT-N7000 através de Tapatalk

 

No, doing that would probably brick the card...it has to be a custom made mod...

  • Thumbs Up 1

Share this post


Link to post
Share on other sites

 

@Prema

 

Do you have a vbios fix for the 9XXm gpu's for the 36xx NVidia drivers? I saw in one of the forums that you already have but still waiting for NVidia to fix first their drivers? Or lease you'll post this fix vbios?

 

I sure do...but I have made some 20 different Maxwell vBIOS for all kind of systems...so instead of wasting my time NVIDIA better gets their driver code rolled back.

They are a big company and things need time...just like it took them to fix their OC-block-mess.

Even Clevo has advised all re-seller to use 359.00 driver for the time being...

 

 

So how can i fix this ? Can i flash the v-bios from the 680m?

Enviado do meu GT-N7000 através de Tapatalk

 

No, doing that would probably brick the card...it has to be a custom made mod...

Can you help me ? I will donate for your work off course

Enviado do meu GT-N7000 através de Tapatalk

Share this post


Link to post
Share on other sites
16 hours ago, Prema said:

 

 

I sure do...but I have made some 20 different Maxwell vBIOS for all kind of systems...so instead of wasting my time NVIDIA better gets their driver code rolled back.

They are a big company and things need time...just like it took them to fix their OC-block-mess.

Even Clevo has advised all re-seller to use 359.00 driver for the time being...

 

 

No, doing that would probably brick the card...it has to be a custom made mod...

Thanks Prema.. I hope you release that new vbios you have cos you said that those vbios doesn't need any driver modification thru ".inf". :) 

Share this post


Link to post
Share on other sites
9 hours ago, octiceps said:

 

I've already tried those BIOS settings, and my USB is prepared exactly following the steps in the video, but I get a BCD error when I attempt to boot from it.

 

qIYboeB.jpg

 

pt38YfE.jpg

 

Anyways, I gave up trying to install W7 in UEFI. It's not possible on this laptop, probly a mobo or some other hardware limitation.

Edited by octiceps

Share this post


Link to post
Share on other sites

@Prema

Out of curiosity, could you explain what the hell did nvidia do on the 361.xx drivers to break the "old" vbios on these 980M / 980M G-Sync ?? If you have time of course..

 

I almost forgot. My Screen model per hwinfo64  is the LP173WF4-SPD1

I don't see this model on your icm profiles list.

I can create icm profile using dispcalgui + argyllcms and X-Rite Display 3 PRO. 

Any need for it ??

Share this post


Link to post
Share on other sites

Hi @Prema

I flashed the vbios of 970m over stock clevo system bios through windows. Rebooted but the system goes into startup repair and won't boot gpu. Can you help out? its a p750dm system with 6gb 970m. 

Thanks in advance.

Edited by Amit Kumar

Share this post


Link to post
Share on other sites
 

@Prema

 

Do you have a vbios fix for the 9XXm gpu's for the 36xx NVidia drivers? I saw in one of the forums that you already have but still waiting for NVidia to fix first their drivers? Or lease you'll post this fix vbios?

 

I sure do...but I have made some 20 different Maxwell vBIOS for all kind of systems...so instead of wasting my time NVIDIA better gets their driver code rolled back.

They are a big company and things need time...just like it took them to fix their OC-block-mess.

Even Clevo has advised all re-seller to use 359.00 driver for the time being...

 

 

So how can i fix this ? Can i flash the v-bios from the 680m?

Enviado do meu GT-N7000 através de Tapatalk

 

No, doing that would probably brick the card...it has to be a custom made mod...

Can you help me ? I will donate for your work off course

Enviado do meu GT-N7000 através de Tapatalk

I already sent you a mod a few days ago...Check your PM inbox. ;)

On 1/16/2016 at 9:02 PM, aconix said:

Can you help me ? I will donate for your work off course

Enviado do meu GT-N7000 através de Tapatalk

 

Uninstall 361.xx driver in Windowssafe mode (Windows key & F8 during boot) and use a 359.xx or any other driver instead...

 

On 1/18/2016 at 9:28 PM, adolfotregosa said:

@Prema

Out of curiosity, could you explain what the hell did nvidia do on the 361.xx drivers to break the "old" vbios on these 980M / 980M G-Sync ?? If you have time of course..

 

They adjusted the power handling to lower throttle on Dell GTX7-9M cards to "normal" levels...

 

I already have the 361.xx fix-code and can make new Mods anytime if NVIDIA doesn't roll back their code base soon...

Share this post


Link to post
Share on other sites
10 hours ago, Prema said:

They adjusted the power handling to lower throttle on Dell GTX7-9M cards to "normal" levels...

 

I already have the 361.xx fix-code and can make new Mods anytime if NVIDIA doesn't roll back their code base soon...

 

That sucks lol. Thank you for the insight. 

Can I give your vbios fix a spin on my 980M - 8gb- G-sync ?

 

@all  - If your bios has the option to turn on "intel smart connect technology ", does it make windows throw "acpi_bios_error" while booting?? Also, after you enable it and reboot, does "intel icc" bios option give a module error ? (Using p770zm-g over here running prema mod)

 

@Prema - I sent you a message with a video showing this.

 

thank you !

Edited by adolfotregosa

Share this post


Link to post
Share on other sites

@Prema

Hi Prema!

 

Hope you can help, am I correct in thinking that using this bios flash: CLEVO_6GB_GTX970M_MXM_Stock.rar, will flash my card back to factory bios.

And using this one: CLEVO_6GB_GTX970M_OC_PM_v1.1.1.rar will allow me to OC the card more than factory standard?

 

I am trying to get the card back to factory so that I can upgrade to the latest Nvidia drivers.

 

Thanks in advance :)

Share this post


Link to post
Share on other sites
1 minute ago, Perry said:

@Prema

Hi Prema!

 

Hope you can help, am I correct in thinking that using this bios flash: CLEVO_6GB_GTX970M_MXM_Stock.rar, will flash my card back to factory bios.

And using this one: CLEVO_6GB_GTX970M_OC_PM_v1.1.1.rar will allow me to OC the card more than factory standard?

 

I am trying to get the card back to factory so that I can upgrade to the latest Nvidia drivers.

 

Thanks in advance :)

 

yes

Share this post


Link to post
Share on other sites
10 minutes ago, Prema said:

 

yes

Brilliant, thanks alot Prema :)

Share this post


Link to post
Share on other sites

Thank you so much@Prema! I will give it a try tomorrow 😀👌

Enviado do meu GT-N7000 através de Tapatalk

Share this post


Link to post
Share on other sites

Hi @Prema, I seem to have encountered a couple bugs. Occasionally, after waking my P650SG from sleep, the 980M will be automatically overclocked to +810MHz core and +1000MHz memory. Obviously this is not good and if I hadn't bothered to check Inspector before firing up a 3D app, I woud've gotten an instacrash trying to run almost 2GHz core and 7GHz VRAM. In addition, the auto fan profile is borked and the fans don't spin up even when GPU reaches 92C and throttles, unless I force max fans. I'm using Hotkey v3.09.21 on W7, Performance plan. These two bugs only occur after waking from sleep, and seem to be triggered if I reset my GPU to stock before entering sleep.

 

Edit: Nvm figured it out, MSI AB was the problem.

Edited by octiceps
  • Thumbs Up 1

Share this post


Link to post
Share on other sites

Thanks for the p157sm-a bios Prema, works like a charm and no problem with installation, I're the Man!

  • Thumbs Up 2

Share this post


Link to post
Share on other sites
22 hours ago, octiceps said:

Hi @Prema, I seem to have encountered a couple bugs. Occasionally, after waking my P650SG from sleep, the 980M will be automatically overclocked to +810MHz core and +1000MHz memory. Obviously this is not good and if I hadn't bothered to check Inspector before firing up a 3D app, I woud've gotten an instacrash trying to run almost 2GHz core and 7GHz VRAM. In addition, the auto fan profile is borked and the fans don't spin up even when GPU reaches 92C and throttles, unless I force max fans. I'm using Hotkey v3.09.21 on W7, Performance plan. These two bugs only occur after waking from sleep, and seem to be triggered if I reset my GPU to stock before entering sleep.

 

Edit: Nvm figured it out, MSI AB was the problem.

 

OK the auto-overclocking was because of Afterburner, but I am still having the fan issue. Automatic and custom fan profiles are completely broken and fan speed doesn't change at all, GPU heats from 40C to 90C within 30 seconds. Only max fans still works. It's as if whatever is controlling fan speed is no longer reading temperatures correctly.

 

I had an unexplained BSOD yesterday, could that have something to do with it? Or is it a hardware issue?

Edited by octiceps

Share this post


Link to post
Share on other sites

- Reset Clevo Control Center to defaults

- Make a full shutdown (not standby/sleep)

- Remove AC Adapter for 30s

- Plug it back in and reboot

 

Also make sure to flash the "cool" EC when flashing the Prema Mod).

 

  • Thumbs Up 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Similar Content

    • By Dr_Cachetes
      Hello everyone, it is 2020 and i've been looking literally EVERYWHERE for a modded vBios for an Asus G751jy (980m 4gb) to unlock voltage control above 25mV, can someone help me?
      I've seen people have been linking the mod so here's mine, latest 213
      GM204.rom
    • By Klem
      Hi,
      In this thread you can post your requests for AMD-V unlock on ACER E5-553G and same laptops with AMD CPU's, for example Acer Aspire E15, Acer Aspire E5-523G, Acer Aspire E1-522, Acer Aspire E1-420, Acer Aspire E5-421, Acer Aspire V5-123, and etc.
       
      Now we can unlock  AMD-V function for virtualization support. In general, this method described in the article on this link: http://www.geektech.co.nz/how-to-unlock-...enovo-y700
      This way requires Windows as a system because  some tool works only in Windows.
       
      Download this tool: https://drive.google.com/file/d/0B4NHIBM...RtQXM/view
      Extract the archive H2OUVE.rar directly on the Desktop and copy the H2OUVE folder directly on the disk C:\
      Then run the Command prompt as Administrator and execute these commands:
      cd  \
       
      cd  H2OUVE
       
      H2OUVE.exe   -gv   vars.txt

      After each command press the Enter button.
      After that, you'll have the file "vars.txt" in H2OUVE folder.
      Post here this file "vars.txt" or upload it to any fileserver and  send me the link.

      For reference, here's the EFI-table with available settings for this notebook: https://drive.google.com/open?id=0B4NHIB...WI4LW14bE0
      And here's the setting that needs to be changed:
      0x1C40B             Setting: SVM support, Variable: 0xEE {05 91 54 02 55 02 54 00 34 12 EE 00 00 10 00 01 00}
      0x1C41C                 Option: Disabled, Value: 0x0 (default) {09 07 27 00 10 00 00}
      0x1C423                 Option: Enabled, Value: 0x1 {09 07 28 00 00 00 01}
    • By BAKED
      BAKED BIOS FOR TM, KM, DM, P6, P4 SERIES WITH MOST MENUS AND OPTIONS UNLOCKED PLUS OTHER MODIFICATIONS
       
      NEW:
      I HAVEN'T BEEN ACTIVE IN A WHILE BUT I MIGHT FIND SOME TIME SOON TO WORK ON AND RELEASE NEW MODS.
      I STARTED WORKING ON V3.0 A WHILE BACK WHICH WILL INCLUDE UPDATED UEFI DRIVERS, MICROCODE, BIOS SCREEN SHOT SUPPORT AMISCE SUPPORT(For some models) PLUS MORE. 
      ALL TM, KM AND DM SERIES ARE V2.0 AND NOW HAVE WINDOWS FLASHER INSTEAD, JUST EXTRACT AND RUN FLASH.BAT
      WARNING! BIOS FLASHING IS RISKY SO MAKE SURE YOU KNOW WHAT YOU'RE DOING BEFORE PROCEEDING. 
      FLASHING THE WRONG BIOS OR INTERRUPTING THE FLASHING PROCESS WILL BRICK YOUR SYSTEM! 
      USE AT YOUR OWN RISK!
      TM, KM AND DM SERIES
      P6 AND P4 SERIES
      INSTRUCTIONS
       
×

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.